Skip navigation

New 13" MacBook Air 2 Kernel Panics in 2 Hours

5228 Views 26 Replies Latest reply: Mar 28, 2012 11:04 AM by RasmussenChristoffer RSS
1 2 Previous Next
MitchyB Calculating status...
Currently Being Moderated
Jul 27, 2011 4:51 PM

Hi,

 

I have had my new Macbook 13" Air for a little over 24 hours now, I used it without issue last night.

 

This morning, I am using it in the office for the firs time, I have connected it to my mini display to DVI adaptor and external monitor, connected my external USB keyboard and mouse as well as a USB 1TB drive.

 

So far this morning, I have had 2 Kernel Panics, the output below shows the the log from the latest panic dump.

 

Any idea what might be causing this, is anyone else experiencing similar problems? The last panic happend whilst I was away from my desk for about 10 minutes. I would have had Chrome, the Citrix Receiver and maybe Terminal running. Not much of anything else.

 

------------------

 

Interval Since Last Panic Report:  1098 sec

Panics Since Last Report:          1

Anonymous UUID:                    F84A3936-0B8D-410C-A55E-347887D32840

 

 

Thu Jul 28 09:23:52 2011

panic(cpu 0 caller 0xffffff80003456e1): "Failed mbuf validity check: mbuf 0xffffff807b3f3a00 len -1 " "type 1 flags 0x3 data 0xffffff807b39c000 rcvif en0 ifflags 0x8863"@/SourceCache/xnu/xnu-1699.23.2/bsd/net/dlil.c:1484

Backtrace (CPU 0), Frame : Return Address

0xffffff8079ba3e40 : 0xffffff8000220702

0xffffff8079ba3ec0 : 0xffffff80003456e1

0xffffff8079ba3f60 : 0xffffff8000340ea9

0xffffff8079ba3fb0 : 0xffffff8000820057

 

 

BSD process name corresponding to current thread: kernel_task

  • swissspidy Calculating status...
    Currently Being Moderated
    Aug 2, 2011 12:21 PM (in response to MitchyB)

    I got the same problem with my 2011 MBP with Lion on it. I have only an old RJ11 to USB Modem from Motorola (3342NEU-SC) connected to it. It shows up as "Texas Instruments RNDIS Adapter" in my settings, though.

     

    The panic often occur while browsing the web (Chrome 13 beta) and almost everytime I start Skype.

     

     

    Any ideas?

  • swissspidy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 2, 2011 11:51 PM (in response to MitchyB)

    As I writed, I'm using an old telephone modem. AirPort is in fact turned off.

     

    But yesterday, a friend of mine had an idea:

     

    Because "mbuf" stands for the Kernel memory, there has to be something wrong with the driver of the modem. Unfortunately, I'm not at home (where I have Wi-Fi) and therefore use this modem. I read about an Apple USB modem, but Lion doesn't support this anymore. Maybe I can buy another one... a newer one.

     

    Maybe at your office the AirPort has an old firmware version?

  • Gordon Rankin Calculating status...
    Currently Being Moderated
    Aug 3, 2011 6:04 AM (in response to swissspidy)

    Guys,

     

    When stuff like this happens it's best to look at the Console output. This is were everything throws messages related to problems and such.

     

    Applications->Utilities->Console

     

    Do a Clear Display and then close the application and let it gather some information before it panics.

     

    ~~~~~~

     

    On another note... if you transfered apps etc from another MAC when you bought this, then I always suggest running the Disk Utility (utility folder) and do a Fix Permissions. This is a UNIX thing that realigns all the read, write access priviledges of the files and this helps a ton when you are importing applications from an older OS and machine.

     

    Thanks

    Gordon

  • benjamin Macbookpro2011 Calculating status...
    Currently Being Moderated
    Sep 12, 2011 8:19 AM (in response to MitchyB)

    Hey

     

    I am having the same problem with my Macbook Pro 2011 when being on my university's wireless network. When at home my computer never crashes but as soon as i get to the university and use their wireless network, it often crashes with this error:

     

    Mon Sep 12 15:07:22 2011

    panic(cpu 4 caller 0xffffff80003456a1): "Failed mbuf validity check: mbuf 0xffffff80eb147c00 len -2 " "type 1 flags 0x3 data 0xffffff80eb056800 rcvif en1 ifflags 0x8863"@/SourceCache/xnu/xnu-1699.22.81/bsd/net/dlil.c:1484

    Backtrace (CPU 4), Frame : Return Address

    0xffffff80f109be40 : 0xffffff8000220702

    0xffffff80f109bec0 : 0xffffff80003456a1

    0xffffff80f109bf60 : 0xffffff8000340e69

    0xffffff80f109bfb0 : 0xffffff8000820057

     

     

    BSD process name corresponding to current thread: kernel_task

     

    which seams very similar to yours. I have noticed that mDNSResponder is using alot of bandwidth (150-200KB/s) constantly because it is pinging other Mac devices on the university network. I do not know if those two things are related but both are very annoying and I have not been able to find a solution:(

  • imo_omi Calculating status...
    Currently Being Moderated
    Sep 15, 2011 5:43 AM (in response to MitchyB)

    Hi all,

     

    I had the same issue with the same computer (Macbook Air 13" mid 2011 with Lion). Only one Kernel Panic yet and it happened while booting from home after I have been working on it at the office.

     

    In the office I used the wireles network there, a external USB mouse and keyboard and also Windows XP with parallels desktop.

     

    Since then, I have had a long boot with an unresponsive trackpad at the welcome screen. When I plugged my external mouse, I could move the cursor, but not click... Had to force shutdown and here I am checking out the support forums.

     

    Anyone can help? Should I return my machine?

     

    Here is the message:

     

    Interval Since Last Panic Report:  147153 sec

    Panics Since Last Report:          1

    Anonymous UUID:                    3985EEE2-8D27-4915-A5A0-759F4376C5D2

     

    Wed Sep 14 22:15:03 2011

    panic(cpu 2 caller 0xffffff800053e0ff): "Process 1 exec of /sbin/launchd failed, errno 45"@/SourceCache/xnu/xnu-1699.23.4/bsd/kern/kern_exec.c:3558

    Backtrace (CPU 2), Frame : Return Address

    0xffffff8079c33e00 : 0xffffff8000220702

    0xffffff8079c33e80 : 0xffffff800053e0ff

    0xffffff8079c33ee0 : 0xffffff80005240c0

    0xffffff8079c33f10 : 0xffffff800054ff89

    0xffffff8079c33f50 : 0xffffff800021e0c3

    0xffffff8079c33f90 : 0xffffff80002c1caa

    0xffffff8079c33fb0 : 0xffffff80002d7a0c

     

    BSD process name corresponding to current thread: init

  • benjamin Macbookpro2011 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 15, 2011 5:59 AM (in response to MitchyB)

    Hey all.

     

    I did not fix my problem but i found a workaround. I disabled IPv6 support and after that i havent had a single crash when on the university wifi. Whether its a bug in LION or the setup of the wifi i dont know

  • imo_omi Level 1 Level 1 (0 points)

    How did you do that? I get the TCP/IP menu in syspref, but do you choose the automatic, manual or local link option?

  • benjamin Macbookpro2011 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 15, 2011 12:22 PM (in response to imo_omi)

    Yeah you can't disable it through the menu. You have to use the terminal. You do like this:

     

    1.     Find your wifi card: networksetup -listallnetworkservices

    2.     If the card is e.g. called 'WiFi', disable IPv6: sudo networksetup -setv6off "WiFi"

    3.     Restart your computer.

  • jakobjb Calculating status...

    I have the exact same problem as the original poster, and tried to disable IPv6 as you (benjamin) suggested, but with no luck. I never have the problem at home, only when I'm at the university where I login at "eduroam" (a wifi network you can use with the same credentials across many universities in Europe) - it uses a 802.1X profile.

     

    Today it happened two times in one hour, even when I didn't use my computer, but when it just stood there on my table.

  • benjamin Macbookpro2011 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 16, 2011 10:27 AM (in response to jakobjb)

    Thats weird Jakob, it has worked very good for me and today I was at the university a whole day without issues. Before disabling IPv6 i crashed like 10 times a day when on the university. There is definately something wrong with Lion when being on eduroam. So many people on my university have had issues that the university have a site with the fix i posted earlier here:

     

    http://gbar.dtu.dk/wiki/Using_eduroam_on_MacOS_Lion

     

    I think there is nothing we can do at the moment apart from hoping Apple fix this issue at some point.

  • jakobjb Level 1 Level 1 (0 points)

    Actually I'm from DTU aswell. Now I tried to follow the procedure again, and I have checked the IPv6 settings to make sure, that it's actually disabled, and then I hope that it won't crash again monday.

     

    BTW I have the new MacBook Air 13".

  • edwinumd Calculating status...
    Currently Being Moderated
    Sep 23, 2011 12:54 PM (in response to MitchyB)

    I have this same issue also. "Failed mbuf validity check: mbuf 0xffffff80e419d400" I believe the issue is with the Lion's support for VPN connections (Virtual Private Network). Whenever I am logged in to my router, or hardwired to the wall there aren't any issues, but when I use the universities VPN the computer constantly Kernal Panics. My computer is a Macbook Pro 13" Mid 2010. So I think this is something that Apple definately needs to fix soon. Hopefully it'll be fixed with their next software update.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.