Previous 1 4 5 6 7 8 9 Next 129 Replies Latest reply: Nov 22, 2014 2:03 PM by Wisemeister Go to original post
  • Stephen Jonke Level 2 (155 points)

    Chalk up another big thank you to rabrack, as well as the others who provided links to the needed software. I followed the procedure and... actually at first it didn't work! It said something like "driver couldn't be initialized". However I found that it was because I still had Image Capture open - I guess that had control of the driver and so CanoScan Toolbox couldn't get control of it. Once I quit out of Image Capture it worked prefectly! Thank you!

  • reagan9000 Level 1 (5 points)

    I ended up having problems with CanoScan Toolbox and the 9950f that I scan with.  The Toolbox would launch when I turned the scanner on and repeated scan the platen; unable to cancel the app.  Killing the app hung the driver, so I couldn't use CT, Image Capture, or VueScan without rebooting.

     

    I ended up deleting CanoScan Toolbox, adding the scanner as a device in System Preferences>Printers and Scanners, and using Image Capture exclusively. Works great.  The printer is a little long in the tooth, so will be looking for a compatible scanner replacement for photo and film scanning once Mountain Lion comes out.

  • Sebi I. Level 1 (0 points)

    Thanks, great relief!!!

    I should have searched here earlier, not at the Canon sites ...

    Works for my 8400F on a German 10.7.4 system.

    In case anyone needs the European language files:

     

    http://www.canon.de/Support/Consumer_Products/products/scanners/CanoScan_series/ CanoScan_8400F.aspx

    http://www.canon.de/Support/Consumer_Products/products/scanners/CanoScan_series/ CanoScan_4400F.aspx

     

    The rest works like described in the original post.

  • racestang Level 1 (0 points)

    PFantastik!!!

    This got my 8400F working great again.  And with the toolbox to boot!!

     

    Thank you Thank youThank youThank youThank youThank youThank you!!!!!

  • Stephen Jonke Level 2 (155 points)

    Has anyone updated to 10.8? Does the scanner continue to work or are we back to square one? I'm afraid to update. :)

  • tony_affigne Level 1 (0 points)

    Unfortunately, the "rabrack workaround" is no longer working for me, with my CanoScan 9950F, 10.7.4, and iMac mid-2011. The only way I can scan at all is to restart the computer and then immediately run Vuescan. Even that only works intermittently, and is a royal pain.

  • David Horowitz Level 1 (5 points)

    tony_affigne, I have a mini running 10.7.4, a 9950F, and Vuescan.  I could only get this to work if I checked "Open in 32-bit mode" in the Get Info window.  Under these conditions, my 9950F seems to work properly with full capabilities. 

  • labarker Level 1 (5 points)

    What a performance, David! Have you tried using Apple's Image Capture application? It comes with 10.7 (Lion) which is what you say you are using. It recognises my 8400F, though I don't know how well it scans because I'm still using Photoshop CS4 and can use the twain plug-in with this.

     

    I remember I could no longer use the software that came with a SCSI Microtek E3 and I tried Vuescan and Silverfast but neither of them scanned as well as the Microtek's own software so I carried on booting into OS 9 when I needed to scan, but eventually I no longer had SCSI on my machine and bought my present 8400F.

     

    I HATED giving up a scanner that could still give most home scanners a run for their money (and win every time). The 8400F doesn't handle gold and silver anywhere near as well as the Microtek did. Just as well I don't get to scan a lot of that. :-)

  • tony_affigne Level 1 (0 points)

    Thanks, David. I'll give it a try. I presume you mean open VueScan in 32-bit mode? Where can that be done?

  • Stephen Jonke Level 2 (155 points)

    Has anyone tried updating to 10.8? Still works? I've got our up-to-date-code so I can download 10.8, but I don't want the scanner to stop working again....

  • David Horowitz Level 1 (5 points)

    Highlight Vuescan in the Finder window Applications.  File > Get Info.  Check the box "Open in 32-bit Mode."  I can't check this protocol from this computer, however.

     

    Stephen Jonke, I'm not sure about 32-bit mode for programs in 10.8.  I am not especially willing to test this.

  • cdmilton Level 1 (0 points)

    I've updated to 10.8 and CanoScan Toolbox won't recognize my 9950F scanner. I've looked in Image Capture and the scanner doesn't show. The scanner will work with a plug-in for Photoshop but I have to restart Photoshop after each scan.

     

    Has anyone had any luck with a 9950F or have a procedure? I've written to Canon to see what they might say.

  • Cattus Thraex Level 4 (1,715 points)

    Firat of all visit product page on canon.com site, and see what they say there (writing to such a big company may result in a long wait and a generic answer). It seems they do not offer details, just mention compatibility with Mac OS X, that is all.

    Secondly, run software update, if your driver is installed, this may detect if it is updated.

    Canon has always had a good support for Mac OS, so I think they will offer a driver update it the existing one does not work with ML.

  • Cardiomac Level 1 (0 points)

    Same here.  I've tried reinstalling the drivers and no luck with the Canoscan toolbox.  The scanner doesn't show up in Preview either, like it used to under Snow Leopard and Lion.  Fortunately, Vuescan continues to work great.  I really don't want to give up this scanner because it does such a wonderful job with large format negatives.

  • cdmilton Level 1 (0 points)

    Canon says we are out of luck. The 9950F scanner isn't supported on Mountain Lion. Nuts! I can get it to work through the Photoshop plug-in but that's all. Sigh.

Previous 1 4 5 6 7 8 9 Next