Previous 1 2 Next 18 Replies Latest reply: Feb 20, 2015 11:28 PM by Chris CA
kaitlinfromsandiego Level 1 (0 points)

I guess 64-bit mode requires MAC OS X 10.7 and I only have 10.6.8 so somehow i need to switch back to 32-bit mode and the instructions it gives me to do so don't make any sense. help!


Mac OS X (10.6.8), itunes
  • Mike Johnson12 Level 5 (6,480 points)

    There is no 64/32 bit option with iTunes on OSX 10.6.8.

     

    If iTunes is working then you are fine.

     

    I am on iTunes 10.4 and OSX 10.6.8 - no problems.

     

    MJ

  • jfdncsu Level 1 (0 points)

    I am encountering this same problem on a Mac mini (but NOT on a similarly-configured MacBook Pro).

     

    iTunes will not launch at all.  The error message:

     

         *  refers to iTunes only working in 64-bit mode on Lion &

     

         *  says to Get Info on the iTunes app file & choose launch in 32-bit mode but no such option is available

  • Mike Johnson12 Level 5 (6,480 points)

    You hi-jacking anothers topic. I suggest that you post you own question.

     

    You have not indicated what version of iTunes nor the OSX that you are using. You have also not indicated the hardware that you are using.

     

    MJ

  • jfdncsu Level 1 (0 points)

    Does iTunes actually launch into a usable state?

  • dhcrazed Level 1 (0 points)

    I'm having exactly the same problem as jfdncsu and I disagree with your assertion MJ, this is all the same topic. I'm on an iMac8,1 2.4 GHz Intel Core 2 Duo running OS X 10.6.7 and iTunes 10.4 and I can't launch iTunes. I get the same message as the other two and if I follow the instructions given to run iTunes in 32-bit mode I can't find the box it says will exist in the iTunes Info window.  Anyone seen the problem and resolved it?

  • Mike Johnson12 Level 5 (6,480 points)

    You are not using Lion as the original poster.

     

    You will not see the 32/64 bit option unless you are using Lion.

     

    If you are using 10.6.8 or lower you will not see the option. I already noted this in an earlier part of this thread.

     

    If you are having problems then it is suggested that you post your own topic and give the specifics of your hardware and system, and version of iTunes.

     

    MJ

  • jfdncsu Level 1 (0 points)

    The original poster clearly stated in the 1st line of their post that they "... only have 10.6.8".  Isn't 10.6.8 actually Snow Leopard and not Lion?

  • Mike Johnson12 Level 5 (6,480 points)

    Yes. My mistake - it still doesn't negate the the fact that I cannot see the 64/32 option in 10.6.8 or lower. To see 64/32 you need to be using Lion.

     

    To clarify - I cannot see it on my system.

     

    MJ

  • jfdncsu Level 1 (0 points)

    At Mike Johnson12's suggestion I posted my problem separately at https://discussions.apple.com/message/15801854#15801854 .  The only response I have received there so far is from another person who has experienced the same problem you & I have.  That makes at least 3 of us. Please feel free to hijack my post there if you think it might help!

  • sahyun Level 1 (0 points)

    Solution:

     

    While in an admin account, just move the iTunes application to another directory like your main hard drive directory, then move it back into the applications folder. A "new" copy of the iTunes program will be created. You can then trash and delete the other file (the one in the main directory). Then run iTunes and it will be happy.

  • TheSquirt Level 1 (0 points)

    I am also receiving the same dialog box. I am using 10.6.8 and there is no box in the info window. It specifically says you need to change it if you are not using Lion, so the box needs to be visible in snow leapard, if it needs to be changed.

  • sahyun Level 1 (0 points)

    Yes, I think this is some sort of bug. Seriously, all you need to do is move it out of the apps directory (like to your desktop) then move it back. When you do so, the system creates a copy that fixes the bug. Then delete (or tras) the original on your desktop (or whereever).

  • Jana Sivasami Level 1 (0 points)

    Hey Guys, Follow the solution posted by Sahyum and it worked for me....

  • thejonnyboy Level 1 (0 points)

    hmmmm! still can't find a solution for this! have tried the moving out of apps folder and back solution, also doing a thorough clean of itunes (rm'ing the app, and preferences). the first time i start up, i get the message but then not on subsequent opens - the first time i get the message and have to quit then restart

     

    very annoying!!

     

    i was also getting this on my home machine until i upgraded to lion. no potential lion upgrade at work, though              

Previous 1 2 Next