5 Replies Latest reply: Jul 30, 2011 4:45 PM by Meg The Dog
gbeberman Level 1 Level 1 (0 points)

Last night I used two different SDHC cards in my Canon Vixia HFS100.  FCP7 will import clips via Log and Transfer from one, but not the other.  It just ignores everything on it (but I have 1.4 GB of recordings on it). 

 

When I copy the card to a hard drive and point Log and Transfer to that folder, I get the message "CANON contains  unsupported media or has an invalid directory structure"

 

Before using this card, I did a full initization of the card.  I compared the directory structures of the two.  They appear identical.  I haven't messed with either in the Finder.

 

How do I tell what is wrong?  How do I fix it?  Or should I just try converting with something like Voltaic?  I'm an FCP beginner.  So, I would rather not stray too far from its work flow.

 

Thanks!


Mac Pro, Mac OS X (10.6.7), 14 GB RAM, 8 x 3.0 MHz
  • Meg The Dog Level 6 Level 6 (10,410 points)

    On the card that you are having trouble with:

     

    1) make sure there are no still images

     

    2) make sure there is no non-hd video (log and transfer works with AVCHD HD video clips, not MPEG SD clips)

     

    3) if possible, all the hd video clips should be of one quality/size/format setting

     

    4) in the log and transfer window, click on the gear shaped icon in the top center of the screen to set the Log and Transfer Preferences:

    Final Cut ProScreenSnapz001.jpg

    Set the Import Preferences for AVCHD to Plain Stereo:

     

    Final Cut ProScreenSnapz002.jpg


    Click OK, then restart FCP, reconnect the camera and try again.

     

    MtD

  • gbeberman Level 1 Level 1 (0 points)

    Thanks much for the help.  It looks to me like its AVCHD.  The camera put the video in that folder and Voltaic says one of the clips has resolution of 1440 x 1080i.  There are no jpgs on the card.  All of the clips were shot around the same time.  So, they should be of the same settings (although that hasn't been a problem on previous cards when I would change between FXP and XP+).

     

    I changed the stereo setting and restarted Final Cut Pro 7.  Still the same behaviors: Ignored the card and rejected the copied version.

     

    Below is a screen shot of the card folder hierarchy.

     

    Thanks again!

     

    folderview.jpg

     

    Message was edited by: gbeberman to put the image in correctly.

  • Meg The Dog Level 6 Level 6 (10,410 points)

    Do you have the original card?

    Have you tried going direct into FCP from the card, either mounted in the camera and connecting via USB or mounting the card in a card reader?

     

     

     

    MtD

  • gbeberman Level 1 Level 1 (0 points)

    Thanks again.  Now I'm making progress.

     

    I do have the original card.  I tried reading both using FCP via the camcorder.  Only the one which worked when mounted on the card reader was seen by Log and Transfer.

     

    Then I tried to view the failing card's scenes using the camcorder's play function.  The camcorder didn't see the scenes.  It had nothing as being recorded on the card (but that 1.4 GB was still in use).  Could it be that the AVCHD index became corrupted?  I have no idea how since I have done no manual editing.  Is there a way to look at and edit the index contents?

     

    It looks like I will be using a translation utility.  Since I just discovered my copy of Voltaic is way out of date and I

    I'll be paying for an upgrade or new software, what are now considered the strongest, inexpensive (e.g. Voltaic level) translation tools?

     

    Continued appreciation . . .

  • Meg The Dog Level 6 Level 6 (10,410 points)

    You might try Clipwrap. They have a free trial of the software:

    http://www.divergentmedia.com/clipwrap

     

    MtD