Previous 1 20 21 22 23 24 Next 516 Replies Latest reply: Aug 21, 2013 3:10 PM by nicowieditz Go to original post Branched to a new discussion.
  • Michael Siedenbiedel Level 1 Level 1 (0 points)

    Installing 9.1.5 or 9.1.6. can't be my solution. I tried this now but every Track which contains midi regions for NI Maschine (1.8.1) don't have any output. I have to place the notes within the maschine plugin window and then drag it back to logics arrange window. I can't do this for each track and actual project I need. Any ideas how I can fix that?

  • albertneve Level 1 Level 1 (0 points)

    After two days of intense work, I can say that the 9.1.5 trick worked for me, while we wait for the REAL fix. Everything is running smoother than in 9.1.7, and in my opinion, after re-installing 9.0.0 something happened with 9.1.7 as well, because it's working much better than before. I'm trying to avoid analyzers and meters as much as I can, and now under both versions I CAN WORK (much better with 9.1.5 as I said), and two days ago I COULD NOT. That's my experience with the trick.

  • RAM.GARZA Level 1 Level 1 (0 points)

    definitely we were looking for a temporally solution here until we got the update…

     

    for me the pro kit 7 works fine, only in 64 bits…. 32 bits doesn't open any more but i don't use it…

     

    after repairing disk permissions is working great, smooth and relax…

     

    i think the idea is to share every ones experience so more people can get thru this problem …

     

    the downgrade solution seems great… i was tempted to try it, but i realize that i don't have the issue anymore… then when the update came, i will update the pro kit and logic and hope is gonna be great …

     

    " thanks to apple that has these forums so we can help each other " ja

  • fiverr Level 1 Level 1 (0 points)

    As I've bought Logic via the app store I don't have any installation discs. Is it still possible for me to do an installation of 9.0.0 somehow?

     

    Thanks.

  • Chris Voro Level 1 Level 1 (5 points)

    fluffy wrote:

     

    I really can't thank Sean enough for this... And please, don't bash a solution to any problem, without trying first... This is not a right/wrong race and the one who finds a workaround to the problem won't get any medal...
    We are just trying to help each other, since Apple, clearly, doesn't care about Logic users anymore...

    Nobody is bashing any solutions. I'm taking issue with the way that people are communicating about the problem or the solution.  I was having this problem with 9.1.5 so I don't see how downgrading to 9.1.5 would help; meanwhile, there have been plenty of painful and time-consuming solutions posted on this thread only to have them fail a few days later, and right now I'm in the middle of moving so I don't even have access to my install media anyway.

     

    Downgrading to 9.1.5 might be a fix for some people. It is probably not going to be a fix for me. If it really does only take 10 minutes to try then I'll try it as soon as I can, but meanwhile, INSULTING PEOPLE is NOT the way to go about get them to try things.  I know you're excited the fix works for you (so far).  Not everyone is willing or able to try every little thing at every opportunity, and calling people stupid for not rushing out and doing everything in their power to try everything they can (especially with a history of a lot of "fixes" that don't actually help) isn't helpful.

     

    In fact, through pretty much this whole thread there's been two factions of people: those who have been having the problem consistently, and those people who have it occasionally but for whatever reason think that the people who are having it consistently have done something wrong to deserve it (not having an expensive enough computer, running software other than Logic, etc.), and there's been a pervasive attitude of "Well, I'm not having the problem, so YOU must be crazy."

     

    For whatever reason, I was having this problem - CONSISTENTLY - as early as 9.1.4 on Lion.  Other people haven't had the problem until 9.1.6 on Mountain Lion.  So it's probably a problem that has some boundary condition that is easy for some to trigger and hard for others to trigger, and I'm skeptical as to whether a downgrade to a setup that wasn't working for me before will suddenly start working now.  That is not me bashing the solution, that is me being skeptical of it and getting very irritated with the attitudes being expressed by the potential solvers.

     

    We're all supposed to be professionals here. Let's try maybe acting like them.


    I don't think I've insulted anyone when I wrote to try a suggested solution before bashing it... And I certainly didn't call anyone stupid... Please, re-read my post before getting so upset...

  • Fredo Viola Level 1 Level 1 (30 points)

    Folks, take it easy on each other!  We're all in the same boat!  Actually, this is really a terrible place to be put by Apple and in my opinion we should be aiming this energy at Pro App Tech Support.  I just wrote to the guys who I'd been put in touch with asking for an update.  I'd written to them a week and a half ago and never got a response.  I don't think it's fair to leave the Pro Logic users hanging without any communication or at least a basic time-table of when we can expect a fix.  

     

    No offense to the folks that are offering bandaid solutions to the problem.  That is very helpful if the problem is completely crippling, but for me it's not as bad as that and not worth the time spent installing older versions of Logic Pro.  Not only that, but my fear is that doing so could create some other problem and I'd just prefer Apple to take care of this PROPERLY with a bug fix.

     

    At this point I'm resisting doing work with others in my studio for fear that the problem will crop up and I will look like an idiot and waste their time.  This is not good.  Apple, are you hearing this???  FIX THIS BUG!!!

  • MrWebsash Level 1 Level 1 (0 points)

    Just want to report that downgrading to 9.1.5 does not really help. Maybe a little bit better with regard to overall responsiveness but plugins with rich graphics updated in real time like Vengeance Multiband Sidechain which I use a lot, make Logic unresponsive for a few seconds. You can't solo/mute etc. instantly. This kills any creativity!

     

    The issue arose on Mountain Lion update. This OS seems to be really buggy. Even the desktop wallpaper disappears constantly when working with Logic

  • albertneve Level 1 Level 1 (0 points)

    In my case returning to 9.1.5 helped A LOT... I'm using over 20 Vengeance Sidechain plugins (updated to the last version) and there's any noticeable lag. As I said before, 9.1.7 seems to be smoother after re-installing 9.0.0 too, I can confirm this after 8 hours working with both two.

  • Jane Snijders Level 1 Level 1 (40 points)

    Guys I have the fix that solves the issue completely: it s called DP8 :-)

  • Fredo Viola Level 1 Level 1 (30 points)

    Jane, I'm so on the verge... truly.  The problem is that all my work is made using Logic.  At some point it looks like I'll have to migrate, which is an absolute nightmare which I hope to avoid!  Not only because all my work is created using Logic (it would take MONTHS to recreate this in DP8) but also because I really like Logic (when it works!)

  • fluffy Level 1 Level 1 (25 points)

    I don't think I've insulted anyone when I wrote to try a suggested solution before bashing it... And I certainly didn't call anyone stupid... Please, re-read my post before getting so upset...

    I was responding to your post, but referring to other posts. I didn't say you were the one doing it.

  • seantyas Level 1 Level 1 (0 points)

    Its all good fluffy, id say we're all probably thick skinned enough to deal with any bashes or anything of the sort anyway! we make music, we better be

  • battlegimp Level 1 Level 1 (0 points)

    There's actually a review of Logic in the App Store which highlights the lag issue.

     

    May be worth everyone here marking it as 'useful' to try and get more attention that way too. If enough people do it, it could be listed as the most helpful review.

     

    Select 'most critical' from the dropdown sort box. It's currently the second review:

     

    "GUI Freezes/Lags in Mountain Lion - great software is now useless!"

  • Michael Siedenbiedel Level 1 Level 1 (0 points)

    I can't see this review in the german store. Any possibilities to change this?

  • MrWebsash Level 1 Level 1 (0 points)

    Thanks for the hint about the update to the latest version )) I didn't know they released an update for 10.8 and yeah I'm testing the plugin now and so far so good. Runs much smoother and Logic responds... so far at least

Previous 1 20 21 22 23 24 Next