Previous 1 21 22 23 24 25 Next 516 Replies Latest reply: Aug 21, 2013 3:10 PM by nicowieditz Go to original post Branched to a new discussion.
  • Fredo Viola Level 1 (30 points)

    It's version 10.8.1 as well (that's what I have installed). I assume the problem is any 10.8...

  • Nicolas Stenberg-Daniil Level 1 (0 points)

    "OS X 10.8.2 Supplemental Update 1.0 Now Available"

     

    Just updated and I'm going to try it out!

     

    I recommend you all doing this aswell!

     

    Hopefully an update will be available soon!

     

    NEED LOGIC TO WORK, LIKE TWO MONTHS AGO!!!

     

    Cheers for now!

  • The Art Of Sound Level 6 (11,610 points)

    My observations come from personal discussions and troubleshooting with my client base of 300+ Mac DAW users....  mainly Logic but also Cubase, Reaper and others..  It seems that if you have the issue with Logic, you tend to also have a similar issue with other apps...though to greater or lesser degrees depending on your work flow and processes

     

    As further evidence, just today, on LPH.. a member reported the same issue with both Logic and Reaper....

     

    Here's the link to the Reaper comment... from earlier today.

     

    http://www.logicprohelp.com/forum/viewtopic.php?f=25&t=78028&start=560#p462059

     

    I should also add that i have never been able to reproduce any of the GUI Lag issues on any of my own setups...(neither my working setup or any of my testbed setups that i typical use to troubleshoot client issues)  but i have witnessed it firsthand on other client's computers and setups.

     

    Finally, it is also worth pointing out that similar GUI lag issues were first reported with SL about 2+ years ago.. (Search LHP for related threads.. there are several) Here is one...

     

    http://www.logicprohelp.com/forum/viewtopic.php?f=1&t=77264

     

    There are also reports on LPH from people still using SL and having the GUI Lag issue..

     

    An example would be...

     

    http://www.logicprohelp.com/forum/viewtopic.php?f=25&t=78028&start=380#p456550

     

    I hope that clarifies things a little...

  • nicowieditz Level 1 (0 points)

    9.0 and 9.1.5 re-install does not work for me. The lag is the same!

    I will wait for Apple's solution. I think it is the universal way.

  • Mike Connelly Level 4 (1,785 points)

    Anyone tried the 10.8.2 update?  I don't get this very often so it's hard for me to tell if it has changed.

  • Victor Nicholls Level 1 (145 points)

    The Supplemental Update has brought Logic back to its old self again.

     

    http://support.apple.com/kb/DL1600

     

    Mountain Lion had made the Logic UI  unusably slow and also messed up Core Audio/System Audio/keyboard volume controls. Now all is fine again.

  • chris_stupid Level 1 (0 points)

    Victor - you got me excited then, but I can report that sadly, after installing the supp update, that the GUI lag returned after opening a project with just 3 EQ channels open and a multimeter - no keyboard response, freezing, the works.

     

    Roll on 10.8.3, I guess...

  • RAM.GARZA Level 1 (0 points)

    Yep !

     

    The Supplemental Update working fine here!

     

    Last version of Logic, last OSX, last Prokit...

     

     

     

    is gonna help many people ... hopefully!

  • Alexander One Level 1 (10 points)

    Update didn't resolve the issue for me...

     

    may someone of you having the issue noticed when lag happens iTunes icon blinking in the dock?

  • Fredo Viola Level 1 (30 points)

    Here's the latest update from my side:

     

    Today I had a (very very frustrating) conversation with somebody in the highest level of tech support for Logic.  Unfortunately he had never heard of this issue.

     

    He explained that Apple has a hierarchy for bug fixes.  They prioritize the ones that effect the most users. He then asked me to reinstall my entire computer again to prove to him that this is an Apple issue. 

     

    Of course I responded that I'd already done the tests to prove that it was Apple-related.  He stated that that's really all they could tell me.  I was pretty flustered but agreed to do what he asked.

     

    Half an hour later I got an email from him and I'll copy/paste it here:

     

    "I spoke with our site engineer and he stated what you already know.  Apple is aware of the issue.

    There is no resolution at this time.  Please do not perform the troubleshooting steps we discussed.

    The issue appears to be graphics related.  Any GUI that has animation and/or motion.  The workaround

    is to not use the analyzer.  I know this is not what you want to hear.

    If you have any questions, please don't hesitate to reach out."

     

    Considering what he told me about the hierarchical nature of bug fixes, I wrote back the following:

     

    "Basically, I really just want to know that this bug is high in the "hierarchy" of bugs that you mentioned, and that a fix is in the works.  Can you please confirm?

     

    His response:

     

    I can confirm Apple is investigating the issue.

    Thanks

     

    Right.  Thanks alot.



     


     


  • albertneve Level 1 (0 points)

    Please, tell him to take a look around the APPLE SUPPORT COMMUNITIES... That's why they are...

  • Fredo Viola Level 1 (30 points)

    I did, believe me I did. 

  • petekp Level 1 (0 points)

    Having this issue as well on my 2009 Macbook Pro running the latest build of Lion. Is there someone in particular I should contact to help encourage a fix?

  • Jane Snijders Level 1 (40 points)

    now if all users leave feedback on this issue at:

     

    http://www.apple.com/feedback/logicpro.html

     

     

    then maybe Apple will take it to a higher priority level.

  • seantyas Level 1 (0 points)

    was heartbroken today to find the problem again in 9.1.5.  Its been over a week since Ive noticed it happen but it could have simply been good luck. who knows

     

    In either case.  Apple knows about the issue. Ive reported it 3x now.  In the meantime Im geatting ready to finally change to ableton, Apple should be ASHAMED of how they r treating their "pro market"

     

    Honestly Apple, I think you've released what 3 phones and 2 ipads in the time since the last major Logic update from 8 to 9?  Are you serious? 

Previous 1 21 22 23 24 25 Next