Previous 1 31 32 33 34 35 Next 516 Replies Latest reply: Aug 21, 2013 3:10 PM by nicowieditz Go to original post Branched to a new discussion.
  • Chance Harper Level 1 (140 points)

    It is true LPX is faster and more responsive here too under ML (mid 2010 mac pro 8-core, 10gig ram).

     

    However there is stil GUI lag... for example, when you scroll through the mixer the top time & position meters stop and only carry on running once you have stopped scrolling in the mixer window.

     

    I also picked up highly irritating lag in Melodyne and at one point the the plug would just hang or if you clicked a note it would just keep ringing out even after you have let go of it.

     

    It's better but it's not yet there.... I am sincerely hoping and praying Mavericks makes LPX more like LP9 under SL.

  • Mike Connelly Level 4 (1,785 points)

    SmokenSound wrote:


    three fkn years

     

    Didn't the problem first appear with Lion?  That was released two years ago.

  • Chance Harper Level 1 (140 points)

    Yes mike that's where I believe it started.

  • Pancenter Level 6 (9,450 points)

    Just about the time Apple activated Retina support at an OS level. More graphic layers.....

  • The Art Of Sound Level 6 (11,755 points)

    ..and the new Cocoa libraries came 'online' too... Probably all connected.

  • Chance Harper Level 1 (140 points)

    Hi Guys, I just would like to know, is there anyone who u know or know of who is running Logic Pro x without any complaints on a mid 2010 Mac Pro? I mean I am so baffled by the that I'm starting to think perhaps my machine just isn't fast enough and that I need a 2013 model or something?

  • nicowieditz Level 1 (0 points)

    Now my problems with the gui lag are gone.  I am working with 10.8.5 actual Pre release and LPX 10.0.2. After updating Waves to V9r13 everything runs without any hanging or lag during work with analyzers while playback the whole arrangement. All analyzers run normal. I used lots of instances to test it. Now everything is fine.

     

    TIP: If your analyzers hang a bit while playback, close the partial window (step editor or Notation or Mixer) in the below-part of Logic's Arrangement Window, use only the main arrangement window, then your analyzers should work correct, again. Try it out.

     

    My configuration is Mac Pro 2.4 12 core, 96 GB RAM, SSD

     

    Goodbye 32-bit, goodbye Audio Bridge.

     

    NOW I am HAPPY!

Previous 1 31 32 33 34 35 Next