4 Replies Latest reply: Aug 1, 2011 7:47 PM by smferna
smferna Level 1 Level 1 (0 points)

I have an airport express device which was configured using my MacBook. It works well with the MacBook.

 

Now I need my Windows 7 Professional 64 bit notebook to recognize the airport express base station using Airport Utility For Windows, but it doesn't happen. The funny thing is that this windows notebook uses the wifi network provided by airport express to access the INTERNET. Please help.


Airport Express, Windows 7, WIndows 7 Professional 64 bit sp1
  • Tesserax Level 8 Level 8 (49,410 points)

    The AirPort Utility requires certain ports to be open on the network client in order to "see" the base station that it is trying to configure.

     

    I would start by temporarily disabling any software firewall (Win7 or third-party) to see if the Utility can now find the AirPort Express. Please post back your results.

  • smferna Level 1 Level 1 (0 points)

    I disabled Windows Firewall and even uninstalled AVG (antivirus e other related features), but, unfortunatelly, my Airport Utility app still doesn't recognize the airport express base station.

  • Tesserax Level 8 Level 8 (49,410 points)

    I have tried to duplicate the issue as I also have a 64-bit Win7 box that is running Ultimate instead of Professional. It is using a Cisco wireless USB adapter and has the default Win7 firewall enabled. I don't use AVG, but use Microsoft's antivirus suite instead.

     

    With this configuration, the AirPort Utlity for Windows that is running on it is not having any difficulties accessing either my 3G AEBSn or 4G TC.

     

    Since your PC can still access the wireless network/Internet, I don't think the problem is with the network settings on either the router or your PC, but something is "restricting" the AirPort Utility.

     

    Have you tried either enabling or disabling IPv6 (depending on its current state) on the PC wireless interface?

  • smferna Level 1 Level 1 (0 points)

    Thanks a lot for helping. I tried a lot of things, and got some progress, but it still doesn't work.

     

    I openedmy internet connection status form, and, in Properties,after selecting and after deselecting IPV6,  tried to access the base station using Airport Utility. It didn't work.

     

    Then, I kept IPV6 selected and I deselected IPV4. It made me loose the connection to the internet BUT I finally found the base station, although I get an error message (error -6753) when I try to configure it.

     

    That's where I am right now. Any sugestions?