3 Replies Latest reply: Jun 9, 2014 2:33 PM by rbws
ChinChillaah Level 1 Level 1 (0 points)

Hey everyone.

(Please excuse my language, since I'm no native speaker)


I have two major issues with lion. Beneath the fact that every now and then the "helpd" comes up and eats up nearly all of my remaining memory (mostly about 1GB) my Quicktime X is really messed up.


And since I couldn't find anyone with a similar problem, I choose this way.


I'm running 10.7 and my problem with Quicktime X is the following:


The Quicktime Window is not all the way clickable. When I click somewhere in the top third of the window, the application that lies behind it (for example Finder) gets selected rather than Quicktime itself.

This is rather annoying, because I'm not able to click the window decoration buttons, although I can access those functions through shortcuts.




- I'm not running BTT (anymore)

- I disabled BetterSnapTool

- I disabled Perian (temporarily)

- I uninstalled Flip4Mac


Any suggestions?

  • Grey Podder Level 1 Level 1 (40 points)

    I noticed the same problem.  Did you use a Terminal command back in Snow Leopard to disable the rounded corners in QuickTime X?  I had done that, and returning it to the default allowed me to use the Screen and Audio Recording features again.  Try copying and pasting the following into Terminal (without the quotes) and pressing Return:


    "defaults write com.apple.QuickTimePlayerX MGCinematicWindowDebugForceNoRoundedCorners 0".

  • Sam_P Level 1 Level 1 (105 points)

    Thanks Grey, this did the trick!

  • rbws Level 1 Level 1 (0 points)

    Thank you very much. I had the same problem and had hoped that an upgrade to Mavericks would have sorted this problem out. I don't recall ever disabling rounded corners but have installed (and thought uninstalled) a few QT mods - so maybe. Anyway - being unable to click on a QT X window has been a real pain - and this has sorted it. Many thanks!