1 Reply Latest reply: Aug 1, 2011 10:45 AM by ellinore
ellinore Level 1 Level 1 (0 points)

Hello all,

I have a problem with my iPad 2. It wont turn on.

The problem happen when I was in iTunes and wanted to update to the newest firmware. iTunes just gave me 2006 unknown error, after a while when installing the new firmware. It didnt finnish the installation.

I have tried to plug in and out the USB cable from my iMac 27 (mid 2010 version) Ive tried different cables, sure not for iPad 2, but for iPhone 4. (seems to work the same way?) I have even made another account on this iMac to try and connect it from there, but its just giving me the same error.

I have tried holding in power+home bottons for 10 secs to reset the iPad. Dont work.  Its just black.

In itunes it shows up on the side , it says "iPad", and then I'm prompted with a window that its in recovery mode and needs to be restored.

So I have tried installing TinyUmbrella, that I read on google, could kick the iPad out of recovery mode. But it wont work.

I have the latest Mac OSX Lion installed on my iMac.

Please anyone, what should I do, this is so frustrating and sad.........


iPad 2
  • ellinore Level 1 Level 1 (0 points)

    Oh Just to avoid confusion, I did at first use the USB-cable that I got with the iPad 2.

    And when that didnt work, I tried two different USB-cables for iPhone 4 too. But it was the same error in iTunes.

    I just thought if it was something wrong with the cable for the iPad 2, maybe some other cable would work better.

    But I donno, it should work, because its only a few weeks old.