Previous 1 2 3 4 5 Next 64 Replies Latest reply: Jul 24, 2014 1:08 PM by Percivus Go to original post
  • shineysky Level 1 Level 1 (15 points)

    I'm throwing in the towel and returning my new Seagate GoFlex 2 TB Desk for Mac. Simply cannot get it to work reliably with my mid-2011 iMac updated to latest Lion. Tried all the tricks on this and other related threads. Going to try a different brand for my clone backups.

  • emo65170 Level 1 Level 1 (0 points)

    Hello,

     

    In my opinion it's a heat issue caused by a poorly designed case.  The case shouldn't let the drive get that hot in the first place. 

     

    Placing a small fan blowing into the vents worked for me and backups have been completing successfully. 

     

    Ya I know that this shouldn't happen at all if the engineers designed it correctly, but I suspect these new high density drives put out more heat than the simple convection cooling provided by the case can handle. Without additional forced air cooling, the same thing will happen again,... with any drive.

  • drenthe Level 1 Level 1 (0 points)

    I ordered my 2 TB Seagate GoFlex Desk for Mac (Compatible with Apple Time Machine) in January 2012, only to receive it mid March. Soon I got a message that Time Machine could not back up due to a problem with the GoFlex. Run Disk Utility, yada yada yada, had to reformat the drive. Then this happened again, and again. Next thing I connect another FireWire cable to it to import stuff from a video camera. One computer crash after the other, (kernel panic in Apple language) so I had to disconnect the drive in order to get my movies. More failures and I ended up calling Seagate. No problem, the hard drive has an error, we'll send you a new one. Received it yesterday, hooked it up, three hours later: computer crash and hard drive "cannot be repaired" by disk utility. This was it. The design and the idea of a swappable base are nice, but it is not compatible with a Mac. See if I can get my money back.

  • BoBoDuck Level 1 Level 1 (0 points)

    hi.

    the drive needs to be formatted first by Disk Utility as the default NTFS is not recognized by mac.

     

    my seagate freeagent goflex 2T USB 3 was formatted to the mac format and works well with snow leopard.

    i bought it in anticipation of the new macbook air.

    i copied all my important files into it.

    and when my new MBA with USB 3 arrived, i was shocked to find that it does not even recognize the drive.

     

    but i found a workaround.

    it worked when i booted into 32 bit and not the default 64 bit.

     

    shutdown totally.

    hold down "3" and "2"

    then press power on but do not let go "3" and "2" until the desktop appears.

    then plug in the disk.

     

    then u find that the drive is recognized.

     

    i tried to tell seagate the answer but logging into their forum is so difficult i gave up.

     

    hope this helps.

  • Csound1 Level 8 Level 8 (41,665 points)

    Losckit wrote:

     

    Im just got this Seagate Free Agent Goflex 500GB to use it for my backup on my mac, Im running Mac Os X 10.7.2 (Lion) and when I tried to make the backup it failed, showing me this message: "The backup disk is not in Mac OS Extended (Journaled) format, which is required.".

    Whats the problem with this portable hard disk drives, any idea? or is that the harddrive isnt for Lion or something.

    I need help.

    You need to reformat the drive for use with Macs, currently it is formatted for Windows.

  • BoBoDuck Level 1 Level 1 (0 points)

    I tried it again and booting to 32 bit only transiently solved the problem and didnt work on subsequent attempts.

    It is difficult to hunt for the correct answer as there is so much "noise" in the various forums.

    I finally figured that i have use GUID as the partition table and not the default MBR.

     

    The correction solution came from :

     

    http://newbloodmedia.com/seagate-goflex-desk-external-hard-drive-failed-to-refor mat-on-mac

    and detailed instructions from

    http://knowledge.seagate.com/articles/en_US/FAQ/207851en

     

    I had to insert my original snow leopard DVD, load it up by option + power on

    then Utilities, disk utilities, partition disk (GUID, Mac OS extended file system)

     

    then my troubles are over.

     

    Hope this helps.

  • RogerioAbaurre Level 1 Level 1 (0 points)

    I was able to make TimeMachine see GoFlex Home Backup disk by turning the WI-FI OFF and connecting an Ethernet cable from my MacBook to the GoFlex Home box.

  • BoBoDuck Level 1 Level 1 (0 points)

    My original post about 32 bit and recognition of GoFlex Desk only worked transiently.

    The mounting problems persisted.

    The issue is one of handshake between Seagate and my Macbook air 2012.

     

    I performed the apple software update that was released for MBA and MBPR (19 July 2012) and subsequently a SMC reset.

    The drive recognition problems for Seagate GoFlex Desk USB 3.0 were subsequently resolved.

    I did not return the drive.

    It is a handshake issue and apple's software update fixed it.

  • BoBoDuck Level 1 Level 1 (0 points)

    Follow up post after installing Mountain Lion.

    Seagate GoFlex USB 3.0 works well with Mountain Lion.

    No mounting problems were encountered.

     

    It even works with power nap !

    During power nap, the round power indicator light goes off but the bar indicator lights for drive capacity stays on.

  • natechien Level 1 Level 1 (0 points)

    Yes, the GoFlex externals have problems with Mountain Lion. It is not a heat issue. It is not an issue of reformatting the drive. My drive was formatted from the beginning as OS Journaled. The drive works perfectly in my late 2008 black MacBook running 10.6.8 and will not mount at all on my brand new mid-2012 MBP running 10.8. Yes that includes not showing up at all in disk utility. I just posted my problem as a new thread here in support communities, although I'm not holding my breath.

     

    Short answer, if you haven't yet bought a Seagate external for your mac running anything post-Snow Leopard, DON'T BUY ONE. If you already have, that was probably not a good idea. 

     

    If anyone has any actual answers to this problem, I'm all ears. Here's the thread I started:

     

    https://discussions.apple.com/thread/4218385

  • nottinghamhelp Level 1 Level 1 (0 points)

    Yes!! Lots of problems. The first issue was that the drives changed.  I set it up to work with my Mac. I never tried it or intended to try it with a windows based computer. I saved two files to it and then updated my Mac. Then the go flex said it was a read only file. The seagate tech was helpful in getting it set back. I saved about 20 gig to it. My MacBook was stolen. The replacement man was using lion where my other Mac was using snow leopard.  I plugged the go flex in and all my files were there. I updated the Mac and then it said no files existed. I called apple and seagate. Seagate said the go flex had been reformatted but that my files could be recovered with their $99 file recovery software.very frustrating.  I am attempting that recovery now.  I will be returning this drive to Costco. I don't trust it.

  • LeeNehoc Level 1 Level 1 (0 points)

    I posted this before but I couldn't agree with you more. Simply put, this drive DOES NOT WORK with a MAC!

    I returned mine to Staples, bought a WD MyBook 1TB drive and it works flawlessly.

    Just like any good Mac-compatible plug and play product.

     

    For all those techies who have found work-arounds, that's all fine but the point of any Apple product is that it should work without any extra effort. After over 20 years as a devoted Apple user, I never experienced anything like this Seagate drive. To anyone considering the purchase of these drives.....DON'T DO IT! There are many other brands out there that really work.

  • jnazario8181 Level 1 Level 1 (0 points)

    I am having the same problem with my imac 2007 running mountain lion. Sometimes the computer hangs until I disconnect the drive manually. Not happy!

  • Midnightposer Level 1 Level 1 (0 points)

    I have the GoFlex Satellite with USB2 that will not mount any longer on my Macbook Air. I did a litle experiment and took the GoFlex USB-cable and attached it to a LARGER 3,5 drive and took power from an old Powermac G3 and it did not mount any of the 4 disk that I tryed. My guess is that it is something wrong with the cable and not with any other electronic inside the drive.

     

    * Would help if several people could confirm this with a simmilar test.

     

    From my iPad (generation 1) I can see and play al my movies that is on the GoFlex Satellite, but NOT mount it on the desktop and give it the latest firmware that is a MUST for iOS6.0.1 on the mac.

     

    Been in contact with Seagate Support that didn´t listen so very god and they want me to verify that I am the person that have registred the drive, and I cant remember this after 14 months so it´s a "Catch 22". Have askt them to search for me at my adress and name together with the serialnummber that is on my box. I do NOT have any god hopes and do misstrust Seagate. Will NOT recomend anybody to buy Seagate product.

     

    I will uppdate this IF I get a solution to this problem.

     

    Thanks - ( sorry for my poor English but I guess you cant read Swedish ).