Previous 1 10 11 12 13 14 Next 238 Replies Latest reply: Aug 23, 2014 5:03 AM by Andrei P. Go to original post
  • JoannainBristol Level 1 Level 1 (0 points)

    Jon,  I only have the original memory that my mac came with. This freeze only started with the upgrade to Lion in my case.

  • cynematik Level 1 Level 1 (0 points)

    I had the same problem ... constant freezing after sleeping ... I tried all of the resets.  The ONLY thing that worked was taking OFF the force login in system preferences.  Since turning that off, I have not had one single freeze (six days).

     

    I would prefer to have a sign in on login but it's not worth the hassle with constant freezing.

     

    Anyone have a thought on that?

     

    Thanks,

    Cyndi

  • cbrisket Level 1 Level 1 (0 points)

    I was experiencing similar symptoms on my MacBookPro8,2 (Late 2011) running OSX Lion 10.7.4. Would freeze with a beachball within a few seconds of coming back from sleep and required a hard-reset to resolve.

     

    I attempted several of the suggested mitigation steps suggested:

    - PRAM reset

    - graphics card switching enabled/disabled

    - swapped out aftermarket RAM for OEM RAM

    - 10.7.4 reinstalled

     

    Ultimately, I found the problem was in my aftermarket SSD (an OCZ Agility 4) running slightly older firmware. I flashed it with the most recent firmware and it seems to have resolved the issue.

     

    Hope this helps,

    Chris

  • Niko123 Level 1 Level 1 (0 points)

    Is this happening to anyone without a bluetooth enabled keyboard/mouse/trackpad? 

  • naganek Level 1 Level 1 (0 points)

    Niko123 wrote:

     

    Is this happening to anyone without a bluetooth enabled keyboard/mouse/trackpad? 

    That would be me.

     

    In my case turning off "Automatic Graphics Switching" did a trick. No freeze since then.

  • Niko123 Level 1 Level 1 (0 points)

    how did u do that?  I got rid of the login window when my comp comes out of sleep...see how that goes. 

  • JoannainBristol Level 1 Level 1 (0 points)

    Yes to me. I have wired keyboard and wired mouse.

  • naganek Level 1 Level 1 (0 points)

    System Preferences -> Energy Saver -> uncheck "Automati Graphics Switching".

  • Niko123 Level 1 Level 1 (0 points)

    dont have that option :S  imac 2011 21.5"

  • martininberks Level 1 Level 1 (0 points)

    My iMac was freezing on "wake up" following the upgrade to OSX Lion.

    I seemed to have cured the problem by installing Time Machine Editor ( free download ) and, instead of having Time Machine backing up continuously, I now back up once in the wee small hours of the morning.

    So far so good and certainly worth a try to those who are experiencing this frustrating problem. It is a glitch which Apple should address in their forthcoming Mountain Lion release.

  • Jon E Quest Level 1 Level 1 (0 points)

    It seems different things are happening for different folks re this problem. I thought I'd update my own scenario with the lock-ups I'd experienced after getting Patriot memory instead of the stock Apple memory. I did return the memory to Patriot. They sent me two new eight gig mem inserts and since I put them in a month or so back I've had *no* issues regarding memory.

     

    I am, however, using an older USB Apple keyboard and a very generic USB mouse rather than the bluetooth ones that came stock with my Mac. I'm planning on gonig back to them soon, and if I experience any issues I'll report 'em here.

     

    One more note on the Patriot memory. Their memory can be a good deal, and though they did make me jump through a few hoops to get it replaced (one must follow their 7 or 8 point replacement policy with great exactness) I'm moderately satisfied with the end result.

  • pug1334 Level 1 Level 1 (20 points)

    My solution was very easy.  I upgraded to Mountain Lion on both my Late 2009 iMac and Early 2011 MBP.  The MBP never had wake-up problems but the iMac developed them on Lion.  It now looks resolved. I tested leaving multiple programs open and walked away and let the iMac go to sleep several times and it woke up in a snap-no problems at all. Yay.

  • Jon E Quest Level 1 Level 1 (0 points)

    I also have installed Mountain Lion, and have a new issue. The imac waking up isn't the problem. Rather, the imac in the middle of doing a download goes to screen sleep (but not overall sleep) and the download is interrupted. This of course is not pleasant when the download is large and the web connection I have not the speediest.

  • pug1334 Level 1 Level 1 (20 points)

    You can either change the length of time the screen enters sleep or use a great app called "Caffeine" which is free.  I use it, click on the coffee cup, and the screen will not go into screen saver or sleep.  You can also move your cursor to the ower right corner of the screen to turn off the screen while the download is occurring.

  • Jon E Quest Level 1 Level 1 (0 points)

    Hmm.... Caffeine. Will try that. Still, strange anomaly.

Previous 1 10 11 12 13 14 Next