10 Replies Latest reply: Aug 2, 2011 8:39 AM by Matt K.
Cinephile8 Level 1 Level 1
expertise.ipad
iPad

I don't like how the track pad now works in the opposite way it used to when I scroll up or down a page.  How do I revert to the old way?


iMac, Mac OS X (10.6.4)
Solved by thomas_r. on Aug 2, 2011 7:13 AM Solved

For now, just create a rule in Mail (or whatever e-mail client you're using) that deletes those messages, or at least directs them to a folder other than your In box.

Reply by thomas_r. on Aug 2, 2011 6:51 AM Helpful

System Preferences -> Trackpad -> Scroll & Zoom, uncheck "Scroll direction: natural".

 

Give it a try, though.  I thought it was stupid at first, but decided to give it a try, and it somehow just feels right after a very short time.  I don't think I'll be switching it back.

All replies