8 Replies Latest reply: Nov 27, 2013 11:06 AM by Hsiaopong
Chih Level 1 Level 1 (0 points)

Hi,

 

I know that iPad in default would be in English (if purchased in the US) - was wondering if it is possible to chnage the language into Traditional Chinese?

 

I mean the whole operating system would to be displayed in Traditional Chinese.


Thanks in advance for your response.

  • macbookprofesional Level 1 Level 1 (0 points)

    I dont think there is a way, try going into the settings and finding the langauge selection.

  • King_Penguin Level 10 Level 10 (114,040 points)

    Settings > General > International > Language will change everything into the language that you chose. The supported languages on an iPad are (from http://www.apple.com/ipad/specs/) :

    English (U.S.), English (UK), French (France), German, Traditional Chinese, Simplified Chinese, Dutch, Italian, Spanish, Portuguese (Brazil), Portuguese (Portugal), Danish, Swedish, Finnish, Norwegian, Korean, Japanese, Russian, Polish, Turkish, Ukrainian, Hungarian, Arabic, Thai, Czech, Greek, Hebrew, Indonesian, Malay, Romanian, Slovak, Croatian, Catalan, and Vietnamese
  • Hsiaopong Level 1 Level 1 (0 points)

    I just posted this question on the support community.  I wonder if you have experienced the same thing:

     

    Just purchased this iPad mini three weeks ago.  I’ve been switching back and for using Siri to dictate English, Simplified Chinese and Traditional Chinese in emails.  The way I do it is by going to Settings/International/Language/ Select the language I want.  One day, I was in the English mode, in the middle of my dictation, Chinese Characters started to appear and the keyboard changed to Chinese.  This also happened when the language setting was in Simplified Chinese.  In the middle of a sentence, the Traditional Chinese characters started to show up and the keyboard switched to Traditional Chinese keyboard.  Besides use Settings/International/Language/ Select the language I want, I didn’t change anything else such as keyboard settings or Siri language setting.

     

    I don’t know if this is a glitch in the software or something is wrong with my iPad mini.  Anyone has similar experiences?

  • Tom Gewecke Level 9 Level 9 (75,720 points)

    You keyboard can easily change if you accidentally hit the "globe" key.  Perhaps that was the cause?

  • angelatpe Level 1 Level 1 (0 points)

    this is similar thing happened to my mini pad.

    as it was new to my hand, the chinese traditonal version was OK, but weeks later, the chinese phonetic table was missing in place with alphabetic letters as English mode, but works with chinese dictionary content, like fuzzy chinese mode, it really works mixed up. very confusing. How to rework?

  • Tom Gewecke Level 9 Level 9 (75,720 points)

    angelatpe wrote:

     

    the chinese phonetic table was missing in place with alphabetic letters as English mode,

     

    Double check that you are not hitting the "globe" key by mistake and changing the keyboard.

     

    Otherwise you should Reset your iPad to see if that will help.

     

    Screen Shot 2013-11-20 at 7.56.24 AM.png

  • Hsiaopong Level 1 Level 1 (0 points)

    Tom is right.  I was hitting the "globe" key by accident when I trie to hit the microphone.  After he pointed it out, I was more careful when I want to dictate not accidentally hit the globe.  I use the globe to switch from English to Traditional Chinese to Simplified Chinese to hand writing Chinese.

  • Hsiaopong Level 1 Level 1 (0 points)

    By the way, Tom, Thank you for your help!