Previous 1 2 3 4 Next 55 Replies Latest reply: Apr 27, 2012 10:35 AM by londonbill Go to original post
  • ArtWindows Level 1 (5 points)

    Still greyed out..  I can get as far as CHECK SPELLING, but nothing to choose after that..  all grey..

     

  • Larry Hutchinson Level 1 (5 points)

    I'm on Lion and autocorrect is working in the "subject" line in Mail but not in the body.  Spellcheck is working correctly but autocorrect is not.  They are not the same thing, autocorrect is defined in preferences in the iWork applicatioins but under SL it also worked in Mail.  All my settings seem to be correct, suspect there is something that is "broken" in 10.7 Mail.

  • Yuri Zakalyuzhny Level 1 (25 points)

    The same on 10.6.8, it works in subject line but doesn't in message body. So, it was broken before Lion.

  • Tiery Level 1 (0 points)

    Yes, I just posted a similar question regarding the loss of auto correct. I remember it working before the 10.6.8 update. That must be it. I am somewhat leary about deleting any caches just to make it work though.

  • betheeem Level 1 (0 points)

    This is definitely a bug in 10.6.8.  Please keep us posted if fix is found.

  • ArtWindows Level 1 (5 points)

    That's my experience as well.  I'm on Snow Leopard 10.6.8 and right after this update, auto spell check ended. 

    Please help us with this, APPLE, it's very disappointing to lose.

     

    thanks.

  • Gerard Dirks Level 1 (30 points)

    We talking now 5 weeks and as written on the first day i was sure that it is a bug.

     

    But how we find a way to inform the programmers. With 298 views I can't imagion that they have read this thread. I think that only I had access 30 times this link. Is their a bug form?

  • Yuri Zakalyuzhny Level 1 (25 points)

    I've posted a bug into Apple issue tracker, its problem ID is: 9937178. I believe, you may refer to it when talking to Apple on this issue.

  • Gerard Dirks Level 1 (30 points)

    Very strange that only developer can report bugs to apple :-(

     

    Is the input of professional user nothing worth for apple?

  • Yuri Zakalyuzhny Level 1 (25 points)

    Why do you think so? Posting issues to Radar is open to anyone who has an Apple ID which is absolutely free. At least, this was the case at those times when my own Apple ID was not connected to my present employer's account yet and I posted issues by myself.

  • Tiery Level 1 (0 points)

    I wonder if this has anything to do with using strictly pop over imap? I had some troubles getting my gmail account set up back to a pop account.

  • Terry Harlan Level 1 (0 points)

    I have a client with this same issue. She is on 10.6.8. This Auto-correction problem seemed to happen about the same time the the 10.6.8 supplemental update was pushed out from Apple. Here is a list of my attempts to resolve this issue.

     

    Repair Permissions: Fail

    Download and Run 10.6.8 Combo updater: Fail

    Remove System, Library and User libery Caches: Fail

    Remove User mail Prefs, Mail and mail download folder. Recreate mail (MobileMe) account: Fail

    Create a new user in System Preferences, Log into new account, create new email account (my personal MobileMe account not the client) Result:  FAIL.

     

    Rich text format is selected.

    All accounts tested are IMAP accounts.

     

    I can go to the Mail: Edit drop down menu and select (Check) the Auto-Correct feature. However if I command click on an actual email that I am composing, I CANNOT check the "Correct Spelling Automatically" option.

    I can check the Grammer and Spelling option.

    This is true for BOTH user accounts.

    The Auto-correct feature works in Word, Text Edit and Pages.

     

    This seems to be something on the system or program level.

     

    I would GREATLY appreciate any suggestions!!

     

    Terry

  • Martin Korben Level 1 (0 points)

    Same here -- We updated to 10.6.8 and auto-correct is gone, even if enabled from the Edit menu on the mail message, or right clicking on the message body and enabling it ( and the check mark is gone if you right click and intend to re-enable it again. )

     

    PLEASE APPLE !

  • bersound Level 1 (0 points)

    Exactly the same, here.

    I've been trying to fix that for months, no luck.

     

    At least, now I know it related to the 10.6.8 update.

     

    Does anyone knows if the feature's back in Lion ?

  • Martin Korben Level 1 (0 points)

    Don't even try Lion ! It's the worst; a lot of the functions we're used to are gone and replaced my rough, obviously unfinished ones. I ended up having to format my computer in order to remove it completely.

     

    Or give it a try and see for yourself ... but I warned you !