Previous 1 2 3 4 Next 55 Replies Latest reply: Apr 27, 2012 10:35 AM by londonbill Go to original post
  • LexSchellings Level 5 Level 5 (6,620 points)

    If you think it is this plist is the culprit, trash it (or drag it to the desktop). Empty the trash bin. Restart the mac. Mail will make a new one.

  • Gerard Dirks Level 1 Level 1 (30 points)

    "culprit" ?!?

     

    What is a culprit. I can't find such a file?

  • LexSchellings Level 5 Level 5 (6,620 points)

    Mijn Hemel Gerard.

    If you think that the plist you mentioned in your earlier post is the "culprit" (boosdoener).... etcetera

  • Gerard Dirks Level 1 Level 1 (30 points)

    Hello LexSchellings

     

    I deleted that plist. I had afterwards a clean Apple Mail and need to add all my accounts. No problem. But the problem is still not solved.

     

    The Submenu "Correc .... Automaticly" ist still not checkmarked. If Apple doesn't fix it I will wait another 2 -3 months before I switch to 10.7.4. No interest of being an early adapter and debugging Apple Mistakes.

     

    Regards

    Gerard

     

    ps. never heard of culprit before, misschien was VWO leraar was niet goed genoeg, of ik had andere interesse als idioom bunkeren. Ben 25 jaar weg uit nederland en spreekt helaas beter deutsch als engels ;-). Met iets moeite heb ik de uitdruking in de Duden gevonden. Een dikke van Dale hebt sinds 25 jaar niet meer in die handen gehad

  • LexSchellings Level 5 Level 5 (6,620 points)

    Hallo Gerard, culprit is niet zo'n ongebruikelijk woord, dacht ik. Maar kom aan we weten het nu.

    Ik had de opmerking over het deleten van de plist gemaakt, niet omdat ik dacht dat het de oorzaak was van het probleem, maar omdat ik dacht dat jij dacht dat het de oplossing was. Zo'n plist kan je meestal gewoon weggooien, er wordt dan bij opstarten weer een nieuwe aangemaakt. In Windows is dat niet altijd zo, daar moet je wat voorzichtiger zijn.

    Overigens ik weet nog steeds niet hoe dit probleem opgelost moet worden. Als je de oplossing een keer hebt, meld het dan hier, dan kunnen de anderen (en ik) nog wat leren.

    Lex

  • Gerard Dirks Level 1 Level 1 (30 points)

    Problem Solved

     

    Switched to 10.7.2 :-(

     

    No I have other strange behaviors but at least one other (the grammar) is solved ;-)

     

    Gérard

  • viknyc Level 1 Level 1 (0 points)

    Hello

     

    I am also using Mac OS 10.6.8 and I have pretty much the same issue, but in my case its a bit more broad based:

     

    Before i upgraded to this version the 'Auto Correct' feature ( which I love as I type fast and make a lot of mistakes) was working in mail, in my safari browsers and text editor.

     

    Now its not working anywhere. In a browser text window or a text editor window when I right click and select 'Correct spellings automatically' it allows me to check it but then unchecks it by itself...??

     

    Very annoying, can somebody give some color on 'when' this will be fixed....

     

    Much appreciated.

     

    V

  • ArtWindows Level 1 Level 1 (5 points)

    I'm not counting on that they will ever fix it, although I hope they do.  People have speculated that a 10.6.9 update will come out at some point for iCloud access on snow leopard and perhaps IF that happens, they will fix the situation in that version. I miss it too. 

  • Gerard Dirks Level 1 Level 1 (30 points)

    I don't thing they fix it. In 10.7.2 the bug is fixed

     

    But I think all the programmers are working on the lion because Lion and Lion Server have so many bugs it is a crime when they don't fix it.

     

    Ferther I am sure Apple doesn't do something with the information we share here. But I am not intessting to send a feedback to every it bug i sorted out. For apple it should much easier to check here, beacuse then they see all the clients with the same issue

     

    Regards

    Gérard

  • viknyc Level 1 Level 1 (0 points)

    Hello, I am reposting my request. Does anyone have any ideas.., thanks in advance!

     

    I am also using Mac OS 10.6.8 and I have pretty much the same issue, but in my case its a bit more broad based:

     

    Before i upgraded to this version the 'Auto Correct' feature ( which I love as I type fast and make a lot of mistakes) was working in mail, in my safari browsers and text editor.

     

    Now its not working anywhere. In a browser text window or a text editor window when I right click and select 'Correct spellings automatically' it allows me to check it but then unchecks it by itself...??

     

    Very annoying, can somebody give some color on 'when' this will be fixed....

     

    Much appreciated.

     

    V

  • londonbill Level 1 Level 1 (0 points)

    Thanks. That solved my problem. Although I never "unchecked" the edit/substitutions/text replacement.

Previous 1 2 3 4 Next