Previous 1 2 Next 19 Replies Latest reply: May 5, 2013 2:25 PM by MariaLadelasAes Go to original post
  • User Different Level 1 Level 1 (0 points)

    I have no idea why I had short period of time in which I could do proper exports and what happened recently but I've again loose possibility to export video from HDV files.

     

    This problem is really annoying.

  • User Different Level 1 Level 1 (0 points)

    I would like to let You know that I'm not insane and I know what I'm.

    Couple days ago I copied my whole Lion installation to other Mac using SuperDuper and export from QuickTime X worked several times. Today after two exports it suddenly exported audio only.

    So I tried to export same file that was successful earlier. It exported again successfully on this second Mac and also on previous one.

     

    Difference is strange but obvious in QuickTime X inspector palette (doubled video track).

    Screen Shot 2011-10-19 at 17.59.34.pngScreen Shot 2011-10-19 at 17.59.25.png

    But QuickTime 7 doesn't see it that way:

    Screen Shot 2011-10-19 at 18.01.39.pngScreen Shot 2011-10-19 at 18.01.33.png

     

    These two files were exported from Final Cut Pro 7 with no known differences in sequence settings.

  • User Different Level 1 Level 1 (0 points)

    I have found difference. This unsuccessful file had unmodified parts of footage that didn't required re-encoding.

    This successful file didn't have frames that were passed through'ed.

    After selecting "Recompress All Frames" while exporting from Final Cut Pro I received file that had only one video track just as this successful one.

     

    Screen Shot 2011-10-19 at 19.03.46.png

    I was able to export this file from QuickTime X as H.264 without any problems.

     

    This method is only workaround as it causes longer exports times when no reencoding is necesary.

  • MariaLadelasAes Level 1 Level 1 (0 points)

    I have the same problem.
    Lion & QT X, video edited on FCS2.
    Everything was working ok untill the day I only exported the audio from a video. Untill then, QT just exports audio.
    I though my be reinstalling the application could be solved, but I cannot find where dowload it from.

    I´ve tried installing the codecs also, but the problem remains.
    ¿Is there a sollution?

    two years have passed since the original question...

  • MariaLadelasAes Level 1 Level 1 (0 points)

    Yes IT WORKED!!
    thanks thanks thanks
    I will tell anybody I have met with the same problem
    But I still think Apple should pay more attention on this issue, tsk, tsk, tsk
    Thanks again for being so exaustuve, User Different
    ¿it´s there a way of rewarding you? ¿puntuation? ¿recommendations?

Previous 1 2 Next