Previous 1 3 4 5 6 7 Next 96 Replies Latest reply: Sep 21, 2014 7:39 AM by Tigervision Go to original post
  • deggie Level 8 Level 8 (48,670 points)

    AT&T is not buying Yahoo and Yahoo is in the midst of shutting down all of their POP 3 accounts and shifting them to IMAP. The other situation the tech was referring to, and many people have been facing, is problems with Yahoo's authentication servers. This problem has been going on longer, back to about 2004. Or longer. I experienced it in Entourage on a Mac and in Mail.

     

    What Thunderbird is doing is "bumping" Yahoo's authentication server and then the Mail client works for awhile. You can probably do the same thing in reverse order, start Mail first then use the Thunderbird client.

     

    My resolution to this in 2005 was to permanently forward my Yahoo mail to my .Mac account. Never have had problems since then and don't have to listen to Yahoo support tell me they don't support Macs (or iDevices now). Other people I have spoken with say the easiest route is to use the Yahoo mail app but even then their mail will sometimes just stop for awhile then restart.

  • llokensmi Level 1 Level 1 (0 points)

    Thank you deggie

     

    When you get time in the near future can you please explain the process for me. I have been using Macs since they first hit the scene but there are areas where I'm weak.

    Thanks

     

    Lloken

  • deggie Level 8 Level 8 (48,670 points)

    Process for what?

  • G3gator Level 2 Level 2 (235 points)

    FWIW, I have been having problems the last few days with Yahoo Mail on my Windows 7 computer, but NOT on my iPad Mini.

     

    George

  • llokensmi Level 1 Level 1 (0 points)

    The process of sending my email to .Mac. I think I have that.

     

    L. Smith

  • deggie Level 8 Level 8 (48,670 points)

    Been years since I did it, you have to do it on Yahoo's website.

  • Tigervision Level 1 Level 1 (10 points)

    I know this thread is  old...  Been having problems loading Yahoo mail for three days.  Doesn't load my inbox on two different iphones and one ipad (on wifi or 3G).

    It loads all other folders fine... including Junk folder!

    I can also even send an email. 

    It just will not load my INBOX.  Says no mail.  After  few minutes, connection with server failed.

    I have deleted account and re-added several times. 

    Emailed yahoo, but they are worthless - told me to delete and re-add account... really?... thanks for nothing.

    I am being forced to check email on computer - which is painful. 

     

    Any thoughts?

    Thanks.

Previous 1 3 4 5 6 7 Next