9 Replies Latest reply: Mar 4, 2013 12:02 PM by rbruning
Zacharias Beckman Level 1 Level 1 (100 points)

This is driving me insane.

 

I've got a large presentation with notes on every slide. The font for the notes is Lucida Grande 22 point. (That's the default, by the way, for any new Keynote files that I create). This is a nice font, it's clean and legible while in presenter mode.

 

Now, apparently at random times, Keynote selects a large number of slides and magically changes the font size Helvetica 12 point. This is useless, as I can't read such a tiny font on the presenter display.

 

Twice now I've PAINFULLY gone through EACH and EVERY slide's notes section and set the font back to Lucida Grande 22 point. Now it just did it again.

 

F___ to say the least. Anyone else experiencing this bug and does anyone have a fix???


MBP 4GB, PM G5, iMac, macMini, Mac OS X (10.5.1)
  • popq Level 1 Level 1 (25 points)

    Same problem; for me it seems to happen when I create a PDF with slides+notes from the Print dialog. So far, found neither fix nor workaround. Driving me mad, and possibly driving me to use a different program if no fix appears.

  • Drdul Level 1 Level 1 (15 points)

    I'm experiencing the same problem. Worse, in my case the 12 point Helvetica font is unchangeable. I select it, but cannot change it to anything else. The only solution has been to create a new slide, copy the content to the new slide, and then copy the notes with the formatting stripped from the notes.

     

    Unfortunately, I don't have a fix either. As popq suggested, the problem appears to arise when exporting the presentation. In my case, I exported it as a PDF (without notes) and a PPT, so I can't say for sure which was the offender. In future, I will avoid the prolem by duplicating the presentation, and exporting from the duplicate version, which I will trash after the export is complete.

  • Drdul Level 1 Level 1 (15 points)

    I just discovered a solution to my problem of not being able to change the font. If I duplicate the slide, I can change the font on the duplicate version. Still doesn't solve the problem, but reduces the aggravation factor slightly.

  • writing1 Level 1 Level 1 (5 points)

    This much is certain: When you print from Keynote, a bug resets most or all presenter notes to Helvetica 12 and grays them out, preventing any changes in the notes (slides are unaffected). The same goes for saving to PDF, which the Mac interprets as printing.

     

    So when you print any Keynote slides with presenter notes, do this: Save file > Print > Close (without saving) > Reopen.

     

    Apple engineers duplicated the problem the other day and have put it on their to-fix list . . . or so I was told by the nice man at Apple Support.

  • Zacharias Beckman Level 1 Level 1 (100 points)

    Apple engineers duplicated the problem the other day and have put it on their to-fix list . . . or so I was told by the nice man at Apple Support.

     

    Oh thank god. Only took them 2 years or so to reproduce. Now if they'll just release a fix sometime in the near future...

  • LoreenL Level 1 Level 1 (10 points)

    The first time it happened I had pasted some text, so hitting Undo got rid of the teensy type. But after printing, no changes can be made to the note formatting. Hideous! Duplicating the slide does work, thanks for that workaround!

  • Zacharias Beckman Level 1 Level 1 (100 points)

    Still nothing from Apple on this (and I've been experiencing the problem for literally years now). Hoping that a few others will go to the Apple Keynote feedback page and complain about it. I just submitted the following in hopes that someone at Apple will start to care...

    For some time (I'm on Keynote '09, version 5.1.1) I've been able to set the presenter notes default font by creating a custom theme. I need the font to be Lucida Grand 22 point so that I can see it when giving presentations.

     

    BUT there's a problem...

     

    It seems that Keynote has some kind of intermittent bug. Every now and then -- and I haven't figured out the pattern yet -- my presenter notes will revert to a default font. The default is, I believe Helvetica 12 point. It doesn't happen often, but when it does it seems that slides begin to revert to this Helvetica 12 point as I click on them. If I notice the problem, quit Keynote (without saving), and then reopen one of two things will have happened: Either some slides retain the presenter notes in my Lucida Grand 22 point font, and I have to fix the "corrupted" ones... or, more often, ALL presenter notes have reverted to Helvetica 12 point. Then I have to painfully go through each and every slide's notes, and change the font back.

     

    It's insanely frustrating, especially when dealing with presentation that have 100+ slides and detailed notes. On more than one occasion I've migrated my slides to PowerPoint because I'm sick of this problem. While I hate PowerPoint, I can't be put in the position of having my notes become illegible just as I start to speak.

     

    Has anyone run into this? Any ideas on how to fix it? Does Apple know or care about this problem? (I suspect they don't care, because the bug has been in there for years, and that's a shame because I'm using Keynote less and less these days, SOLELY BECAUSE OF THIS BUG)...

     

    I suspect Steve Jobs never used presenter notes. No surprise, he was a master of the presentation. Unfortunately, since from what I hear Keynote was his baby, if it wasn't important to Steve it probably doesn't matter to Apple...

  • rbruning Level 1 Level 1 (5 points)

    I know this is a long shot, but now that's it's almost a year later, has anyone ever come across a solution to this??

    Got a big presentation tomorrpw and Keynote just started to pull this trick. I don't even have to be outputting it in any way. The default tiny presenter font juat changes when I go to look at that slide. It's a wack-a-mole. Fix it here and it pops up there. Making dupes but that's no guarantee.

     

    I've got so much work into this, still am not done and I've got a little over 24 hourse to finish this BUT is it all for naught?!? Arrgghh!! Appreciate any suggestions beyond the replace one text box at a time fix.

     

    Also had the same problem as Drdul. Sometimes can't even select the changed tiny type to fix it or worse it kinda disappears!

     

    ANYBODY????

    Thanks!!

  • rbruning Level 1 Level 1 (5 points)

    I was having same problem under tight deadline when I tripped across a solution that worked for me, at least.

    REPAIR DISK PERMISSIONS!

    Everything was fine after that and the problem did not reoccur. *whew* Good luck!