Skip navigation

command option mouse click

234 Views 0 Replies Latest reply: Aug 4, 2011 11:56 PM by Davy Vissers RSS
Davy Vissers Calculating status...
Currently Being Moderated
Aug 4, 2011 11:56 PM

Hi,

 

Since I upgraded to Lion I have the problem that I'm unable to use ccommand, option, shift and alt with mouse click.

Keyboard shortcuts still word, but the combination with the mouse doesn't work.

The strange thing is that at first it worked then suddenly anymore then it worked again and now since the last reboot it doesn't work anymore.

 

Does anyone have an idea what the cause is?

 

 

Regards

iMac, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.