3 Replies Latest reply: Apr 10, 2006 5:58 AM by kerrywm
Ralph Sauer Level 1 Level 1 (135 points)
Since I "upgraded" to 10.4.4, Skype doesn't work. I downloaded the latest version of Skype and it starts up fine. My contact list is there, however all the icons are greyed out--pushing "call" for example does nothing. Since the upgrade, Safari has been acting weird (especially with AOL.com) but that's another subject. Skype still works fine on my laptop (10.4.3). Any ideas?

iMac G5, Mac OS X (10.4.4)
  • Microwe Level 2 Level 2 (425 points)
    Ralph. I have Skype installed with OSX 10.4.4. I have not experienced any problems at all since the upgrade.

    You may get a better response if you post this message again on the Skype discussions under Mac OSX

    Make sure that your status is "Online" as when the Mac wakes up from sleep sometimes it remains on "Offline". Then everything is greyed out.
  • Ralph Sauer Level 1 Level 1 (135 points)
    Thanks for the information. When I checked under the "account" menu, sure enough it was not set to "online." Everything works fine now.
    Best regards,
  • kerrywm Level 1 Level 1 (0 points)
    I'll add my thanks... I have not been able to use Skype since downloading the upgrade in Jan 06, but I got the download AND added a content protection package at the same time. I figured my issues were far more complicated, so I solicited help from Skype and the content protection program people to no avail. Skype was simply offline (which I'd not ever had happen before, so I never thought to look at this). Bottom line - the solution was so obvious that I couldn't see the woods for the trees.

    Best regards...

    iMac G5 PowerPC 20in iSight 2.1   Mac OS X (10.4.4)