Previous 1 2 Next 25 Replies Latest reply: May 31, 2014 10:02 PM by photogus Go to original post
  • Nick_de_K Level 1 Level 1 (0 points)

    Issue poked up his ugly head again this week on my iMac. Someone tipped me to do a fix on disk permissions via the Disk Utility, didn't work... My iMac was getting a bit slow anyway so I decided to reinstall the whole thing. That did solve the problem, mouse speed settings are like I put them in after a reboot or after I disconnect and reconnect the mouse (like when using a KVM switch). I think upgrading from Snow Leopard to Lion did leave a mess behind, so it's nice to start clean again.

  • TStam Level 1 Level 1 (75 points)

    I had this bizzarre mouse behavior as well. Oddly, it only happened with other users (both administrative and standard) but not me (also administrator). Fixed it by giving myself permissions, moving all their files to my account, deleting the other users, recreating them, and moving the files back. I believe the problem was a permissions issue as well, but no repairs worked.

     

    This was easy for me because the other users had very few files and no iTunes, iPhoto, etc.

  • Nick_de_K Level 1 Level 1 (0 points)

    @TStam

    I do think it is a permissions issue, but I didn't had to time to sort that all out. One thing that was also bugging me (and maybe has something to do with this issue) is that the iTunes windows always restored to a way to small size no matter how many times I resized it. Seems to me like a few preferences files had a read only permission or something. So for users who have the same issue and don't want to reinstall this may help a bit.

  • TStam Level 1 Level 1 (75 points)

    You can reinstall Lion over itself and then run software update. It does not take long. I don't recommend this but have done it because I had to repair it and I could not do a clean install because I have essential Canon printer drivers from my previous SL installation. With Canon, if you upgrade from SL, your drivers stay. If you clean install and there is no Lion driver, you are out of luck. So, I am stuck.

  • shawn187 Level 1 Level 1 (0 points)

    What people's question got solved and how? Mine keeps resetting.

     

    I am dual booting and works fine on Windows boot, but Apple boot it resets to slow. I could deal if it reset to fast, but slow is painful.

  • jimmyburan Level 1 Level 1 (0 points)

    i have a mighty mouse - no additional software - mouse still resets to slow speeds. additionally annoying is my scrolling gets reverted back to factory settings too. which is insanely annoying because the checkbox is unchecked - i have to check it and then uncheck it again to make it fix itself.

     

    i can't find any plist file to delete and as i said before i am not using any additional software for my mouse.

     

    os x 10.7.4

  • RyanKennedy Level 1 Level 1 (0 points)

    I've had this problem ever since I bought my death adder, just figured out a solution last night

     

    SOLUTION: Download Razor Synapse 2.0 for Mac on Razor's website

    It will save your settings in the cloud and will remember them no matter what computer your using.

     

    That means if you use bootcamp like me to run PC games in Windows you can now finally have the same settings  between both operating systems.

     

    I hope this helps everyone who has this problem.

  • Droivenga Level 1 Level 1 (0 points)

    I'm having this problem aswell with my Razer DeathAdder, I'm on the latest iMac with OS X Mavericks.

  • photogus Level 1 Level 1 (5 points)

    Can we get a legitimate fix to this please?  Also having my mouse tracking revert when I reboot OSX.  I like to be able to use a magic mouse, and my Razer NAGA, so some of these "work arounds" will not help me.  It's 2014 and I'm running about the cleanest, virus free, problem free, fully updated MACINTOSH u will come across.  How come my high tech pride of apple operateing system wont remember my mouse tracking speed?

  • Bruno Rocha Level 1 Level 1 (0 points)

    same problem here

    macbook pro

    osx mavericks

    razer taipan

    razer synapse is overriden by osx settings

    no idea how to fix.

  • photogus Level 1 Level 1 (5 points)

    Ive spent more time than I care to recall trying to figure out what is causing this.  Im 100% sure its a conflict caused by the Razer Synapse software.  Yes adjusting the tracking for the razer product with the synapse software will fix the problem, but if you want to continue to use a magic mouse, you are boned. 

     

    I was actually having my tracking revert during normal operation, not just when I restarted OSX.  Since I do 100% of my gaming these days with bootcamp I just completely uninstalled Synapse from OSX and problem gone.  I think really what needs to happen if it has not already, is this thread needs to be linked to a Razer support thread that their people will see, cause again, I'm 100% Razer and their notorious shoddy programming is causing this issue.  

Previous 1 2 Next