3 Replies Latest reply: Aug 6, 2011 3:57 PM by thomas_r.
Tyler Routson Level 1 Level 1 (50 points)

I had my Mail set up just fine. All my stuff was stored on gmail and not on my computer. Now Mail suggested I sync gmail. I did and now I think I have an IMAP set up. Its downloading gigs of old messages on my computer. I DONT WANT THIS! Help me get it back please

  • thomas_r. Level 7 Level 7 (30,460 points)

    Go to Mail -> Preferences, click Accounts and select your GMail account, then click the Advanced tab.  Under "Keep copies of messages for offline viewing", choose "Don't keep copies of any messages."

  • Tyler Routson Level 1 Level 1 (50 points)

    Thankis for your help. Can I just get it back to normal? This is now visable. I dont want this.



    Screen Shot 2011-08-06 at 3.47.02 PM.png

  • thomas_r. Level 7 Level 7 (30,460 points)

    That has always been visible for any GMail account, since at least Mac OS X 10.5 (aka Leopard), as far as I recall.  I'm not sure what you did to not have that visible.


    One way that you can get rid of some of those mailboxes is to set Mail to use them.  For example, click the triangle to expand it and then select the Drafts mailbox.  Then choose Mailbox -> Use This Mailbox For -> Drafts.  It'll disappear, but now Mail will use that mailbox as your Drafts folder for GMail.  Same with Sent and Trash.


    Others, you can log on to your GMail account, click the "gear" icon and choose Mail Settings, then the Labels tab, and uncheck the Show In IMAP box next to any mailboxes you want to hide from Mail.