4 Replies Latest reply: Nov 7, 2011 12:16 PM by JennyInUtah
Bob13018 Level 1 Level 1 (0 points)

Rented two movies last nite from Apple Store - the movies downloaded to 'Video' - tapped the movie I wanted to watch and the screen went not blank but black (like the iPAD was turned off but it wasn't!).  I gave up and went to bed. Tried it again this morning and when I tap Video the same black screen appears again just like last night........Help!

  • 1. Re: Video App goes black
    King_Penguin Level 10 Level 10 (95,115 points)

    Try searching for the name of one of your videos on the iPad's spotlight search screen - swipe your first homescreen to the right, type in it's name, and if it finds it tap on it to see if it plays.

     

    If that doesn't work then try closing the Videos app completely : from the home screen (i.e.not with the Videos app 'open' on-screen) double-click the home button to bring up the taskbar, then press and hold any of the apps on the taskbar for a couple of seconds or so until they start shaking, then press the '-' in the top left of the Videos app to close it, and touch any part of the screen above the taskbar so as to stop the shaking and close the taskbar.

     

    A third option if the two above don't work is a reset : press and hold both the sleep and home buttons for about 10 to 15 seconds (ignore the red slider), after which the Apple logo should appear - you won't lose any content, it's the iPad equivalent of a reboot.

  • 2. Re: Video App goes black
    Bob13018 Level 1 Level 1 (0 points)

    lots of good info but sadly not one of the three worked

  • 3. Re: Video App goes black
    Bob13018 Level 1 Level 1 (0 points)

    Got Video to work by rebooting the iPAD when on the black Video screen....seems to be working okay

    Thanks

  • 4. Re: Video App goes black
    JennyInUtah Level 1 Level 1 (0 points)

    Thank you so, so much @king_penguin.  Your tips worked great for me.  I searched a video in spotlight and then I found which tv episode was causing the crash, and deleted it.

     

    I now have my video app back