Previous 1 2 Next 22 Replies Latest reply: Feb 4, 2013 2:44 AM by Paolo Selva Go to original post
  • KoenAtWork Level 1 Level 1 (0 points)

    Hehe... I suggested a 'skip' under the option key through Apple's feedback system. This is fantastic news. Thanks for pointing this out. I read the list of enhanced features in the software update dialog, and was disappointed that it wasn't mentioned as a fixed issue'... But apparently they did change something. Im going to install the update right away :-)



  • williamfromcarina Level 1 Level 1 (0 points)

    This is wonderful, thanks bruised_blood. Pity I just paid for PathFinder for this one feature, but oh well.


    Is there a way we can make this the default option without needing to hold the option key?

  • jedphoto Level 1 Level 1 (0 points)

    Don't need to hold the option key on my computer. So glad this is back!

  • Ron P. Level 2 Level 2 (300 points)

    Skip is hardly the same as Don't replce. Skip skips the copy or move process. We still need Don't Replace.

  • Terry Reeves Level 1 Level 1 (5 points)

    skip appears to work identically with "don't replace" for me if I select it. But I get what seems to be inconsitant appearance of it. Dragging a bunch of files, for some of the same named ones  I get "skip", for others "keep both". This could be based on file size  and or mod date matching (need to test), but if so it doesn't explain why if i re-drag all the files I skipped some of them will now be "keep both" instead of "skip" (but not all). \Repeated drags will eventually get "keep both" for every file. Often I  want to keep both for some or  all matches, other times skip all - I vote for all "replace, "skip" and "keep both" to all be present for every name dup.

  • j-hl Level 1 Level 1 (0 points)

    When I drag files from one folder to another and there are duplicates, ¨stop¨ works just like ¨skip¨ or ¨don´t replace¨. In other words, ¨stop¨ doesn´t actually stop the process, it only leaves the duplicates unmoved.


    Furthermore, when I use ¨stop¨ the ¨apply to all¨ has no effect, clicking ¨stop¨ is always applied to all.


    Is this normal? Is there a way to actually stop the copying if there are duplicates?

  • Leo Derks Level 1 Level 1 (35 points)

    Don't count on stop. In my experience it stops when it encounters a duplicate. This can be in the beginning or anywhere else in the sequence of copying. This is your worst option because you don't know what has been copied and what not.

    I am not very pleased that in new versions of OS they are hiding perfect good functions under option keys. This copy function is not the first place I encounter this. I hope not this a trend.

  • Paolo Selva Level 2 Level 2 (415 points)

    bruised_blood, thanks a lot.



    on dialog box       press and hold       alt/option 


    to get   skip/ignora


    instead of        keep both/mantieni entrambi

Previous 1 2 Next