3 Replies Latest reply: Aug 9, 2011 4:39 AM by Bo Boivie
Bo Boivie Level 1 Level 1 (65 points)

Since I upgraded to Lion I can no longer print to the network printers in our office (which is an MS environment using Active Directory). And, Yes, I have deleted them and added the printers again after upgrading to Lion.

 

What happens is that the print button in the dialog just blinks and the dialog is never dismissed. (No printing occurs either.)

 

The printers in question are an HP 4250n (and I've tried both with the native driver and the generic). The other printer is a Konica Minolta C452 PS. Since Lion is not yet supported I've tried with the generic PS driver.

 

I found this link http://community.spiceworks.com/topic/149011-cannot-print-from-lion-to-microsoft -print-services-active-directory where another user has the same problem as me. Unfortunately our printers are not listed under the Windows tab.

 

I'm seriously considering downgrading to Snow Leopard if I cannot get this to work. Any hints please?