3 Replies Latest reply: Jul 13, 2012 11:51 AM by PHX32
PrinceNick Level 1 Level 1 (0 points)

I have no idea what's going on with Photo Booth.

 

I've tried everything, I deleted all of my photos and I did that for nothing. I also deleted most of my videos and I deteled some songs. In other words, I deleted a lot of stuff in my Macbook Pro.

 

I use to be a Leopard and my Photo Booth worked fine but since I upgraded to Lion I started having this problem.

 

Anyway, this is the issue:

 

I can record a video and it works perfectly fine but when I try playing the video it wont work. It's just a black screen with no movement whatsoever.

 

I tried exporting the video and the video worked perfectly fine and it's not my iSight camera or audio. It's Photo Booth.

 

 

I tried deleting Photo Booth and hoping the App Store would have the same Photo Booth but no luck. Photo Booth can't be deleted (at least thats what my Macbook says so)

 

Is there anyway to fix this issue?


Photo Booth, Mac OS X (10.7)
  • Ralph Johns (UK) Level 9 Level 9 (69,330 points)

    Hi,

     

    Did you make a copy of the Lion Install Download ?

    (you may be able to use Pacifist to Extract/Install Photo Booth)


    Did you set up Time Machine before you deleted Photo Booth so you can Restore It ?


    Do you have any sort of Back-up you can Restore it from ?

     

     


    9:35 PM      Thursday; August 11, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • PHX32 Level 1 Level 1 (20 points)

    I have sort of the same problem. But the screen doesn't go black. When I click to record a video after I selected an animated background, Photo Booth freezes for a second and then it starts recording the REAL background behind me. I use photo booth with my students for lots of things, usually when we make  fake news programs, some went to the waterfall for a report or something. They'd create many cool stories. It used to be very fun.

  • PHX32 Level 1 Level 1 (20 points)

    Apple told me to reinstall Lion, I did that and Photo Booth is working normal again.