Previous 1 2 3 Next 32 Replies Latest reply: Jul 11, 2012 2:00 PM by gt40mk2
ClarkDV Level 2 Level 2

Before iTunes 10.4 I could just tap the spacebar to pause and play audio, now when I tap it it jumps backwards one track. You can see that the Back button is highlighted.

 

Is there a workaround for this?


1.8GHz ICD iMac - 1.3GHz Mac mini - 1GHz G4 iMac, Mac OS X (10.6.4), Chrome OS, Windows 7, and Ubuntu 10 via VirtualBox.
  • varjak paw Level 10 Level 10

    The space bar still works as previously for me with iTunes 10.4  - it pauses and restarts as expected - so this does not appear to be a design change. On what system and what OS are you experiencing this problem?

     

    Regards.

  • ClarkDV Level 2 Level 2

    10.6.8 on a 17" 1.83GHz ICD iMac, itunes 10.4. I'll downgrade to 10.3 and see what happens.

  • varjak paw Level 10 Level 10

    Works fine on my Mac mini with 10.6.8 as well. So it would appear that you have something amiss with your system. Not sure what that could be, though it could perhaps be a corrupted cache or preference file.

     

    Regards.

  • ClarkDV Level 2 Level 2

    Deleted prefs files and the problem persists. Just for kicks I tried holding down Option, then Control, then Command, and pressing the right and left arrows on the keyboard.

     

    It seems that holding Command and then pressing the Right arrow takes the highlight off of the Back one track button and lets the spacebar resume control over Play/Pause. If I quit iTunes and relaunch it goes back, though.

     

    Odd.

  • varjak paw Level 10 Level 10

    A long shot, but you might take a browse through the Keyboard Shortcuts pane of the Keyboard system preferences and see if you can spot any setting that might be causing this.

     

    Regards.

  • cjsfromla Level 1 Level 1

    I am having the same problem as ClarkDV - The "Back" button has a blue highlight, and the space bar does not pause/restart, it backs up to the beginning of the current track. This happened as soon as I upgraded to the most recent iTunes.

     

    MacBook Pro

    Intel Core 2 Duo

    2.8 GHz

    OS 10.6.7

  • ryan_ Level 1 Level 1

    I have exactly the same problem as ClarkDV and cjsfromla. Although it didn't happen as soon as I upgraded to the latest iTunes, it happened after I accidentally used a shortcut for a different progrm, not realising that my active window was the iTunes mini player.

     

    The strange thing is, the spacebar will play/pause when I'm using the full iTunes window, just not the mini player.

     

    Unfortunately I don't know what key combination it was.

     

    MacBook Pro, early '07

    OS 10.6.8

    iTunes 10.4.1

  • ryan_ Level 1 Level 1

    I just ran my MacBook flat whilst still running a few programs including iTunes. When I restarted (I can't use 'resume' as I run Bootpicker) iTunes had gone back to normal function of the spacebar when in mini player mode.

     

    But now the spacebar is opperating the 'switch-view' (I'm not sure what it's actually called) button as you can see there is a blue highlight surrounding it.

     

    Screen shot 2011-09-01 at 10.40.51 AM.png

     

    How can I stop iTunes from changing which buttons are highlighted!?

  • ClarkDV Level 2 Level 2

    Odd, mine highlights the Back track button!

     

    iTunesblue.png

  • ryan_ Level 1 Level 1

    Yeah I've had that too. I've just worked out how I can reproduce the problem. It's a bit complicated but you can watch it here: http://www.youtube.com/watch?v=ggAzh4caViQ

  • ryan_ Level 1 Level 1

    Sorry, had to edit it a bit, new link: http://www.youtube.com/watch?v=nI3XuyiF1Dc

  • Braumeister2 Level 1 Level 1

    Just chiming in with the same problem.  Latest update to 10.4.1 did not change the behavior, would love to see a fix.

  • FunkyRico Level 1 Level 1

    Hi,

    Same behaviour here, it highlight the back button for me since 10.4.x. And my previous (personalised) shortcuts don't work anymore too. Resinstalling or Trashing the preference file doesn't do anything.

  • ryan_ Level 1 Level 1

    Updating to OSX 10.7.1 has fixed the problem so far...

Previous 1 2 3 Next