5 Replies Latest reply: Dec 4, 2011 9:40 AM by ken21ken
diane j. Level 1 Level 1 (0 points)

An automatic download left me with a "Reading List" which I don't want and an icon of eyeglasses on my bookmark bar which I don't want.  How do I get rid of all of it?


iMac, Mac OS X (10.5)
  • Király Level 6 Level 6 (9,590 points)

    Enter this in Terminal: 

     

    defaults write com.apple.Safari ProxiesInBookmarksBar '("Top Sites")'

     

    Then restart Safari.

  • Király Level 6 Level 6 (9,590 points)

    Heh.  Easier yet:

     

    Safari -> Preferences -> Bookmarks -> uncheck "Include Reading List". 

  • diane j. Level 1 Level 1 (0 points)

    Kiraly:  What is "Terminal?"  Where are "defaults?"    Thank you.

     

     

    Enter this in Terminal:

     

    defaults write com.apple.Safari ProxiesInBookmarksBar '("Top Sites")'

     

    Then restart Safari.

  • Király Level 6 Level 6 (9,590 points)

    Terminal is a command line utility. Use Spotlight to find and open it.  Copy and paste in the command and press return.

     

    But unchecking the box in Safari's pref panel (as per my second post) does the trick even more easily.

  • ken21ken Level 1 Level 1 (0 points)

    Question for you... Can you dumb this down for me a little easier about the reading list? I tried to go to safari and then preferences, but I do not see preferences anywhere. And as for using spotlight, I have no idea what you are talking about. I just got an iPad 2 a couple of months ago and am still trying to figure out things!

     

    Thanks!