9 Replies Latest reply: Nov 7, 2012 7:51 AM by SquirrelMac
Pahri Level 1 Level 1

Lion Server is too slow on xServer 2009, xServer are good at Leopard server.


Xserve, Mac OS X (10.5.8), early 2009
  • ClassicII Level 3 Level 3

    We need some more information.

     

    Are you saying that you upgraded from 10.6 to 10.7 and now its slow?

     

    What part of is it is slow?

  • Pahri Level 1 Level 1

    Any operation is so slow responding, for example, click the "Finder" icon, it spends 10~20 sec to open that. we tried the "disk utility" to repare, but nothing wrong on in. 

     

    and 2nd issues is Server apps didn't find the Server. down corner show the "connecting to the server" and always spinning...

  • leonfrombrunssum Level 1 Level 1

    I think you might want to reinstall lion, just hold CMD + R at bootup, and erase your "Macintosh HD" or

    any other partition name, where your operating system is currently installed. (make sure you have a decent

    backup of your server!!!)

  • Camelot Level 8 Level 8
    expertise.macosx
    Mac OS X

    There really isn't enough information here to solve your problem.

     

    Fair enough, we get it's slow... but when you say "click the Finder icon it spends 10-20 seconds to open", are you talking about on the server itself? or over the network?

    In addition, what do the server logs have to say?

    What about activity monitor? What processes are busy? What about memory utilization?

     

    There are all kinds of things that can contribute. Far too many to be able to pinpoint from the (lack of) information available.

     

    All I can say is that reformatting/reinstalling is not likely to be your best option.

  • Pahri Level 1 Level 1

    Yes, service itself is so slow, I just complete re-format and re-installed the lion, and and re-launch the serverApp, finally, server founded Server. but it still heppen. (slow respond)

     

    I looking up activity monitor, but it's normal (i mean there's no any memory or CPU overflow issues, it's 5% of system and user). so i didn't understand that.

     

    Other else, I coudn't find DHCP, DNS, NAT, NTP anymore...

  • SpartonX Level 1 Level 1

    Be sure to download the Lion Server admin tools. That will have all the old style tools you are used to working with.

  • SquirrelMac Level 1 Level 1

    I'm finding the same issue on a 2009 Xserve. Runs v slow with 10.7.4 server.

     

    Server Admin takes an age to load. It's running our mail, but i don't expect server admin to take 60 seconds to load.

     

    Did anyone have a fix for this?

  • SquirrelMac Level 1 Level 1

    Forgot to add -

     

    I've got 9gb ram, of which half of it is free and the CPU is just ticking over at 1-2%.

     

    HD's are 50% free with 500gb spare.

  • SquirrelMac Level 1 Level 1

    Did this issue ever get addressed or do we have to go out and buy a mac mini server?

     

    Our 10.7.5 xserve runs so slow with Lion server installed.