Previous 1 2 3 Next 37 Replies Latest reply: Dec 6, 2012 1:10 PM by Kurt Lang
jim1964 Level 1 Level 1

Hello, I know this issue has been discussed before, but I've never seen an answer that works for me. On my Mac Pro we have installed Snow Leopard and all of the fonts in a folder became grey Unix exe files that can't be opened with Fontbook or with Suitcase Fusion 3. Inserting the back up font disk has the same result. On the other computer which is a G5 running OS X 10.5 those same fonts work fine as does the back up font disk. Any suggestion?

Solved by Kurt Lang on Aug 11, 2011 6:59 PM Solved
Have you even read this thread?

Uh, yes. Thank you so much for assuming I hadn't. No, I don't understand why he can't copy them off the same CD that works in Tiger. That makes no sense whatsoever. The CD of course can't change from Mac to Mac. I'm just suggesting a different approach.


It makes no difference what font software you're using. You don't even need to use a font manager to activate your fonts. Just manually place the fonts into the /Library/Fonts/ folder, or the Fonts folder in your user account. As long as the fonts are good, they'll work.


If even that doesn't work (assuming they copy off correctly, not zero Kbytes), then the usual cause of fonts refusing to open or close is a corrupt Font Book database. When that happens, it will affect any other font manager from working the way it's supposed to. jim1964 also notes he has both Font Book and Suitcase on his system. Always a very bad idea to have more than one font manager on your system at a time.

Previous 1 2 3 Next