4 Replies Latest reply: May 19, 2012 8:01 AM by planb77
stephanbxl Level 1 Level 1 (0 points)

My new i pod nano6th generation always stop playing musicbetween 30 sec and one minute after the launch


iPod nano
  • planb77 Level 7 Level 7 (32,290 points)

    Make sure your headphones/earbuds are plugged ALL the way in, meaning you cannot see any part of the metal from the jack sticking out.  You should hear a clicking/popping noise indicating that the headphones are fully inserted.

     

    B-rock

  • iPod Whisperer Level 3 Level 3 (775 points)

    Your nano is pausing playback when the screen goes dark. The reason for this is that it is not detecting your headset. You may be able to hear music, but the headset jack is not inserted enough for the nano to detect that it is there (or something is blocking the connection). Here are your three options:

     

    1. Insert the headset jack harder. Most folks find that this solves their problem. If you can see ANY of the silver of the plug when it is inserted, it is NOT fully inserted. You should feel and hear a "click" when it is fully inserted.
    2. Clean out the crud in the headset port. If you have tried #1 and it just won't insert all the way, it is likely that you have crud in your headset jack. Shine a light in there. The entire inside of the jack is white, so if it looks dark down at the bottom, there is probably crud down there. You can try blowing it out or using canned air. Just understand that shoving anything else in there to clean it out will be taking your warranty into your own hands! However, I have cleaned mine out using whatever was handy and small enough to fit in there and so far so good. Your results may vary!
    3. Take it to the Apple store. If you have really tried with 1 and 2 and it is still happening, then there might just be something up with your headset port or your headset jack. If it is the headset jack, you can look closely at that and be pretty sure if that is the problem. Try another headset to make sure. If you have worked all the way through to this point and it is still happening, it is time to take it to the Apple store.

    i

  • Momba Level 1 Level 1 (0 points)

    Bless your heart. I've been using the nano in my car and it was working just fine but when I put ear buds in so I could listen while I was walking, it just stopped after a minute. You have solved a huge frustration for me. The thing is working just fine now.

    Grandma

  • planb77 Level 7 Level 7 (32,290 points)

    Glad to have helped.

     

    B-rock