Previous 1 2 Next 27 Replies Latest reply: Sep 19, 2014 10:54 AM by Johej
robfromjakarta 11 Level 1 Level 1 (0 points)

When i turn on Apple TV it says "setting network time and date" but never moves off of that screen. To move off it i press menu and although it then connects to my wireless it tells me my i-tune log in is incorrect !?

I've tried re starting it etc etc but nothing works.

The Apple TV was brought in Sydney at Duty Free - is that why it doesn't work in Indonesia ??


Apple TV
  • Winston Churchill Level 10 Level 10 (84,740 points)

    Welcome to the Apple Community.

     

    The Apple TV is built for all locations, it won't bge anything to do with where you bought it or use it.

     

    Date and time should set automatically from a network time server. Ensure your router allows access through port 123, also make sure you are using your ISP's default N settings on both your router and the Apple TV.

  • robfromjakarta 11 Level 1 Level 1 (0 points)


    Hi we have done everything Winston Churchill has suggested but the date and timers setting just keeps searching! Are there any other ideas people can help us with? Thanks for your help Winston!

  • Winston Churchill Level 10 Level 10 (84,740 points)

    Sorry, re-reading my previous post, I note that where it says 'N' it should say DNS.

     

    Have you tried restarting by removing ALL the cables for a few moments and restarting the router.

  • Jmb180 Level 1 Level 1 (0 points)

    Experiencing the same issues here. And it isn't the first time my 2nd Gen apple TV (ATV) has done this.

     

    Today (and a couple of times previously), when I started up my ATV, a screen displays the "setting time and date..." message. But no matter how long you leave the ATV to 'think', it never completes the step. The screen prompts you to press menu if you can't connect... The ATV loads up to the home screen where you can still access Top Movies, YouTube, etc. But you can't see your Wish List and you can't rent movies.

     

    Normally, you'd expect to be able to go to the settings tab and log into iTunes manually to be able to rent movies. Unfortunately, in this case, when you try to enter your username and password, you get an error message telling that ATV cannot to the server.

     

    Previously, I have just unplugged the ATV and tried again. Sometimes the ATV would work again right away, other times it would take 24 hrs or so to work again. I had always assumed that the problem was at Apple's end - perhaps server overload or downtime? But now I'm beginning to think there could be a problem with my ATV.

     

    Is anyone able to clarify whether the problem is a hardware issue, a network connection issue, a DNS issue, or something else?

     

    Cheers.

  • malec Level 1 Level 1 (0 points)

    I just had the same issue and after playing with network settings discovered that it was DNS related. After switching to different DNS server and rebooting network time was set without a delay.

     

    It would probably make sense to have secondary DNS in network settings to fall back on.

    Entering any known public DNS should fix this. Try public google 8.8.8.8 for example

     

    Hope this helps

  • Winston Churchill Level 10 Level 10 (84,740 points)

    Using DNS settings that aren't supplied by your ISP may cause problems for the Apple TV.

  • Matt DeZ Level 1 Level 1 (5 points)

    Rob,

     

    Check your router's time. I use a d-link wireless-n router and I was having the same problem as you. It got to the point that all I could do is watch You Tube videos on my ATV2 because the ATV2 could never get the correct network date and time.

     

    I logged in to my router and sure enough the time was wrong (by about 6 and a half YEARS!). I adjusted the time to my MacBook and instantly the ATV2 started working again.

  • jannine51 Level 1 Level 1 (0 points)

    I have the same problem, only solution so far to reset and start from the beginning, then everything works until next time. The problem is a bug in Apple TV software, otherwise reset will not work immediately. Please Apple TV team can you fix this windows alike bug and let us enjoy Apple TV without having to reset each and every time? Thanks

  • Brad262 Level 1 Level 1 (0 points)

    Same problem here too.....

    Surely this isn't all isolated incidents. Please Apple... fix this.

  • bbendorf Level 1 Level 1 (10 points)

    Yea I miss Steve Jobs!!! He never would let a product go out without a GUI that would let the user intervene and

    set the time.

    I just bought a new ATV and it will not logon useless, like  BUGGY Final Cut Pro X.

    What was apple thinking? if you travel go to a hotel pay for preimeum internet your supposed to call Hilton and tell them Appple said to turn on NTS Time sync ports open on their server for you ? or redue there firewall?

     

    Clowns all of them these new programmers. Wake up go outside and think like Steve used to think. Logicle. And like a real user.

     

    There is no answer. Called tech support, kind but useless had no clue how to fix. Reset, .

    My Iphone, Ipad, Mac Pro all work on the same network with netflix and all. BUt ATP? useless wast of $99 bucks buy the the HDMI cable for $15 Bucks and just plug in your Iphone or Ipad and off you go. None of this garbage ATV stuff.

     

    BIG WASTE OF MONEY for ATV!! DONT BUY ONE!

  • Boris5P Level 1 Level 1 (0 points)

    Don't know if you guys still dealing with this; same issue with my ATV after recent sw upgrade

     

    Got around it by "forgetting" the wi-fi and re-connecting again - worked fine after that.

     

    Hope that helps

  • jannine51 Level 1 Level 1 (0 points)

    I use the new function: reset, when I face that problem and it works just fine

  • alumni.usc Level 1 Level 1 (0 points)

    Same problem with an AppleTV3 after updating software yesterday. Have tried all the solutions being offered and nothing works. Extremely frustrating, all my other devices are connecting to my wifi network with no problems. Everything working fine until up to the point of applying the upgrade. Apple, please fix this, by sending out a new update ASAP. 

  • grov.mayank Level 1 Level 1 (0 points)

    Fixed the same problem, STEPS

     

    1. Reset your apple TV

    2.It will again stuck on that setting, ignore it by press menu

    3. Unplug ethernet wire

    4. Try to connect with wifi, it should be work with wifi connection as mine.

    5. Then you can switch back Ethernet wire after get fixed.

     

    Thanks. Lemme know dude if it's work.

Previous 1 2 Next