Previous 1 2 3 4 Next 81 Replies Latest reply: Jun 26, 2014 6:11 AM by Zxen Go to original post Branched to a new discussion.
  • PrimeSyntax Level 1 Level 1 (0 points)

    I have the exact same problem. Worked like a charm on Snow Leopard, stopped working the day I upgraded to Lion.

     

    As I'm a apple customer by choice I hope they can get their act together and fix this problem.

  • k9uscg Level 1 Level 1 (0 points)

    Same problem here.  I typed a bug report to Apple, lets just see what happens. 

     

    This is AMAZING.....

     

     

    I have bought nothing but Apple products for years and now this.

     

     

    Whats very odd for me though is that I did the Lion update on my Macbook Pro at the same time as my IMacs' and only th Macbook Pro is not working.

     

     

    GRRRRRRrrrrr..

     

     

    Please come back Steve Jobs.....  The force is with you

  • PrimeSyntax Level 1 Level 1 (0 points)

    I got my problem solved by going to the CD/DVD settings in System Preferences and changing all the settings to something different than they were.

     

    Kind a surprised that it solved it.

  • MacProf Level 1 Level 1 (0 points)

    I think this just might do the trick!  Thanks!!

  • MacProf Level 1 Level 1 (0 points)

    Thanks for the great tip -- I think it just might work!

     

    I tried to burn some data to a CD-R and had the same problem.  The blank CD didn't appear on the desktop or in the Finder sidebar on Lion.  But iTunes launched and asked if I wanted to burn a playlist, so the system was detecting the disc.

     

    Then I remembered that I had changed my CDs & DVDs setting in System Preferences to launch iTunes when a blank CD was inserted.  I opened System Preferences -> CDs & DVDs and chose "Open Finder" for the "When you insert a blank CD:" setting.

     

    Solved the problem for me.  Now when I insert a blank CD-R, it shows up on Desktop and also in the Finder sidebar.  Dragging folders to it, then clicking the "radiation hazard" burn icon burns the CD-R now.  (Late-2008 first-gen unibody MacBook Pro, Mac OS X 10.7.1, stock SuperDrive, Philips CD-R media.)

  • robotsandme Level 1 Level 1 (0 points)

    I tried all of these potential fixes and I still can't burn CDs or DVDs on my 2010 Macbook Pro. I get the error "The operation can’t be completed because you don’t have the necessary permission." UGH.

     

    This may be my biggest annoyance with Lion besides my now-almost-useless battery life. Big thumbs down, Apple.

  • Ghoul13 Level 1 Level 1 (0 points)

    I've discovered that I have the same problem too, most probably after upgrading(?) to Lion.

    I'm trying to read some DVD's burnt by friends, each and everyone of them either show up as a blank DVD (obviously not the case) or it just gets spit out.

    Interestingly, my stand alone LaCie d2 DVDRW optical drive (Lightscribe) is no longer corresponding with my computer, well, sometimes it does, but it's not happy.

    I'm going mad, it has to be something with Lion.

     

    Please, someone help!!!!

  • Maria Claudia Lopes Level 1 Level 1 (0 points)

    I had the same problem, but then I found out that if you have Windows installed in Parallel Desktop, the CD RW appears there if Windows is open. In this case, you have do close Windows and Parallel Desktop in order that Lion reads (and burns) the CD. Then it appears on the Table, in Finder or on iTunes or where you have defined it to appear.

  • sig4ever2 Level 1 Level 1 (0 points)

    Purchased a used Macbook Pro on Ebay for my daughter for Christmas. Great value and machine was in great condition. The previous owner reports having no problem ripping and using the superdrive with snow leopard, but was kind enough to upgrade to OSX Lion before shipping it to us. So this must indeed be an OS problem. This is the first Apple product in what has been a long-time PC household. Otherwise my daughter is delighted with the machine. I hope Apple solves this issue quickly - not a great first impression.

  • Ghoul13 Level 1 Level 1 (0 points)

    It seems Apple are in complete denial that this problem exists.  It's quite obvious that it does.

    Grrrr, why did I ever upgrade (and I use that term lightly) to Lion.  Arrrggghhhh!

  • vahid212 Level 1 Level 1 (0 points)

    i installed mac os x lion on my my macbook pro but the machine can not read DVD-R namely i can not copy my files from dvd on hard disk what's problem

  • VinnieJT Level 1 Level 1 (0 points)

    same here, fixed.

  • VinnieJT Level 1 Level 1 (0 points)

    Yes, change default program to open with to finder instead of 'ask to open' in System Preferences->CD/DVD

     

    www.seosmooth.com

    College Marketing

  • jon.wallace Level 1 Level 1 (0 points)

    I have a 13" MacBook Pro and an iMac running fully updated OS X 10.7.2.  Hadn't burned a CD ROM on either for a couple of months and now both will only play CDs but won't write to blank media.  OS doesn't recognize the CD and won't eject it.  Have to reboot to eject.  Get an error in iTunes: In use by other applcation.  Have tried all the "hail Mary" fixes posted on this thread and more with no positive result.

     

    Two spontaneous failures like this is unlikely hardware related. 

  • crewmark Level 1 Level 1 (0 points)

    Is there any news from Apple on this?

    Lion is creating all sorts of issues on all my Macs. Since upgrading to Lion, My MacPro won't recognise ANY cd or DVD put into either of it's superdrives and the MacBookPro (pre 2010) won't recognise blank CDs or DVDs only ones with data already on them. Those same blank CDs work/burn perfectly on my pre 2010 MacMini running Lion.

    I am very surprised at this as Apple have control over the hardware and software they produce so obviously they are not testing properly anymore.

    BTW, have tried all the "fixes" in this post but nadah.

Previous 1 2 3 4 Next