0 Replies Latest reply: Jan 20, 2006 8:34 PM by sjmarbu
sjmarbu Level 1 (0 points)
After installing iLife '06, and the iTunes 6.0.2 "upgrade" that came with it, the contents of my 4th Gen. 40 Gb iPod don't show up in iTunes. The iPod mounts on the Desktop OK, and even shows up in the Source list in iTunes 6.0.2. And I can unmount the iPod by clicking on the little up arrow icon in iTunes. But iTunes reports only 919.2 Mb used and 36.33 Gb free in the iPod.

I tried copying a song from my iTunes Library to the iPod, and it showed up in iTunes. But when I unmounted, then remounted, the iPod, it no longer showed in iTunes. It was on the iPod, however.

I tried upgrading to the latest iPod software (iPod Updater 2006-01-10) but that didn't help.

I ran Software Update and it didn't find any software that needed updating.

I repaired disk permissions and Shutdown, then powered back up and restarted. Nada.

The iPod mounts fine on my G4 AlBook running iTunes 4.9, and the contents of the iPod are also visible in iTunes 4.9, so I'm pretty sure it's not a problem on the iPod.

Don't know if it matters, but all of the music on my Mac and on the iPod was ripped by iTunes from CDs (that I own).

Anybody else seeing this?

Is there a fix?



G5 2.5 GHz   Mac OS X (10.4.4)  

G5 2.5 GHz   Mac OS X (10.4.2)  

G5 2.5 GHz   Mac OS X (10.4.2)  

G5 2.5 GHz   Mac OS X (10.4.4)