9 Replies Latest reply: Nov 23, 2012 2:16 AM by dmdimon
Wakko Warner Level 2 (360 points)

I just had my first kernel panic in a very long time.  I recently added more RAM & I believe it was the cause.  I tried to restart it twice, but it just sat there with the fan running high.  I then shut it down, removed the new RAM, & the machine started right up just fine.  Here is the error report that got sent to Apple after it happened.  Does it indicate that the RAM was the cause??


Interval Since Last Panic Report:  147359 sec

Panics Since Last Report:          1

Anonymous UUID:                    51829B09-2E2B-4FBE-A0C7-2572B5840950


Wed Aug 17 09:46:19 2011

Machine-check capabilities (cpu 0) 0x0000000000000006:

family: 6 model: 15 stepping: 6 microcode: 198

Intel(R) Xeon(R) CPU            5150  @ 2.66GHz

6 error-reporting banks

Machine-check status 0x0000000000000005:

restart IP valid

machine-check in progress

MCA error-reporting registers:

IA32_MC0_STATUS(0x401): 0x1000000020000000 invalid

IA32_MC1_STATUS(0x405): 0x0000000000000000 invalid

IA32_MC2_STATUS(0x409): 0x0000000000000000 invalid

IA32_MC3_STATUS(0x40d): 0x0020000000000000 invalid

IA32_MC4_STATUS(0x411): 0x0000000000000011 invalid

IA32_MC5_STATUS(0x415): 0xb200001084200e0f valid

  MCA error code:            0x0e0f

  Model specific error code: 0x8420

  Other information:         0x00000010

  Status bits:

   Processor context corrupt

   Error enabled

   Uncorrected error

panic(cpu 1 caller 0x2aaf41): Machine Check at 0x012185f9, thread:0xcff37a8, trapno:0x12, err:0x0,registers:

CR0: 0x80010033, CR2: 0x7bac5000, CR3: 0x00100000, CR4: 0x00000660

EAX: 0x00000000, EBX: 0x0c0930c0, ECX: 0x00000001, EDX: 0x0122a8e0

ESP: 0x7b16bb20, EBP: 0x7b16bb68, ESI: 0x0122ac28, EDI: 0x0c1a1800

EFL: 0x00000006, EIP: 0x012185f9


Backtrace (CPU 1), Frame : Return Address (4 potential args on stack)

0x7afd6fb8 : 0x21b837 (0x5dd7fc 0x7afd6fec 0x223ce1 0x0)

0x7afd7008 : 0x2aaf41 (0x59dfe4 0x59e0d1 0x12185f9 0xcff37a8)

0x7afd70f8 : 0x2a29f2 (0x1 0xc789fffa 0xfde4858b 0x40f6ffff)

0x7b16bb68 : 0x1210ee7 (0x7af7a0a8 0x1 0xc1a1800 0x0)

0x7b16bc48 : 0x1212850 (0xffffffff 0x7fffffff 0x0 0x0)

0x7b16bd48 : 0x2ad0c5 (0xffffffff 0x7fffffff 0x7b16bda8 0x7af8d000)

0x7b16bd68 : 0x225bba (0x7af8d49c 0x77045822 0x17a 0x7af8d488)

0x7b16bdc8 : 0x22698c (0x1 0xcff37a8 0xc1e1884 0x231a9a)

0x7b16be38 : 0x2275b0 (0xcff37c4 0x17a 0x7b16be58 0xffffffff)

0x7b16bea8 : 0x227654 (0x210d84 0x0 0x0 0xcff37a8)

0x7b16bec8 : 0x211dc4 (0x210d84 0x3000103 0x8000 0x84)

0x7b16bef8 : 0x2170bc (0xd647cbc 0x3000103 0x8000 0x84)

0x7b16bf78 : 0x295c57 (0xccb7b88 0x0 0x0 0x0)

0x7b16bfc8 : 0x2a256d (0xccb7b84 0x0 0x10 0x0)

      Kernel Extensions in backtrace (with dependencies):



BSD process name corresponding to current thread: WindowServer


Mac OS version:



Kernel version:

Darwin Kernel Version 10.8.0: Tue Jun  7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386

System model name: MacPro1,1 (Mac-F4208DC8)


System uptime in nanoseconds: 1625495419491

unloaded kexts:

com.apple.driver.AirPortBrcm43xx    423.91.27 (addr 0xd82000, size 0x1900544) - last unloaded 120536571578

loaded kexts:

com.sophos.kext.sav    7.3.0

com.parallels.kext.prl_vnic    6.0 12094.676494

com.parallels.kext.prl_netbridge    6.0 12094.676494

com.parallels.kext.prl_usb_connect    6.0 12094.676494

com.parallels.kext.prl_hid_hook    6.0 12094.676494

com.parallels.kext.prl_hypervisor    6.0 12094.676494

com.firmtek.driver.FirmTek_SI_SATA_II    5.4.1

com.apple.driver.IOBluetoothBNEPDriver    2.4.5f3 - last loaded 29268752740

com.apple.filesystems.autofs    2.1.0

com.apple.driver.AppleHWSensor    1.9.3d0

com.apple.driver.AudioAUUC    1.57

com.apple.filesystems.ntfs    3.4

com.apple.driver.AppleUpstreamUserClient    3.5.7

com.apple.driver.AppleMCCSControl    1.0.20

com.apple.driver.AppleHDA    2.0.5f14

com.apple.kext.ATIFramebuffer    6.3.6

com.apple.ATIRadeonX2000    6.3.6

com.apple.Dont_Steal_Mac_OS_X    7.0.0

com.apple.driver.AudioIPCDriver    1.1.6

com.apple.driver.AppleMCEDriver    1.1.9

com.apple.driver.AppleIntelMeromProfile    19

com.apple.driver.Apple_iSight    4.0.1

com.apple.driver.ACPI_SMC_PlatformPlugin    4.7.0a1

com.apple.driver.AppleLPC    1.5.1

com.apple.iokit.SCSITaskUserClient    2.6.8

com.apple.BootCache    31.1

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib    1.0.0d1

com.apple.iokit.IOAHCIBlockStorage    1.6.4

com.apple.driver.AppleUSBHub    4.2.4

com.apple.driver.AppleIntelPIIXATA    2.5.1

com.apple.driver.AppleIntel8254XEthernet    2.1.3b1

com.apple.driver.AirPortBrcm43224    428.42.4

com.apple.driver.AppleAHCIPort    2.1.7

com.apple.driver.AppleFWOHCI    4.7.3

com.apple.driver.AppleEFINVRAM    1.4.0

com.apple.driver.AppleUSBEHCI    4.2.4

com.apple.driver.AppleUSBUHCI    4.2.0

com.apple.driver.AppleACPIButtons    1.3.6

com.apple.driver.AppleRTC    1.3.1

com.apple.driver.AppleHPET    1.5

com.apple.driver.AppleSMBIOS    1.7

com.apple.driver.AppleACPIEC    1.3.6

com.apple.driver.AppleAPIC    1.4

com.apple.driver.AppleIntelCPUPowerManagementClient    142.6.0

com.apple.security.sandbox    1

com.apple.security.quarantine    0

com.apple.nke.applicationfirewall    2.1.12

com.apple.driver.AppleIntelCPUPowerManagement    142.6.0

com.apple.driver.AppleProfileReadCounterAction    17

com.apple.driver.AppleProfileTimestampAction    10

com.apple.driver.AppleProfileThreadInfoAction    14

com.apple.driver.AppleProfileRegisterStateAction    10

com.apple.driver.AppleProfileKEventAction    10

com.apple.driver.AppleProfileCallstackAction    20

com.apple.driver.CSRUSBBluetoothHCIController    2.4.5f3

com.apple.driver.AppleUSBBluetoothHCIController    2.4.5f3

com.apple.iokit.IOBluetoothFamily    2.4.5f3

com.apple.driver.DspFuncLib    2.0.5f14

com.apple.iokit.IONDRVSupport    2.2

com.apple.kext.ATI4800Controller    6.3.6

com.apple.kext.ATISupport    6.3.6

com.apple.iokit.IOFireWireIP    2.0.3

com.apple.iokit.IOSurface    74.2

com.apple.iokit.IOBluetoothSerialManager    2.4.5f3

com.apple.iokit.IOSerialFamily    10.0.3

com.apple.iokit.IOAudioFamily    1.8.3fc2

com.apple.kext.OSvKernDSPLib    1.3

com.apple.driver.AppleHDAController    2.0.5f14

com.apple.iokit.IOGraphicsFamily    2.2

com.apple.iokit.IOHDAFamily    2.0.5f14

com.apple.iokit.AppleProfileFamily    41

com.apple.driver.AppleSMC    3.1.0d5

com.apple.driver.IOPlatformPluginFamily    4.7.0a1

com.apple.driver.AppleUSBHIDKeyboard    141.5

com.apple.driver.AppleHIDKeyboard    141.5

com.apple.iokit.IOUSBHIDDriver    4.2.0

com.apple.driver.AppleUSBMergeNub    4.2.4

com.apple.driver.AppleUSBComposite    3.9.0

com.apple.iokit.IOSCSIMultimediaCommandsDevice    2.6.8

com.apple.iokit.IOBDStorageFamily    1.6

com.apple.iokit.IODVDStorageFamily    1.6

com.apple.iokit.IOCDStorageFamily    1.6.1

com.apple.driver.XsanFilter    402.1

com.apple.iokit.IOATAPIProtocolTransport    2.5.1

com.apple.iokit.IOSCSIArchitectureModelFamily    2.6.8

com.apple.iokit.IOUSBUserClient    4.2.4

com.apple.iokit.IOATAFamily    2.5.1

com.apple.iokit.IO80211Family    320.1

com.apple.iokit.IONetworkingFamily    1.10

com.apple.iokit.IOAHCIFamily    2.0.6

com.apple.iokit.IOFireWireFamily    4.2.6

com.apple.iokit.IOUSBFamily    4.2.4

com.apple.driver.AppleEFIRuntime    1.4.0

com.apple.iokit.IOHIDFamily    1.6.6

com.apple.iokit.IOSMBusFamily    1.1

com.apple.kext.AppleMatch    1.0.0d1

com.apple.security.TMSafetyNet    6

com.apple.driver.DiskImages    289

com.apple.iokit.IOStorageFamily    1.6.3

com.apple.driver.AppleACPIPlatform    1.3.6

com.apple.iokit.IOPCIFamily    2.6.5

com.apple.iokit.IOACPIFamily    1.3.0

Model: MacPro1,1, BootROM MP11.005C.B08, 4 processors, Dual-Core Intel Xeon, 2.66 GHz, 2 GB, SMC 1.7f10

Graphics: ATI Radeon HD 4870, ATI Radeon HD 4870, PCIe, 512 MB

Memory Module: global_name

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x88), Broadcom BCM43xx 1.0 (

Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports

Network Service: Ethernet 1, Ethernet, en0

PCI Card: SeriTek/2SE2-E v. 5.4.1,  09/14/09, 12:30:53, ata, Slot-4

PCI Card: ATI Radeon HD 4870, sppci_displaycontroller, Slot-1

Serial ATA Device: SAMSUNG HD103SJ, 931.51 GB

Serial ATA Device: SAMSUNG HD103SJ, 931.51 GB

Serial ATA Device: SAMSUNG HD501LJ, 465.76 GB

Serial ATA Device: WDC WD5001AALS-00LWTA0, 465.76 GB

Parallel ATA Device: TSSTcorp CDDVDW SH-S202N

Parallel ATA Device: SONY    DVD RW DW-D150A

USB Device: Keyboard Hub, 0x05ac  (Apple Inc.), 0x1006, 0xfd500000 / 3

USB Device: Apple Keyboard, 0x05ac  (Apple Inc.), 0x0220, 0xfd520000 / 6

USB Device: Hub, 0x050d  (Belkin Corporation), 0x0237, 0xfd300000 / 2

USB Device: Hub, 0x050d  (Belkin Corporation), 0x0237, 0xfd310000 / 5

USB Device: Hub, 0x0451  (Texas Instruments), 0x1446, 0xfd314000 / 7

USB Device: Kensington 2.4G Laser Product, 0x047d  (Kensington), 0x2030, 0xfd330000 / 4

USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8206, 0x5d200000 / 2

FireWire Device: built-in_hub, Up to 800 Mb/sec

FireWire Device: iSight, Apple Computer, Inc., Up to 200 Mb/sec

FireWire Device: unknown_device, Unknown

Mac Pro 2.66 Quad/MBP 2.66, Mac OS X (10.6.8), 6 GB, Radeon 4870/4 GB, Superdrive
  • The hatter Level 9 (60,925 points)

    Why not check to see if it works with just the new RAM; that it was firmly seated; run Apple Hardware Test.


    Might include brand, configuration, DIMM/Riser slots.


    Maybe it just doesn't work with what you had.


    Panics are not always obvious. Though usually whatever was added is. But USB devices are also known to be source, it can be most anything.


    6 error-reporting banks

    Machine-check status 0x0000000000000005:

    restart IP valid

    machine-check in progress

    MCA error-reporting registers:

    IA32_MC0_STATUS(0x401): 0x1000000020000000 invalid

    IA32_MC1_STATUS(0x405): 0x0000000000000000 invalid

    IA32_MC2_STATUS(0x409): 0x0000000000000000 invalid

    IA32_MC3_STATUS(0x40d): 0x0020000000000000 invalid

    IA32_MC4_STATUS(0x411): 0x0000000000000011 invalid

    IA32_MC5_STATUS(0x415): 0xb200001084200e0f valid

    MCA error code: 0x0e0f

    Model specific error code: 0x8420

    Other information: 0x00000010

    Status bits:

    Processor context corrupt

    Error enabled

    Uncorrected error


    So these were FBDIMMs with large heatsinks and installed as pairs.

  • Wakko Warner Level 2 (360 points)

    The RAM looks identical to the RAM that was in the machine when I got it - matched pair, large heat sinks, etc.  I have been running the RAM for over a week with no issues & the kernel panic happend this morning.  Two restarts with no boot.  Removed the new RAM, machine booted fine & is running great without the new RAM installed.

  • Linc Davis Level 10 (184,535 points)

    Does it indicate that the RAM was the cause?



  • Wakko Warner Level 2 (360 points)

    The problem is not the new RAM I added, but an older 4 GB kit from iRam (the computer would only blink the power light with the iRam stuff installed - I installed a copy of Memtest that will run from single user mode & it verified that the original RAM & the new RAM I installed was all okay).  The memory carries a lifetime warranty, but the company absolutely will not respond to emails & their phone system is a joke.  So, I am warning people to avoid buying their products at all costs.  I ordered another 4 GB kit from a seller on Buy.com that actually answers their phones & says that they stand behind their memory.  Now my problem is that when I sleep the computer for a few hours, when I press a key on the keyboard to wake it up, it actually reboots.  Strange.......

  • Ramona Adams Level 1 (15 points)

    I have been having panics on my 2009 iMac 24inch since August 2011.  I have suspected that it is related to Parallels.  I replaced my memory and still have issues.  Hardware test doesn't show any problems.  Today...I got a bit different log and it led me to this page when researching.  Do you still have problems or did your new RAM fix your computer?


    My log:


    Interval Since Last Panic Report:  478310 sec

    Panics Since Last Report:          8

    Anonymous UUID:                    DE989038-ADCB-4754-A255-D300FF518CA9



    Tue Jan 24 12:10:29 2012

    Machine-check capabilities (cpu 1) 0x0000000000000806:

    family: 6 model: 23 stepping: 10 microcode: 2567

    Intel(R) Core(TM)2 Duo CPU     E8435  @ 3.06GHz

    6 error-reporting banks

    threshold-based error status present

    Machine-check status 0x0000000000000004:

    machine-check in progress

    MCA error-reporting registers:

    IA32_MC0_STATUS(0x401): 0xf200004000000800 valid

      MCA error code:            0x0800

      Model specific error code: 0x0000

      Other information:         0x00000040

      Threshold-based status:    Undefined

      Status bits:

       Processor context corrupt

       Error enabled

       Uncorrected error

       Error overflow

    IA32_MC1_STATUS(0x405): 0x0000000000000000 invalid

    IA32_MC2_STATUS(0x409): 0x0000000000000000 invalid

    IA32_MC3_STATUS(0x40d): 0x0020000000000000 invalid

    IA32_MC4_STATUS(0x411): 0x0000000000000011 invalid

    IA32_MC5_STATUS(0x415): 0xf200241010040400 valid

      MCA error code:            0x0400

      Model specific error code: 0x1004

      Other information:         0x00002410

      Threshold-based status:    Undefined

      Status bits:

       Processor context corrupt

       Error enabled

       Uncorrected error

       Error overflow

    panic(cpu 1 caller 0xffffff80002c2c95): "Machine Check at 0xffffff7f80989e89, registers:\n" "CR0: 0x000000008001003b, CR2: 0x00000001105da868, CR3: 0x0000000000100000, CR4: 0x0000000000000660\n" "RAX: 0xffffff80f360a000, RBX: 0x0000000000070000, RCX: 0x0000000000000000, RDX: 0x000000000001c000\n" "RSP: 0xffffff80f1a136b0, RBP: 0xffffff80f1a13730, RSI: 0xffffff80158c2004, RDI: 0xffffff8015c1b804\n" "R8:  0xffffff80f1a13878, R9:  0x00000000000dfb68, R10: 0x00000000000dfb6c, R11: 0xffffff7f82115fa7\n" "R12: 0x0000000000000000, R13: 0x0000000000000000, R14: 0x0000000000000000, R15: 0x0000000000000000\n" "RFL: 0x0000000000010206, RIP: 0xffffff7f80989e89, CS:  0x0000000000000008, SS:  0x0000000000000010\n" "Error code: 0x0000000000000000\n"@/SourceCache/xnu/xnu-1699.24.8/osfmk/i386/trap_native.c:2 78

    Backtrace (CPU 1), Frame : Return Address

    0xffffff80e9ae8ec0 : 0xffffff8000220702

    0xffffff80e9ae8f40 : 0xffffff80002c2c95

    0xffffff80e9ae90a0 : 0xffffff80002d83ef

    0xffffff80f1a13730 : 0xffffff7f80a7a13c

    0xffffff80f1a13780 : 0xffffff7f80c14975

    0xffffff80f1a137a0 : 0xffffff7f80c8c571

    0xffffff80f1a138f0 : 0xffffff7f80c93067

    0xffffff80f1a139e0 : 0xffffff7f80955bf5

    0xffffff80f1a13a80 : 0xffffff7f80969015

    0xffffff80f1a13b40 : 0xffffff7f8098f86d

    0xffffff80f1a13d30 : 0xffffff7f8098fdb5

    0xffffff80f1a13e10 : 0xffffff7f817eaff4

    0xffffff80f1a13e60 : 0xffffff7f817b0b22

    0xffffff80f1a13e80 : 0xffffff7f817b3929

    0xffffff80f1a13ed0 : 0xffffff7f817b3a85

    0xffffff80f1a13ef0 : 0xffffff8000639966

    0xffffff80f1a13f30 : 0xffffff80006386e0

    0xffffff80f1a13f70 : 0xffffff8000638584

    0xffffff80f1a13fb0 : 0xffffff8000820057

          Kernel Extensions in backtrace:

             com.apple.NVDAResman(7.1.2)[3B24E838-5E73-362B-97FA-239F5AEE7D81]@0xffffff7f809 29000->0xffffff7f80c02fff

                dependency: com.apple.iokit.IOPCIFamily(2.6.7)[6D54F06A-46B7-37FC-AF22-DE68DC18A1A3]@0xffff ff7f808a5000

                dependency: com.apple.iokit.IONDRVSupport(2.3.2)[6517D9A6-58F5-3CFC-B021-C882306150D5]@0xff ffff7f80917000

                dependency: com.apple.iokit.IOGraphicsFamily(2.3.2)[55FF26D3-292D-3B4B-8AB7-1D25C8B4313B]@0 xffffff7f808df000

             com.apple.nvidia.nv50hal(7.1.2)[2E84958C-1EEC-316B-9F7A-68C368F83476]@0xffffff7 f80c03000->0xffffff7f80f24fff

                dependency: com.apple.NVDAResman(7.1.2)[3B24E838-5E73-362B-97FA-239F5AEE7D81]@0xffffff7f809 29000

             com.apple.GeForce(7.1.2)[61E6C721-447E-39D3-BAB8-2A661467B517]@0xffffff7f817b00 00->0xffffff7f8186ffff

                dependency: com.apple.NVDAResman(7.1.2)[3B24E838-5E73-362B-97FA-239F5AEE7D81]@0xffffff7f809 29000

                dependency: com.apple.iokit.IONDRVSupport(2.3.2)[6517D9A6-58F5-3CFC-B021-C882306150D5]@0xff ffff7f80917000

                dependency: com.apple.iokit.IOPCIFamily(2.6.7)[6D54F06A-46B7-37FC-AF22-DE68DC18A1A3]@0xffff ff7f808a5000

                dependency: com.apple.iokit.IOGraphicsFamily(2.3.2)[55FF26D3-292D-3B4B-8AB7-1D25C8B4313B]@0 xffffff7f808df000



    BSD process name corresponding to current thread: kernel_task



    Mac OS version:




    Kernel version:

    Darwin Kernel Version 11.2.0: Tue Aug  9 20:54:00 PDT 2011; root:xnu-1699.24.8~1/RELEASE_X86_64

    Kernel UUID: 59275DFA-10C0-30B3-9E26-F7B5DFB1A432

    System model name: iMac9,1 (Mac-F2218FC8)



    System uptime in nanoseconds: 8397829822366

    last loaded kext at 2662829957098: com.apple.filesystems.udf          2.2 (addr 0xffffff7f8116b000, size 274432)

    last unloaded kext at 2183737413481: com.apple.iokit.IOEthernetAVBController          1.0.0d5 (addr 0xffffff7f8077e000, size 20480)

    loaded kexts:

    com.parallels.filesystems.prlufs          2010.12.28

    com.parallels.kext.prl_hid_hook          6.0 12106.692267

    com.parallels.kext.prl_usb_connect          6.0 12106.692267

    com.parallels.kext.prl_vnic          6.0 12106.692267

    com.parallels.kext.prl_netbridge          6.0 12106.692267

    com.parallels.kext.prl_hypervisor          6.0 12106.692267

    com.apple.filesystems.udf          2.2

    com.apple.filesystems.smbfs          1.7.0

    com.apple.driver.AppleHWSensor          1.9.4d0

    com.apple.filesystems.autofs          3.0

    com.apple.driver.AudioAUUC          1.59

    com.apple.driver.AppleBluetoothMultitouch          66.3

    com.apple.driver.AGPM          100.12.42

    com.apple.driver.AppleMikeyHIDDriver          122

    com.apple.driver.AppleUpstreamUserClient          3.5.9

    com.apple.driver.AppleMCCSControl          1.0.26

    com.apple.driver.AppleHDA          2.1.3f7

    com.apple.driver.AppleMikeyDriver          2.1.3f7

    com.apple.GeForce          7.1.2

    com.apple.driver.ACPI_SMC_PlatformPlugin          4.7.5d4

    com.apple.driver.AppleLPC          1.5.3

    com.apple.driver.AppleBacklight          170.1.9

    com.apple.iokit.IOUserEthernet          1.0.0d1

    com.apple.Dont_Steal_Mac_OS_X          7.0.0

    com.apple.driver.AudioIPCDriver          1.2.1

    com.apple.driver.AppleIRController          312

    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless          1.0.0d1

    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib          1.0.0d1

    com.apple.BootCache          33

    com.apple.iokit.SCSITaskUserClient          3.0.1

    com.apple.iokit.IOAHCIBlockStorage          2.0.1

    com.apple.driver.AppleFWOHCI          4.8.9

    com.apple.driver.AirPort.Brcm4331          512.20.18

    com.apple.driver.AppleUSBHub          4.5.0

    com.apple.driver.AppleAHCIPort          2.2.0

    com.apple.nvenet          2.0.17

    com.apple.driver.AppleUSBEHCI          4.5.0

    com.apple.driver.AppleUSBOHCI          4.4.5

    com.apple.driver.AppleEFINVRAM          1.5.0

    com.apple.driver.AppleRTC          1.4

    com.apple.driver.AppleHPET          1.6

    com.apple.driver.AppleACPIButtons          1.4

    com.apple.driver.AppleSMBIOS          1.7

    com.apple.driver.AppleACPIEC          1.4

    com.apple.driver.AppleAPIC          1.5

    com.apple.driver.AppleIntelCPUPowerManagementClient          167.0.0

    com.apple.nke.applicationfirewall          3.2.30

    com.apple.security.quarantine          1

    com.apple.driver.AppleIntelCPUPowerManagement          167.0.0

    com.apple.kext.triggers          1.0

    com.apple.driver.AppleUSBAudio          2.8.2f5

    com.apple.driver.AppleMultitouchDriver          220.62.1

    com.apple.driver.IOBluetoothHIDDriver          4.0.1f4

    com.apple.driver.DspFuncLib          2.1.3f7

    com.apple.nvidia.nv50hal          7.1.2

    com.apple.NVDAResman          7.1.2

    com.apple.driver.AppleSMBusController          1.0.10d0

    com.apple.iokit.IOFireWireIP          2.2.4

    com.apple.driver.IOPlatformPluginFamily          4.7.5d4

    com.apple.driver.AppleSMBusPCI          1.0.10d0

    com.apple.driver.AppleBacklightExpert          1.0.3

    com.apple.driver.AppleHDAController          2.1.3f7

    com.apple.iokit.IOHDAFamily          2.1.3f7

    com.apple.iokit.IOSurface          80.0


    Model: iMac9,1, BootROM IM91.008D.B08, 2 processors, Intel Core 2 Duo, 3.06 GHz, 8 GB, SMC 1.37f3

    Graphics: NVIDIA GeForce GT 130, NVIDIA GeForce GT 130, PCIe, 512 MB

    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1067 MHz, 0x859B, 0x435435313236344243313036372E4D313646

    Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1067 MHz, 0x859B, 0x435435313236344243313036372E4D313646

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8E), Broadcom BCM43xx 1.0 (

    Bluetooth: Version 4.0.1f4, 2 service, 18 devices, 1 incoming serial ports

    Network Service: Ethernet, Ethernet, en0

    Serial ATA Device: WDC WD1001FALS-40K1B0, 1 TB

    Serial ATA Device: OPTIARC DVD RW AD-5670S, 846.4 MB

    USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0x24400000 / 2

    USB Device: Keyboard Hub, apple_vendor_id, 0x1005, 0x26200000 / 2

    USB Device: Apple Optical USB Mouse, apple_vendor_id, 0x0304, 0x26230000 / 4

    USB Device: Apple Keyboard, apple_vendor_id, 0x021d, 0x26220000 / 3

    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x04500000 / 3

    USB Device: Logitech USB Headset, 0x046d  (Logitech Inc.), 0x0a01, 0x04300000 / 2

    USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x06100000 / 2

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0x06110000 / 3

  • dmdimon Level 3 (840 points)


    MCA error-reporting registers:

    IA32_MC0_STATUS(0x401): 0x1000000020000000 invalid

    is bad L1 Cache - so bad processor, not RAM

    Screen Shot 2012-11-22 at 1.34.04 PM.png

  • dmdimon Level 3 (840 points)

    correction - Bad cache, cache-to memory sync, so bad processor or mem controller. Still not memory.

  • Grant Bennet-Alder Level 9 (55,290 points)

    When I read those reports, I assume that


    IA32_MC0_STATUS(0x401): 0x1000000020000000 invalid

    Invalid, is telling me that although error bits are set, I should not believe them.


    I am not trying to disparage your advice, but are you certain we should believe these statuses when they are followed by Invalid?

  • dmdimon Level 3 (840 points)

    let me say so:


    architecture IA 32, Memory channel 0, status - invalid, error register set to 0x1000000020000000


    and memory channel is cache one. and cache now is on-die.