5 Replies Latest reply: Nov 26, 2011 4:31 PM by webwarp
Macaby Level 3 Level 3 (910 points)

Can someone tell where where to go to prevent Google Chrome from opening up automatically when I reboot in OS X 7x (Lion)?  I think the computer was doing this with Snow Leopard also.  There are 2 or 3 other programs that also automatically load.  If I could find what is starting Chrome, the others are probably in the same list.

 

This is starting to bug me and I'm getting tired of shutting these programs down everytime I boot up.

 

Thanks for any input.

  • vea1083 Level 3 Level 3 (685 points)

    Do a secondary click in the Google Chrome (click and hold or click by placing two fingers in the trackpad). There should be an option that says "Start at Log In"or something similar with a checkmark on its side . Just select that option and the checkmark should disappear. Reboot and check if that work.

     

    If that didn't worked do the following:

    1. Go to the Apple menu and from the dropdown click "System Preferences".
    2. Click the "User Accounts" category.
    3. Select the "Log In items" header in the screen.
    4. Chrome should be there, select it and then go to the bottom of that windows and hit the minus sign.
    5. Quit System Preferences.
    6. Reboot (to test out)

     

    That should fix the problem. Good Luck.

  • Colin Robinson Level 6 Level 6 (8,305 points)

    Also make sure this is not selected:

    Resumé.png

  • Macaby Level 3 Level 3 (910 points)

    Thanks to both responses above.  I did both solutions and Chrome no longer starts up automatically.  Since I don't know which solution solved the problem, I gave each of you a "Helpful", but I would rather have given both of you a "Correct", something this board doesn't allow.

  • vea1083 Level 3 Level 3 (685 points)

    Macaby wrote:

     

    Thanks to both responses above.  I did both solutions and Chrome no longer starts up automatically.  Since I don't know which solution solved the problem, I gave each of you a "Helpful", but I would rather have given both of you a "Correct", something this board doesn't allow.

    Happy that everything worked out well for you. Enjoy your Mac.

     

    BTW, thanks for the star.

  • webwarp Level 1 Level 1 (0 points)

    This happened to me too, and with Google Chrome Canary. Maybe it's the result of a Google Chrome update, it's not too clever though becuase it slows down startup and I considered just ditching Chrome. Luckily I found this thread!