Previous 1 2 Next 16 Replies Latest reply: Mar 6, 2012 1:41 AM by martinmacke
Henning77 Level 1 Level 1 (0 points)

My iChat can no longer connect to aim and icq servers.

My password is right and the native apps (aim) are working.

  • Ralph Johns (UK) Level 9 Level 9 (69,150 points)

    Hi,

     

    You do know that AIM and ICQ have parted company ?

     

    Is iChat allowed though your Mac Firewall ?
    Have you got DNS servers listed in System Preferences > Network > (Connection type) > Advanced Button > DNS tab  (Try a Public one like 8.8.8.8 or 8.8.4.4)


    Is iChat allowed though your router ?

     

     


    10:03 PM      Friday; August 19, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Henning77 Level 1 Level 1 (0 points)

    Hi Ralph,

     

    yes it is, I think it has something to do with different settings in Lion, because it worked fine under snow leopard. And after installing Lion is was no longer able to connect.

     

    Ichat is allowed in the router.

  • Ralph Johns (UK) Level 9 Level 9 (69,150 points)

    Hi,

     

    I would start with the DNS thing

    Then the Firewall.

     

    If the AIM login was still an Issue I would go to iChat > Preferences > Accounts > Server settings and change the port to 443 (this will be below 1024 threshold in the router).

    (If you are using Port Forwarding to allow the ports the Computer may not have the IP the ports are pointing to)

     

     


    10:20 PM      Friday; August 19, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Henning77 Level 1 Level 1 (0 points)

    Hi Ralph,

    it's hard to say, but it still does not work at all. It can connect with my ICQ account but still has an passowrd issue woth aim. There are no DNS Servers listed nor worked your idea with the firewall. Any ideas?

    Regards

    Henning

  • Ralph Johns (UK) Level 9 Level 9 (69,150 points)

    Hi,

     

    Lets check where the password will work.

     

    Can you Login Here ?

    Starting top right you will get redirected to an AOL Login page.  (well either of the two Sign In Links)

    If the name and password work you will be redirected back tyo the Link page but now it will show your Name


    What is shown is either a Display Name if you set one up with AIM or your actual Screen Name.

     

    If you can't login here you will have to do the Password Recovery bits.

     

    Use the second stage of this (older) Users Tip to check the Keychain.

     

     


    8:29 PM      Friday; October 7, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • parsifal_ Level 1 Level 1 (0 points)

    Henning77,

     

    I had this same problem. I was able to fix it by turning off SSL for AIM.

  • rpreamsnc Level 1 Level 1 (0 points)

    That also worked for me. Go to iChat preferences > "your AIM account" > Server Settings and uncheck Use SSL.  AIM will immediately go online.

  • David Slazyk Level 1 Level 1 (20 points)

    The fact that the OP is posting to this forum means DNS is working. Unless they are reaching this site via IP but I highly doubt that.

  • Ralph Johns (UK) Level 9 Level 9 (69,150 points)

    Hi,

     

    I have heard of this with the 10.7.2 Update.

    EZ Jim who posts regularly in the iSight area also found with the 10.7.2 update he had to Disable SSL.

     

     


    8:08 PM      Thursday; October 13, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Ralph Johns (UK) Level 9 Level 9 (69,150 points)

    Hi,

     

    IF I have no DNS server in my Network Settings I find I can get to places like Apple or Google (large organisations).

     

    This thread started before the 10.7.2 Update came out and DNS issues would have seemed to be the first port of call.

     

    However since the 10.7.2 update there also seems to be an issue either with the way Lion handles SSL Logins or a problem with the AIM SSL server.

     

     


    8:29 PM      Thursday; October 13, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • inquisitive7 Level 1 Level 1 (0 points)

    Turning off SSL didn't work for me. I can't connect to the AOL servers with or without SSL (there are two different servers: login.oscar.aol.com on port 5190 with no SSL and api.oscar.aol.com on port 443 with SSL).

     

    Has anybody noticed that iChat is throwing a Exception writing metadata: CoreData could not fulfill a fault for '0x7f845529d840 <x-coredata://368B377C-D6B9-4986-B448-94B93DCD3D7C/ABCDPhoneNumber/p2924>' error in the system.log file?

     

    This looks to me like a bug in iChat 6.0.1 (935) which I installed with my 10.7.2 upgrade last night. It was working fine until the new version of iChat was installed.

     

    By the way, I can connect with no problems using Adium.

  • Ralph Johns (UK) Level 9 Level 9 (69,150 points)

    Hi,


    Check your Address Book.

    Make sure the My Card (Head and Shoulders icon) is your Data.

    Check the Phone Number listed.

     

     


    9:41 PM      Thursday; October 13, 2011


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb( 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • askjason Level 1 Level 1 (0 points)

    The issue is with the server iChat is trying to use for authentication. Do the following:

     

    • Go to menu iChat->Preferences
    • Choose Accounts icon
    • Select "Server Settings" tab
    • change the Server to "slogin.oscar.aol.com"

     

    That fixed it for me. BTW, I did not figure this out, I found this solution posted by hifoo45 on MacRumors forum. (http://forums.macrumors.com/showthread.php?t=1200859)

  • Peter Berdovsky1 Level 1 Level 1 (0 points)

    ----> Amazing!!!
    [Go to iChat preferences > "your AIM account" > Server Settings and uncheck Use SSL.  AIM will immediately go online.]

Previous 1 2 Next