2 Replies Latest reply: Jun 27, 2012 8:00 AM by MacHappiest
Neutronboy Level 1 Level 1 (0 points)

How can I successfully connect my Timemachine to a Verizon GT704WG DSL modem/wireless router? Set-up I tried: The DSL line (reg. phone wire) is connected to the Verizon device. I connected the Timemachine to the router via ethernet. On my Verizon Network (loggin in via the browser) I can see the device connected. But the Timemachine keeps blinking Orange (error I assume). I cannot see the device via my MacBook pro in AirPort Utility (when trying to open TimeMachine). I also cannot click on manual set-up (option not available - grayed out).

 

Question: Is it possible to connect Apple's Timemachine to another DSL wireless router via ethernet. Are there setting I must use to make the timemachine available, since the DSL router recognizes the device. How does one set this networking configureation up - or are there other devices I need as an intermitted relay - and will thise hamper troughput?

 

PS: My DSL router does not have a firewall set-up for the connection to the Timemachine. I allowed all rules for the device. DHCP is dynamic.

 

Any advice is much appreciated.


Timemachine, Mac OS X (10.7), 3TB Timemachine
  • Tesserax Level 8 Level 8 (49,860 points)

    Since, effectively, you will have two routers in series, you will want to reconfigure the Time Capsule (TC) as a bridge. This will allow the Verizon router to continue to provide both NAT & DHCP services for both wired & wireless clients regardless of which of the two routers they connect to.

     

    To reconfigure the TC as a bridge you will need to use the AirPort Utility: AirPort Utility > Select the TC > Manual Setup > Internet > Internet Connection tab > Connection Sharing = Off (Bridge Mode)

  • MacHappiest Level 1 Level 1 (0 points)

          

    Thank you Neturonboy for asking this question and thank you Tesserax for answering it. It's amazing that Verion's site has nothing about this; they do mention the Time Capsule, but nothing about this typical configuration. I have the GT784WNV model DSL modem/router, which is probably similar to yours. As soon as I turned Connection Sharring Off (Bridge Bode) and updated changes it worked.

     

    However, I couldn't find where to do this at first using Mac OS X Lion. Luckily, I had an older laptop, which had the more familiar looking AirPort Utility version 5.4.2 you're talking about. After I had switched to Bridge Mode, I went back to Lion's version and could easily see where this setting is located. In Lion's (10.7.4) AirPort Utility, click on the image of your Time Capsule (there is no "Manual Setup" button in Lion), then select Network (not Internet), then change Router Mode (not Connection Sharing): to Off (Bridge Mode).

     

    About Guest Networks:

    Note, if you have a Guest Network, then once you go to Bridge Mode, this feature is turned off; the whole Guest Network tab disappears from the choices under Airport (using the older AirPort Utility). Since these Verizon modem/routers are also wireless, your guests can access the network directly from  Verizon's router instead of going through your Time Capsule. Perhaps having a wireless router feature for your DSL modem makes the Time Capsule's Guest Network option redundant. You can get the network name, and other security information from the label on Verizon's router, but there is also a WPS (Wi-Fi Protected Setup) feature that looks like it might be useful for sharing your network. There's a physical button on the modem and there's a settings page on the routers' web browser accessible settings at 192.168.1.1.. I'm still looking into this.

     

    Good luck!