7 Replies Latest reply: Aug 28, 2012 9:03 AM by zweiberg
Patrick J Level 1 (0 points)

hello --


ever since upgrading to lion i am having a lot of problems with my time capsule. it is running extremely slow, while before it was perfectly acceptable over wifi. eventually i installed the time capsule buddy widget and noticed the error below repeatedly occuring (in bold). i also noticed that all of a sudden it requires 1.89 GB to backup ( !!! ) in the last line, something that never was an issue before. have others encountered similar issues?


thank you in advance.






Starting standard backup

Attempting to mount network destination URL: afp://Patrick%20Jean@Time-Capsule.local/Storage

Mounted network destination at mountpoint: /Volumes/Storage using URL: afp://Patrick%20Jean@Time-Capsule.local/Storage

Renaming /Volumes/Storage/MacBook Pro i7.sparsebundle to /Volumes/Storage/Macbook Pro i7.sparsebundle

Failed to move /Volumes/Storage/MacBook Pro i7.sparsebundle to file://localhost/Volumes/Storage/Macbook%20Pro%20i7.sparsebundle/ error Error Domain=NSCocoaErrorDomain Code=516 "“MacBook Pro i7” couldn’t be moved to “Storage” because an item with the same name already exists." UserInfo=0x7fb5e32179a0 {NSUserStringVariant=(


Disk image /Volumes/Storage/MacBook Pro i7.sparsebundle mounted at: /Volumes/Time Machine Backups

Backing up to: /Volumes/Time Machine Backups/Backups.backupdb

1.89 GB required (including padding), 397.55 GB available

MacBook Pro, Mac OS X (10.7), i7, 8GB
  • zweiberg Level 1 (0 points)

    I'm having the same error log each time TM runs. Not sure if that is somethign to worry about or not?

  • blaine69 Level 1 (0 points)

    Exactly the same thing here!. Any possible solution?

  • Patrick J Level 1 (0 points)



    while i never was able to find a solution that worked as well as it did under snow leopard, i did find a somewhat fix that makes the process more bareable. i am not sure where i found this tip, but here what i remember:


    • it somehow involved "resetting" spotlight from the system preferences, by unselecting all (or almost all) items from the list (contacts, bookmarks, etc must all be off), then run spotlight to index the harddrive.
    • then turn those items you usually index back on, and have spotlight re-index it
    • after that timemachine worked somewhat normally (albeit slower than under SL)
    • i also decided to go with manual timemachine backups instead of the scheduled ones


    all in all much better now, but still, very slow as compared to SL. my feeling is that Lion is just a half-backed OS update and i am not happy with it at all.


    hope this helps.


  • Pondini Level 8 (38,715 points)

    Patrick J wrote:

    . . .

    all in all much better now, but still, very slow as compared to SL.

    For most of us, Lion is generally faster than Snow Leopard -- it varies from task to task, of course.


    If your backups are still very slow, see #D2 in Time Machine - Troubleshooting.

  • partho Level 1 (0 points)

    Same problem here - slow backing up to my Time Capsule. Today I had some trouble after booting my MacBook Pro. Finder got stuck and after some restarts Spotlight re-indexed and everything seems fine. And now backing up is much faster. I used to have a lot of time waiting for indexing. But I still get this error message:


    2012-08-26 21:51:49,984 com.apple.backupd: Failed to move /Volumes/Data/Pärs MacBook Pro 111026.sparsebundle to file://localhost/Volumes/Data/P%C3%A4rs%20MacBook%20Pro%20111026.sparsebundle/ error Error Domain=NSCocoaErrorDomain Code=516 "“Pärs MacBook Pro 111026” couldn’t be moved to “Data” because an item with the same name already exists." UserInfo=0x7fb8c050fac0 {NSUserStringVariant=(


    ), NSDestinationFilePath=/Volumes/Data/Pärs MacBook Pro 111026.sparsebundle, NSFilePath=/Volumes/Data/Pärs MacBook Pro 111026.sparsebundle, NSUnderlyingError=0x7fb8c050fee0 "The operation couldn’t be completed. File exists"}


    But it seems that everything is working fine. It's backing up and I am able to restore files via Time Machine.

    Should I worry?

    Any clues?

  • Pondini Level 8 (38,715 points)

    It may be the name of your Mac -- OSX and Time Machine occasionally have trouble with special characters, including non-English letters.   The ä just might be gettting treated differently by different parts of the system.  Try renaming it, per #C9 in Time Machine - Troubleshooting.

  • zweiberg Level 1 (0 points)

    This worked for me! No more errors! Thanks!