12 Replies Latest reply: Jan 2, 2016 7:15 AM by ParkseyC
Dahallula Level 1 Level 1

In iTunes. I want to import from other libraries using home sharing. I have set it all up and I can view other libraries. I cannot find as instructed, the Show menu at the bottom of the iTunes window to choose "Items not in my library".


iPhone 4, iOS 4.3
  • Jolly Giant Level 7 Level 7

    Dahallula wrote:

     

    I cannot find as instructed, the Show menu at the bottom of the iTunes window to choose "Items not in my library".

     

    click here ...

     

    /___sbsstatic___/migration-images/159/15985627-1.jpg

     

    then choose the option from the pull down menu.

  • FarNorth_1 Level 1 Level 1
    expertise.appletv
    Apple TV

    I had the same problem.  After following the instructions in "help" exactly there was no "Show" menu (or any other menu) at the bottom of the window.

     

    I went back in to home sharing and found that although I had turned it on before somehow it had been turned off.  i could see the shared computers libraries just fine somehow but no menu showed up.  I again turned on home sharing and the menu appeared.

     

    The problem I believe is that when you sign into another apple ID in the apple store that is different from your home sharing ID, somehow it turns off home sharing sort of.  All the computers and libraries are still available but it wont let you transfer music until you re-sign into home sharing with the correct ID.  Very frustrating indeed.

     

    Hope this helps!

  • Fletchgoblue Level 1 Level 1

    You are correct.  It appears all computers must be signed into the same Apple ID account for the "Show" menu to appear.  Agree frustrating to troubleshoot this.  I never would have figured it out without your post.

  • mrd525365 Level 1 Level 1

    I have all computers signed into the same Apple ID account - STILL no "Show" menu appears. I am trying to transfer from an iTunes application that is from about 2006. Maybe that is why???

  • coffeecritic Level 1 Level 1

    That is exactly it! Solved my problem - I even called apple support and they didn't help - here's what I did:

    On my PC - turned OFF Home Sharing

                        Turned Home Sharing Back on and entered my apple password

    On my Mac - turned OFF Home Sharing

                        Turned Home Sharing Back on and entered my apple password

    On my Mac - clicked on the shared library on the side bar - then BAM! at the bottom the SHOW option came on.  i selected show what's not in my library - then I selected ALL those items and them on the bottom RIGHT - I selected IMPORT - THANK YOU!!!!

  • zumba girl 3 Level 1 Level 1

    The instructions left out a critical step -- both computers (the source and the recipient) have to be signed into the same iTunes account. Sign them both in to the source computer person's iTunes account and the little SHOW menu and IMPORT will magically appear.

  • zumba girl 3 Level 1 Level 1

    Both computers have to be using the same version of iTunes.

  • coffeecritic Level 1 Level 1

    iTunes is SUPER picky in this particular scenario! Follow these instructions fully and you should be up and running before you know it!

    1. Go to your PC or Mac where the current library exists

    2. Go and TURN OFF home sharing

    3. Go back in and choose TURN HOME SHARING ON - enter your apple id and password

    4. Go to the Mac or PC where you want to inport the library to and Turn Home Sharing OFF

    5. Go and turn home sharing back on - log in with your apple id & password

    6. Now you will see the SHOW option at the botton left part of your screen

    7. From the arrow, select ITEMS NOT IN MY LIBRARY

    8. Hi-light the items you want to import (I did command A to select all) and then hit IMPORT on the bottom RIGHT

     

    These steps are not complicated but it's important that you do all of them and in this order, I spent 5 days trying everything until I got it - Good Luck!

  • FlynnDog Level 1 Level 1

    Thank you.  Until I got to your step by step guide I was still having trouble but I got it to work and my wife can now import music from the library on my Mac to her Mac.

  • Dotty5 Level 1 Level 1

    I have tried all of these suggestions and still no show menu.  Any other ideas?  This is seriously frustrating. 

  • bwoods Level 1 Level 1

    If it were not for your post, I and many others would still be struggling with this. Thank you! I just can't believe that Apple would make such a seemingly simple thing to do so complicated, and then to heap insult to injury, keep it so cryptic so that we could not figure this out!

  • ParkseyC Level 1 Level 1

    Just followed your instructions coffeecritic which were perfect!  It would have taken me days otherwise as so complicated to find the right solution - Well Done