4 Replies Latest reply: Mar 1, 2013 10:36 AM by capellini
albertfromcincinnati Level 1 Level 1 (0 points)

I have recently purchased a 2TB Time Capsule.  I've successfully connected it to my Mac Pro and my Windows Vista PC (no issues).  I've also added a new Windows 7 PC to the network.  The Windows 7 PC connects wirelessly through the TC with no problem will not see the TC HD.  I've installed the Airport Utility on the Windows 7 PC and all seems to work fine.  I've tried turning off the Firewall Windows 7 PC; no help . 

 

I can't access the TC HD from the Windows 7 PC?

 

Anyone have any ideas?


Time Capsule, Windows 7
  • Tesserax Level 8 Level 8 (49,665 points)

    There are a number of posts related to accessing and/ copying issues between Windows Vista / 7 and AirPort Disks. Two potential solutions being forwarded are: 1) Changing the LAN Manager authentication level, and/or 2) Disabling the Windows Search feature.

     

    To change the LAN Manager authentication level:

    • From the Windows Vista / 7 desktop, click Start
    • Search for: security
    • Click 'Local Security Policy'
    • Goto Local Policies > Security Options
    • Under Policy, double-click 'Network security: LAN Manager authentication level'
    • Change level to: Send LM & NTLM responses
    • Under Policy, double-click 'Network security: Minimum session security for NTLM SSP based (including RPC) clients'
    • De-select 'Require 128-bit encryption'
    • Click OK

     

    To disable Windows Search:

    • Start > Control Panel > Programs > Programs & Features
    • On the right-hand side, click "Turn Windows features on/off"
    • Scroll down, and de-select "Windows Search".
    • Press OK, close all windows and restart.

     

    A third "solution," that has worked for me, is verify that both the AirPort base station and the Win7 PC are using the exact same Workgroup Name. In my case, I use "WORKGROUP" (without the quote marks) for this name.

     

    From the AirPort Utility, you would enter this value on the Disks > File Sharing tab.

     

    On Win7, Start > Control Panel > System and Security > System > Change Settings > Change > Workgroup

     

     

  • albertfromcincinnati Level 1 Level 1 (0 points)

    Thanks!  Out of frustration I uninstalled the Airport Utility from my Windows 7 PC and started over.  New download and new install.  That did it.  Works great!  Thanks again for the feedback.

  • Tesserax Level 8 Level 8 (49,665 points)

    Great! I'm glad you got it worked out ...

  • capellini Level 1 Level 1 (0 points)

    I'm so frustrated... It just won't work!!

     

    https://discussions.apple.com/message/21392339#21392339