Previous 1 2 3 4 Next 504 Replies Latest reply: Sep 7, 2015 4:41 PM by T.Emnik Go to original post Branched to a new discussion.
  • scisource Level 1 Level 1 (0 points)

    I have a 3GS and just upgraded to iOS 5.0.1 and now the ONLY charger that works is USB to my laptop. Simultaneously my Desktop Charger, Outlet Travel Charger, and my Car Charger all STOPPED working resulting in the ERROR message "charging is not supported with this accessory." This definitely started with the OS "upgrade" and has affected 3 different charging methods. Apple needs to recognize and acknowledge this issue and resolve it A.S.A.P. This is a major inconvenience for someone dependant on these tools during my frequent business trips.

  • bitbit1976 Level 1 Level 1 (0 points)

    I have a 3gs, and after updating to iOS 5.0.1, I am having the same issue. "Charging not supported with this accessory" only with the USB cord (ANY cord. New, old, original and aftermarket. have bought 3 new ones.) does not do it in the car, so this is now the only way I have to charge the phone.

    I noticed last night that even after running out to the car to plug it in, after reaching full charge, I let it sit on the nightstand, doing nothing, and it was completely dead by morning.

    It's not the cord. The cords all connect just fine to iTunes, charge the iPods in the house that haven't been "upgraded" with the new iOS. The port isn't damaged or dirty. It charges in the car, it connects to iTunes.


    If you all still think this is a simple clean the port or replace the cord issue, you're one of those who's phones weren't effected by this.

    Tomorrow, I am smashing my iPhone into teeny tiny pieces in the driveway, and going to buy a driod.


    Thanks Steve for leaving the company to someone who releases software that not only doesn't fix anything, but makes it worse. Bye Bye Apple stock rating.

  • pwrmacbob Level 1 Level 1 (5 points)

    I tried a different USB cable to my laptop and it seems to be fine. Once again, I do not think it is the OS. Everything works just fine for me now (in the car, connected to my iMac, connected to electrical outlet and my Windows laptop). Still on iOS 4.3.5.

  • Onclewillie Level 1 Level 1 (0 points)

    Mr Finch should drop out of this thread. I started to experience the problem AFTER I updated my iPad to OS 5 .  The same charger and cord provided with the iPad worked fine but now is not working. My test bench says the block is working just fine and the cable has no problems. The ONLY change is the OS. There enough reports that came immediately after the iOS 5 release to eliminate any real speculation that there was a sudden rash of dirty contacts.


    My iPhone 3G still charges but then it can't upgrade to iOS 5. Ironically the iPhone 4S charges just fine on this same charger/cable combination. If I were an engineer, and I am, I would think it is a problem with the iOS software upgrade package.  If the native install on new products are working, something leftover from the upgrade has a conflict. Apple needs to get it fixed.

  • vwmech Level 1 Level 1 (0 points)

    Agree...from another engineer.


    Agree that, albeit my first visit, and my first Apple product, despite his reputation, Mr Finch is a troll of the highest caliber, and should leave the thread.  He is unproductive in the problem solving.




    Mine and my wife's 3gs's are less than a week old, and they are doing this, but they do not charge. They both behave the same, charging for an hour or so, then getting the error message...both phones, same computer, OEM cables, native OS.  iOS 5.0.1 is the native install for both phones, and have the same problem.  Therefore, it's likely a problem iOS 5.0.1 is having with some piece of firmware in the charging circuit that is sourced from multiple manufacturers, or manufacturers with multiple plants producing the same product for Apple, etc.  I can't imagine that Apple engineers haven't accounted for standard voltage variances in standard USB 2.0 ports.  That is a possibility, but I'm leaning toward a part of the circuit being the 'Friday' lot as we say...


    This is my first Apple product, and will likely be my last is Apple doesn't address this issue.  And from the timeline of this thread, they'd better do it quickly.

  • edfrommerritt island Level 1 Level 1 (0 points)

    I experienced this problem after months of satisfactory operation.

    Found the problem was that the iMac was illuminating the power light on my hub even though the power supply had become disconnected from the hub.

    Plugged the power supply back in and everything was OK once again.


    This leads me to believe that most of the problems are improper voltage to the iphone.

  • AHJax Level 1 Level 1 (0 points)

    In an issue unrelated to charging, I had to swap my old phone out.  I got a new 3G with the old IOS.  It worked beautifully with all chargers, cords, etc.  I upgraded to IOS 5.0.1 to retrieve my backups, now the only charger that will work is an after market.  The original Iphone charger will no longer charge the device. I wonder how many complaints will be registered with Apple before they will admit there is a problem?

  • cosminR0 Level 1 Level 1 (0 points)

    I was having the same problem, changed cables, changed pc, changed usb ports, nothing worked


    i just read almost everything posted here and i tried the clean phone dock and guess what .. now its charing via pc fine ...

  • AHJax Level 1 Level 1 (0 points)

    I'm glad this worked for you.  However, I have a BRAND NEW phone, which worked completely fine prior to the IOS upgrade.  Now it only will charge with an aftermarket car/wall charger combo.  I did try the cleaning on the previous and current phone, it didn't help at all. There has to be some sort of change in voltage tolerances to explain why there is never an issue until I upgrade the IOS.

  • Chilliman1975 Level 1 Level 1 (0 points)

    So what is the response from Apple then? I can't find anything from them!


    I have the problem as most other people on here. It was only after upgrade to the latest version of iOS 5.whatever! Both mine and my wife's iphone 3gs had problems. We had an apple original wall charger and also a 'compatible' wall charger. Both of them stopped working (compatible one never worked properly anyway) so I thought the problem was with the charger. I bought a brand new genuine apple charger and I get the same alert. We both also get the same alert when charging through the PC.


    I don't mind there being a problem, I just need to know how to fix it. Oh... and yes, the cables & docks have all been cleaned.


    Can anyone help?

  • Lawrence Finch Level 7 Level 7 (33,400 points)

    If cleaning the connector, then inspecting it for any remaining dirt or damage doesn't fix it, take it to an Apple store for exchange.

  • Chilliman1975 Level 1 Level 1 (0 points)

    Will have a look at that but I think the nearest Apple store to us is over 2 hours away!

  • AHJax Level 1 Level 1 (0 points)

    Don't count on that working.  I did replace my phone, and as I stated it worked fine until I upgraded the IOS.  Now my brand new phone, cable and charger have the same issue. 

  • sallys86 Level 1 Level 1 (0 points)

    I'm having a similar problem which only started happening a couple weeks a go.

    I've used two different cables, one that came with the phone, another that came with a US plug but both worked fine before whether it be charging via plug or USB (on a Mac)


    I've cleaned it, restored it, spoken kind words to it but it still keeps happening. Not sure if it's the upgrade but I've never had it before.


    Only explanation I have is that it may have been dropped one too many times but any advice on getting it back to normal would be helpful


    PS: It's a 3GS, 2 years old so don't know if age has anything to do with it, or if the new upgrade is built more for newer iPhones

  • giannamorem Level 1 Level 1 (0 points)

    Same issue here. I noticed the problem mainly with my third party chargers when I upgraded to 5.0.1, so I began using only my OEM charger. This worked for a while until the most recent update to 5.1. Now I can't get any charger to work.


    My phone is almost two years old, and I had been charging it on an aftermarket dock every night and had no trouble with it until the iOS 5.0.1 update. Once even my Apple charger stopped working I decided it was time to clean off the dock port.


    I cleaned the dock port with a soft toothbrush and rubbing alcohol while it was powered off and let it dry for about a half hour. Turned the phone on, plugged it in to my Apple charger, and it worked again. (This was yesterday morning.) Last night, I put the phone on my dock, it did not charge. I tried again plugging it into my Apple charger today and it won't work again.


    I rely heavily on my phone for personal and business use and I am not in position to buy another one right now. Apple needs to provide some support for this issue immediately.

Previous 1 2 3 4 Next