Previous 1 12 13 14 15 16 Next 504 Replies Latest reply: Sep 7, 2015 4:41 PM by T.Emnik Go to original post Branched to a new discussion.
  • porius Level 1 (0 points)

    Beginning to think you're right.


    Maybe they left a word off the message? Maybe it should have read:


    'Charging is not supported by this accessory ... anymore'

  • micoric Level 1 (0 points)

    Hi Guys, if you tried all sort of troubleshooting to get your iphone back to charging again, you may want to visit my blog because I got some thing that might work for you. It worked for me. I got my 3Gs charging again. Some Tips that might help you.





  • Lawrence Finch Level 8 (35,028 points)

    If it's a software glitch, as you say, why don't 100 million+ iPhone users experience it? The number of people reporting it is in the hundreds. The number of phones sold is currently over 250 million. Even if less than half of them have upgraded to 5.1.1 the number of people with the problem is minuscule. Why don't I experience it, for example? I regularly let my battery go below 20% on both my 3GS and my 4S. And I never see this message on either phone.

  • PurpleSage Level 1 (0 points)

    For anyone expiencing issues with iTunes not recognizing their iPhone, or seeing it but displaying a cryptic message about not being able to access it for whatever reason, you may have a software conflict. Here's an example.


    I use a Logitech portable mouse with my notebook b/c the built-in trackpad, although very good, is still somewhat spastic.  My machine also has only two USB ports: One I use for my wireless broadband device and the other I use for my mouse's receiver.


    Of course, I need access to the Internet for iTunes to download app updates and I need to sync them with what's on my phone.  If I don't have Internet access, I can't download; if iTunes can't see my phone then I can't synch.


    If I remove the mouse receiver (no option to eject with Vista), launch iTunes and then plug in my phone (or plug in my phone and then launch iTunes either automatically or manually), iTunes will not see my iPhone no matter how many times I repeat the process.  I believe that's because the mouse driver has control of the address for the USB port where the receiver had been.


    [By the way, it doesn't have to be a mouse receiver causing the issue.  It can be any USB device that loads a driver... a USB keyboard, a USB drive... whatever.]


    As big of a pain as it is, I have to remove my mouse receiver, reboot my notebook to release the driver's claim on that USB port's hardware address and NOT plug the receiver back in.  After the machine has completed booting, I log back on to my ISP's network, manually launch iTunes, attach my phone to that USB port and then... success.


    So, here's the order to do things if you're using a USB-attached device and you need to use the same USB port for your iPhone that you used for the previously attached device:


    1.  Before doing anything else, launch iTunes to download whatever it is you want/need to load on your iPhone.  You don't need your phone connected to your machine for this to work.


    2.  Close iTunes, your other open apps and then reboot your machine.  You can unplug whatever receiver occupied the port you plan to use for your iPhone's cable before you reboot, while your machine is shutting down, or when your machine begins to reboot.


    3,  After your machine has started up and all the apps that load on startup have loaded, launch iTunes.


    4.  Now attach the synch cable to your iPhone and the USB port.  I don't think the order of the cable attachment matters.  iTunes should now see your phone.


    If you want to use your mouse again, you should be able to plug it into your machine -- of course, after removing the iPhone charging/synching cable from your machine and closing iItunes.  It probably wouldn't hurt to use iTunes' eject function to eject your iPhone from iTunes before you unplug your phone from your computer.  Jus' sayin'.


    Windows -- if you have a machine and Windows operating system that supports PnP (and everyone should by now) -- should recognize the receiver for your mouse when you plug it back in and, at the very least, load a basic mouse driver.  If it doesn't, just reboot.  Rebooting solves about 80% -- possibly more -- of the weird problems you can experience with Windows.


    Now, regarding the "charging is not supported with this accessory" message:  FWIW, I have a friend who exclusively uses Apple products.  He's never had an issue whith his phone being recognized by iTunes, nor has he received that charging message.  One thing he does NOT do is tie, bend, fold, spindle or mutilate the iPhone cable that he's had it for years.


    The current iPhone connector has 30 pins.  If you stop to think about it, there are 30 tiny little wires connecting both ends of the synch cable.  It doesn't take much to weaken one of those connections.  That's probably one of the reasons Apple is moving to a 9-pin connector, to be able to use a bit heavier guage wire and still maintain the aesthetics of the cable..


    Perhaps the problem is 5.1.1.  Perhaps it's 5.1.1 combined with a slight cable flaw, or the previous two reasons and dirty connectors.  I don't think we'll ever know, unless someone wants to reverse engineer that code and figure out what's happening.  I think we can safely say we'll never know for sure.  However, I think if you're relatively gentle with your phone and your synch cable, plus you keep the connectors on your phone, synch cable and computer's USB ports free of debirs, you can pretty much alleviate most hardware issues.


    Message was edited by: PurpleSage... Corrected spelling and improved content.

  • Onclewillie Level 1 (0 points)

    Oh please.  What is your obsession with this thread, Mr. Finch?  Your insistence on a single solution to a complex problem serves only to discredit your posts.  Even your most recent diatribe is silly on the face of it.


    You said "The number of people reporting it is in the hundreds."  Really?  You have access to all of the support and customer service records at Apple and have compiled a list of all the customers that have complained or expressed concern on this problem?  How many customers that have experienced this problem didn't bother to report it to Apple?  Do you really think the number of posts is indicative of the whole universe of Apple customers? 


    More people have found solutions other than your simplistic, naive solution of cleaning contacts.  Is contact cleaning a solution.  Of course but it is not the only solution as attested by the numerous posts detailing the lengths users took to resolve the issue.  If your "cure" was as important as you feel, there would have been far more posts saying how your solution worked so well.


    Mr. Finch, you ignore that not everyone has the same, exact set-up you have on your phone.  People charge in a variety of ways and even those using the same equipment may have issues with charging equipment that varies ever so slightly but sufficiently to cause one user grief while the other is unaffected.  Even when charging equipment falls into generally accepted norms of performance, it does not mean that the Apple software or potentially its hardware will not flag one charger as working and another, identical charger, as not working. 


    You do us all a disservice when you post such simplistic tripe.  Please, quit trolling this thread.  People looking for real help are not served by your posts.  You remind me of the joke where a woman observing a pedestrian struck by a car and ran up to the crowd and yelled "give him an enema".  She kept repeating this very loudly until another passer-by exclaimed, "He was hit by a car.  An enema won't help."  The woman responded with, "It couldn't hurt."  Quit telling people that the only solution is to clean contacts. 

  • Eduhaber Level 1 (0 points)

    I solved this Apple issue instaling an App called Battery Doctor. When you turn this program on, normal charging returns. When you turn App off, charging stops and you have the error message again.

  • zsw128 Level 1 (0 points)

    ***, got this problem after upgrade 5.1.1. search on web for 2 days done all, still can't fix it. why the F do we have to find a solution to their problem. just got new chargers today, still doing the same thing. It say not supported by this accessory, but it does charging,but very slowly. I am tired of this ****. Plan is up, for sure my next phone won't be  apple. IOS-> I Only Stupid. jokes on us.

  • kristin.lou Level 1 (0 points)

    I crushed my charging cable, now I am getting that message. My cable is hanging together by a thread. I think it will go away when I get my new cable.

  • Notri7 Level 1 (0 points)

    maybe you can try this. Because I try to my iPhone 3GS with iOS 5.1.1.. and it works.. i charge my iphone.. and the it doesn't work.. while the charger still plug in.. then i lock the iphone screen.. then i unlock the phone screen.. and it charge normally.. this is the first step.. and works on me.

    Maybe you can try another way.. from other people that works with him..

    1. You got your phone plugged for charging and messaged pop-out saying "Charging is not supported with this Accessory", then let it be. Just leave your phone that way. (I just did it)

    2. Observe. The battery is still charging even if there's the message saying about the error. The battery percentage is going up a little (this time we have a very slow charging mode).

    3. You'll certainly notice that the phone is charging, try to let it that way until the juice reached 20%. Unplugged and plug it again. By doing so, you'll have the normal charging again. Enjoy the charging again in a very normal way.

    You can try al the way to normally your iPhone..

    Hope you enjoy this

    (sorry if my language is not good.. cause i'm not an american. hehee)

  • valeriyfisher55 Level 1 (0 points)

    Thanks a lot for all for this discussion!

    I tried many different ways.

    And I see this terrrible message again and again.

    But now I'm watching my iphone and it is charhing from my MAC lap-top with


    charging is not supported with this accessory


    Even not very slowly - about 7% for 40 minutes.

    And Itune can see my iphone and synchronized it.


    So, I will use my cheap charger and will be to ignore this stupid message.

  • tkhun Level 1 (5 points)

    As a tech support person, It is best to always use Apple accessories with your iPhone. In addition, the best way to charge the phone is with an AC iphone charger.

  • mhaas901 Level 1 (0 points)

    After trying virtually all the solutions on this threat except for changing my connector or battery I searched long and hard for another solution. I was about to give up when I stumbled across this link:



    It seemed so rediculous that I didn't try it at first and kept surfing. Frustrated with all other solutions not working I went back and actually tried this. It actually worked. Here's what worked for me:


    1. Plug charger into phone/iPod

    2. When the error message comes up click dismiss and hold the button down

    3. With the button held down unplug your phone

    4. With your finger still held against the touch screen, plug the charger back in.


    Hope this helps.

  • Sanborn29 Level 1 (0 points)

    I had a very similar experience with the message "charging not supported with this accessory". I used the technique in this youtube video: It worked usually, but I had to do it multiple times per day, no matter what charging device I used. Then my phone gradually stopped holding a charge. I dashed into the ATT&T Store when it was at 5%. They said the message "charging not supported with this accessory" indicates water damage. I had no recollection of how that could be (other than summering in a humid area), but the charging socket showed a telltale red dot. My humble advice: Get a new phone.

  • ellis_simpson Level 1 (0 points)

    hey guys, i need some help, last saturday i dropped my phone in a toilet, indicators arent showing any signs of red, i put my phone in some rice and it has been working up until friday night when i downloaded the new ios 6 update and form then on my iphone has not been letting me charge it and saying "device not supported with accessory" and it eventually died and as a result won't work but it came up with the lightning icon but did not infact charge (all while battery is depleated) and now i just don't get any icons saying it needs charging or that it is charging.





    P.S its an iphone 4.

  • franjaserra Level 1 (0 points)

    Its the cord, I tried here in the office with another cord and worked just fine.

Previous 1 12 13 14 15 16 Next