Previous 1 22 23 24 25 26 Next 504 Replies Latest reply: Sep 7, 2015 4:41 PM by T.Emnik Go to original post Branched to a new discussion.
  • natNever Level 1 (0 points)

    And here Finch comes again.

    Please stop trolling this post and find yourself something useful to do.

    Get real and see how many people have viewed and posted this issue just after updating the OS. And stop with your "it's only few people compared to milions iPhone user".

    Enough of your blind apple defending.

  • Lawrence Finch Level 7 (33,995 points)

    @LaRooser, you can either try to fix it as I've suggested, or believe the troll who follows me around and it will never be fixed. He's been claiming its a software problem through 5+ versions of iOS. If you believe that Apple hasn't fixed the software issue over a period of almost 2 years after his claim of millions of complaints that's your choice.

  • Hezokok Level 1 (0 points)

    Dear All,


    Try to download an apps which can check your battery status.


    I have downloaded an apps which tells me the battery status and get this info:

    Battery current capacity: 100mA although the battery actual capacity (is 1200mA++)

    I opened the battery and swapped it to my friend's iphone of the same model which is working okay.

    The apps give a reading of the battery actual capacity - 1200mA


    Therefore, I come to the conclusion that my Iphone is dead due to the PMIC chipset spoilt.

    Taken to two handphone repair shops stated that it is the MOBO problem.


    My phone model is 3GS, to repair it is equal to buy a refurbished / used 3GS.

    Accepted the fact that I should put it to rest and move on.


    But since there are dozens of pages over here regarding this issue, is it really software issue or coincidentally mine is the hardware issue? Or maybe it is the quality of the chipset? Cant comment on a good conclusion.


    Guys, move on. I am happy with my Android now.

  • mbrown.atx Level 1 (5 points)

    Mr. Finch:


    First of all, I'd like to say thank you for offering a solution&explanation at all.  That's more than most here have been able to muster.


    However, I do think there's some validity to the notion that this could be related to software.  I cite the following personal experiences as evidence to support this notion, but first some quick background information...


    1. I've owned 2 iPhones that use the 30-pin - USB connector: my current 4S a d my previous 3Gs.

    2. I've owned a multitude of aftermarket chargers and cables, as well as several Apple versions; the Apple branded parts always seem to work, whereas I've had hit-and-miss experiences with the aftermarket parts.


    That said, I stumbled upon this thread tonight after having purchased an aftermarket 12v USB adapter with included charging cable (30-pin).  It worked perfectly at first.  Then, at 99% charge, I noticed the message.  Disconnected, reconnected, message disappeared but no longer charging.  Subsequent reconnects at different parts of the chain had no effect.  So, I ended up here.


    1. I inspected and cleaned the connectors, turned on the phone and plugged back in; no dice.

    2. I tried an apple cable with the 12v adapter; no dice (gasp!)

    3. I tried turning on/off wifi; no dice.

    4. SOLUTION!  Someone else posted in this thread that charging was fixed by FIRST going to the lock screen, and THEN plugging in the power cable & adapter.  (Note: I had to do this in specific order - with 30-pin connector attached and 12v adapter plugged in, I plugged in the USB connector last).


    This last option has worked for me repeatedly 5 times in a row, whereas the other fixes have all repeatedly failed.  Could very well just be faulty/cheaply-built accessories to blame in my case. But, given the range of solutions offered by others in this and other apple support threads, I have to at least entertain the idea that some of these reports are due in part to software trouble.


    Just my two cents.  And everyone else...if you haven't tried the solution above and are still dealing with this issue, try the lock screen thing ;)


    Good luck!

  • Victor Mihajlov Level 1 (0 points)

    I have new iPhone since risently. So far I was using iPhone 3GS.

    It is today I realized while the new iPhione is connected to the computer (PC) there is a report that the device isn't charging with this accesorie. But the battery procentage is increasing...:))...I have no idea where this came from.

  • petay7 Level 1 (0 points)

    Hi Guys, i had the dreaded "charging not supported with this accessory" message, only when trying to charge my iphone 5 in the car.  Believe me, i tried every single tip and trick i'd read on every forum on the web but no luck!!


    I went in the apple store and they suggested i buy their in car Belkin charger for 20 quid..................i didnt!  Instead i bought a Belkin USB cigarette lighter adapter off ebay for £1.89, (free postage too! ) and it works a treat, both with factory apple usb lightning cable and a snide 4 quid ebay lightning cable.


    Jobs a good en!


    Hope that helps!

  • Aiden11 Level 1 (0 points)

    I have iphone 4, tried evrything posted here....still not charging, I have all kinds of charger but nothing works. It used to charge basically all the chargers I have at home 3 weeks really ***** because I cant use my iphone.

  • Lawrence Finch Level 7 (33,995 points)

    If you have tried different chargers and different cables your phone is broken.

  • AHJax Level 1 (0 points)


         What happened 3 weeks ago? Did you perhaps drop it? Add any new apps to it, or even worse, upgrade the IOS?

  • eevyl Level 1 (0 points)

    Started getting this message yesteday on my 4S. I've used the original cable from the start, about 2 1/2 years ago. I've tried cleaning the connector port, using my Ipad 2 cable and upgrading to the newest IOS but no change. It only charges from power off to 4 or 7 % and then when it turns on this messgae appears intermittantly and eventually it powers off. I'm assuming I need to replace the charging port connector - €6 on ebay.


    I'm not sure what the cause is but I did leave the phone in the car boot at about 0 degress C after being in a warm office so perhaps there was some condensation...

  • porius Level 1 (0 points)

    Good luck with that eevyl,


    I replaced every replacable part on my iPhone 3GS with the exception of the motherboard and the problem still persisted. There are many people on this thread who have also replaced hardware parts. You might be lucky and have a genuine hardware fault, in which case it hopefully it, but this disscusion thread proves that there is almost certainly an iOS or Firmware issue at work here in many instances.


    I binned my 3GS in the end as have many others on this forum. The probably is now becoming more and more prevalent on iPhone 4 and iPhone 4S's.

  • eevyl Level 1 (0 points)

    If the the new connector doesn't work I will be moving my business to samsung.

  • AndyJoe12334 Level 1 (0 points)

    my phone is died. Cannot connect to anything or recovery mode

  • mcgeheevs Level 1 (0 points)

    Hi all! My husband's iPhone 3gs started doing this for no apparent reason. I read through a couple of forums and tried a few things, but what worked was taking out and re-seating the SIM card.

  • eevyl Level 1 (0 points)

    I replaced the dock port connector today and it is charging as normal. I used an iPhone 4s connector even though my phone in iPhone 4. The wire strip was a bit too long and wide for the 4 but I managed to manipulate it in.


    Not moving to Samsung just yet.

Previous 1 22 23 24 25 26 Next