Previous 1 24 25 26 27 28 Next 503 Replies Latest reply: Oct 6, 2014 12:34 PM by Chris CA Go to original post Branched to a new discussion.
  • Lawrence Finch Level 7 Level 7 (32,110 points)

    Hubs are usually OK if they have their own power source and don't depend on the computer for power. As @Axiris says, all of the ports on the hub have to share the 1/2 amp that comes out of the computer, and an iPhone needs a minimum of 1/2 amp for itself. If you really need to use a hub get one that has its own power supply with sufficient capacity. To determine if it does add 1 to the number of ports, then multiply that by 0.5. For example, a 4 port hub: 4+1 = 5, 5 x 0.5 = 2.5, so the hub's power supply must be rated at a minimum of 5 volts, 2.5 amps. If it is rated lower than that don't use all of the ports at the same time.

  • Snathi Level 1 Level 1 (0 points)

    The one I have has a separate power supply, but that is a good point.  I'll just make sure I keep them plugged in alone to be sure, or all plugged into the PC.

     

    Thanks!

  • danamarlane Level 1 Level 1 (0 points)

    I have been experiencing the same problem - even when I use my brand new MacBook Air and charger to charge the device. This is an Apple problem (software problem). Why in the **** hasn't Apple addressed this issue yet? This is total bullsh*t. I will take my phone into the Apple store tomorrow.

    It is becoming increasingly clear that Apple programs these devices to break yearly. My Mac computers seem to conveniently break around the 12 month mark as well. Apple wouldn't even repair your damaged iPhone screen until this year?? Come on...

  • Lawrence Finch Level 7 Level 7 (32,110 points)

    It's not a software problem. It's dirt in your dock connector, or a bad cable.

  • YoTeach92 Level 1 Level 1 (0 points)

    I'm going to throw my 2 cents worth into this heated topic with both fear and trepidation. 

     

    I think it IS the OS, but not because it is a bug, but because of the wireless synching.  When you plug in your iPhone to a wall charger and you happen to have iTunes up and running on the computer the phone is synched to, you will notice that it connects and wirelessly synchs.  At that moment, it will give you charging not supported on this device.  I get the same thing connecting via USB to my Macbook, "charging not supported on this device".  Simply put, what I believe is happening, is that the charging is temporarily disabled to facilitate faster data throughput for synching. 

     

    Try this:

    1) Plug it in (you get the message) and let it synch

    2) When finished synching, unplug and replug.

     

    When I do this, it immediately starts charging.

    This assumes that you have a functioning USB 2.0 port, clean connectors, and a functioning cable.

     

    Hope this helps,

     

    Good luck!

     

    Edit: To clarify, you don't need to unplug it and replug it to "make it" charge; it will switch over silently on its own when done passing data.

     

    Message was edited by: YoTeach92

  • mariah32 Level 1 Level 1 (0 points)

    Yeah. I'm having this problem with my ipod 4. I have tried 3 diffrent chargers, 2 diffrent docks, and on a computer too. It charges on when its dead, then i'll be lucky if it charges when its on. And as if that wasnt enough, now it doesnt turn on, on its own, I have to unplug then re-plug it in to see if its ready to turn on.

    ._.t

  • danamarlane Level 1 Level 1 (0 points)

    Thanks for that.. Yes, I actually ended up turning off the automatic wireless synch and it charges now. It would not charge with the wireless sync turned on. *****, but whatever. I'm tired of hassling with it. Thanks for the reply. <3

  • JCtheBuilder Level 1 Level 1 (0 points)

    Yesterday I updated my iPad (original version) to version 5.1.1. Today I try to charge it using an official Apple wall charger and it says it is not a supported device. It worked fine before. I plug in my iPod and it charges fine. I plug the iPad into my computer and it charges.

     

    Why won't my iPad charge using the wall charger anymore?

  • Lawrence Finch Level 7 Level 7 (32,110 points)

    Probably because the dock connector is dirty or damaged, or the cord is damaged, or the cord ends are dirty, or the charger has failed. Check all of these first. Try a different cord and a different charger, and inspect the dock connector with a light and a magnifying glass. Clean it if necessary with a dry toothbrush or wood or plastic toothpicks.

  • natNever Level 1 Level 1 (0 points)

    Yes, JCtheBuilder.... and according to Mr Lawrence Finch your connector became suddenly dirty or damaged, or the cord became dirty or damaged just the day after updating the OS... but this has absolutely nothing to do with it. Apple fan boys will never admit the even Apple can write buggy code or produce defective hardware.

  • Vorpike Level 1 Level 1 (0 points)

    GUYS I KNOW EXACTLY WHAT THE PROBLEM IS

    The cable isn't firmly attached to the port, it may be the cable, or the phone itself, a failproof solution is to push the part of the cable attached to the phone from underneath, or pulling the cable upwards, when the phone is laying on its back. You should charge now on by propping it up like that.

  • danamarlane Level 1 Level 1 (0 points)

    Lol. The fan boys troll hard too.

  • Marzinno Level 1 Level 1 (0 points)

    What I love is how,the solution is to keep paying apple for their garbage products,or push or pull on the chat her cable to solve the problem,or go and buy new chargers and connector ports,how about apple truly adress the problem and stop pretending it doesn't exist,I will never buy another apple product again,android has come a long way and in my opinion will surpass apple because apple is stuck on themselves

  • Richard Wood1 Level 1 Level 1 (5 points)

    Charging used to work fine through my USB hub. Now I get the "charging is not supported with this accessory" message. But if I plug the same cord into the Apple cube on the outlet strip, it charges fine. I tried removing all other cables from the USB hub, that didn't help. I think this is NOT a dirty connector or bad cable issue, I think this is a software problem.

     

    Mac Pro 2X-Quad-Core Intel Xeon 2.8 GHz  MA970LL/A

      OS X 10.8.4

      Memory: 10 GB

      ATI Radeon HD 2600 XT

    iPhone 5    

  • Lawrence Finch Level 7 Level 7 (32,110 points)

    And I KNOW it's a hub problem. The hub is not supplying the minimum requirements of 5 volts and 500 ma. Failure to meet the USB standard is one of the reasons that message appears. The proof is that you don't have a problem when you plug it in to a power source that meets the specification. Try it with a USB port directly on your computer, or with a different hub that has its own power supply.

     

    Most people who have this problem say they have it no matter where they plug in the phone.

Previous 1 24 25 26 27 28 Next