Previous 1 2 3 4 Next 59 Replies Latest reply: Jul 31, 2013 1:04 PM by T_N_P Go to original post
  • Xystus Level 1 (0 points)

    I just started having this issue today with various shows including Dog the Bounty Hunter, Yo Gabba Gabba, and The Busy World of Richard Scary. I was fine if I didn't exit out of the episode list, but when I did it would tell me that is was unavailable, and to try again later. Glad to know it's not just me.

  • rctid Level 1 (0 points)

    Mad Men is working on my Apple TV as of this afternoon.

  • Figaro78 Level 1 (0 points)

    Netflix went out completely early today. Error message no matter what show selected.

    Called up Apple, was told to to unplug and reconnect Apple TV. The initial date and time

    screen hung on for quite a while but after it finally went through Netflix was back up and running.

     

    Techie suggested that not waiting for date and time screen to complete its job may have been the

    culprit. Go figure.

  • bug00 Level 1 (45 points)

    Mad Men also finally streaming successfully for me in SoCal.  Thanks again to all who saved my sanity and my troubleshooting time by sharing their stories!

  • deadly100s Level 1 (0 points)

    Hi bug00, was wondering if you had to restart your apple tv 2 to get Mad Men to work?  I'm still getting that unavailable message whenver trying to watch it, but it works for pretty much everything else.  I'm also in SoCal.

     

    Thanks in advance!

  • bug00 Level 1 (45 points)

    deadly100s:

     

    No, I didn't have to restart my AppleTV 2. 

     

    I went to the Netflix "Recently Watched" menu, and clicked on Mad Men.  Initially received the "Netflix unavailable" alert (muttered a few choice things under my breath), and clicked the "Menu" button back out to the "Recently Watched" list.  For some reason, I immediately tried Mad Men one more time.  This time, success. The episode list appeared.   I hit play on one of the episodes, which streamed successfully for several minutes until I discontinued it (waiting for later).

     

    Sure hope it works for you soon!

  • syvil Level 1 (0 points)

    It looks like this has finally been fixed. I just tried myself and all the shows that weren't working now are again! I didn't need to restart my Apple TV just selected Mad Men and poof it works again. Backed out of it to the main menu and tried again and it works.

  • deadly100s Level 1 (0 points)

    It appeared that I had to reboot to make it work in my case.  But anyway, thanks again for your responses!

  • timovesrita Level 1 (0 points)

    This is a nightmare. I get the same stupid error too. "Unable to connect to Netflix, please try again later" It happens only on the 2 shows I watch a lot which are "24" and "The Andy Griffith Show". All other shows work fine, but I don't want to watch all other shows. Looks like I'm going to see which Roku to buy. So lame. I can use my I-Phone 4S to send a mirror to the Apple TV and it works fine for those 2 shows. Those 2 shows also work fine on my computer. So it's the Apple TV (Generation 2) that is the problem. I have the latest software update. I called Netflix and they were useless and clueless. Apple support online is also useless. I'll see if I have any better luck with them on the phone tomorrow. If not, Roku here I come. It's been a while since I bought it, so I hope they will give me my money back. So sad. I was starting to like Apple after years of kinda hating the company's products, but now I realize, they are no different than all the rest, same old story.

  • Robert Olding Level 1 (35 points)

    I'm going to add Star Trek and Star Trek: TNG to the list of shows that won't play.  I noticed the problem about a week ago.  Works fine on my computer and iPad.

  • jackreacher Level 1 (10 points)

    Same problem here. Doesn't really matter what I watch - it can be an episode of "Law & Order" or a movie and I will get kicked from the show or movie with the "Unable to connect to Netflix, please try again later" message. Sometimes it happens when trying to play content and other times it happens while the content is already playing. As usual, if I go to my Panasonic BluRay player and play the exact same content from Netflix it plays flawlessly with no interruptions. For me this was solved for a few months and then it began happening again two or three weeks ago with more frequent occurences lately. I prefer to watch content on ATV only cause I can play iTunes content when I want to. I may just have to abandon the ATV and use the Panasonic if they can't get this corrected.

  • DickDigggler Level 1 (10 points)

    Same problem here. Figured out mine is related to TV shows that have HD in them mixed with SD and HD. SOme all HD. For the kids, Phineas and Ferb, Diego, 24, King of the Hill, all do not work.

     

    But Rugrats, and Fat Albert do. They are only in SD, not HD. Called Netflix and relayed the info.

     

    No idea how long it will take and who to blame is. Haven't called Apple yet. Tried rest, restore, log out. All nothing.

  • jjlapierre Level 1 (0 points)

    Just one more helpless unempowered individual with this same problem here. Fasier, Star Trek TNG, and a few other favorites. Tried reset, restore, unplugging everything from the cable modem to the router to the ATV - no joy. Cleared my Netflix queus, tried everything I could think of.

     

    I can see everything on my iPad, iPhone or MBP, but not on the ATV. Why can't this be fixed? It's very frustrating to spend even $99.00 and it not perform as advertised.

     

    I guess it's time to get a different player.

  • aaron165 Level 1 (0 points)

    My Apple TV has always done this and I've had to reset to get it to work.  Not sure what this issue is but it is frustrating. 

  • Figaro78 Level 1 (0 points)

    The annoying thing is when you mention the problem at an Apple store and they look at you like they never heard of the problem. Who is kidding whom!