8 Replies Latest reply: Dec 20, 2012 7:14 PM by puddnsnacks
Jerry Dammers Level 1 (0 points)

How do I stop my ATV remote also controlling my Mac at the same time?

 

Thanks.

  • Richard Olsson Level 1 (40 points)

    Hi Jerry!

     

    Not sure if this is how you still do it (it's been a while)

    but this is how you used to do it:

     

    1. Open System Preferences and click Security

    2. Select "Disable remote control infrared receiver"

     

    Hope it works

     

    RTO

  • jbjoret Level 3 (640 points)

    You need to pair the remote with your ATV, your ATV will then only work with this remote and your remote with this ATV.

  • Winston Churchill Level 10 (95,701 points)

    Both above answers are correct, but you have a choice:

     

    If you don't want to use a remote with your computer the easiest thing to do is just to turn the IR off. (System_Preferences/Security/General)

     

    If you still want to use your computer remote then you must pair your computers remote with the computer AND the Apple TV remote with the Apple TV.

     

    To pair a remote with a device hold down the menu and FF buttons together for six seconds or until you see a chain icon on screen (best take the computer into another room, or turn it off, when you do this)

  • Jerry Dammers Level 1 (0 points)

    Thanks all.

     

    Unfortunately the "disable infrared" option in Security on my Mac is greyed out - do you know why that might be?

  • Winston Churchill Level 10 (95,701 points)

    You'll need to click on the lock icon and enter your administrators password to make changes.

  • Jerry Dammers Level 1 (0 points)

    Thanks all - sorted.

  • puddnsnacks Level 1 (0 points)

    Had the same issue.  Googled it and it took me to the Apple support page for OS6.  Made me realize Apple should have an OS dropdown on all support pages.  The functionality would be it would search for a solution specific to an OS version.  Or apple should just have up to date info on their support pages...

     

    Anyway, to disable he remote:

     

    system preferences --> Security & Privacy --> (unlock the skeumorphic masterlock in the lower left)--> Advanced --> check "Disable remote control infrared receiver"

     

    and then comment on something you think apple should improve

  • puddnsnacks Level 1 (0 points)

    holding down the menu and ff button for 6 seconds makes so much sense!  why didn't I think to try that!