5 Replies Latest reply: Nov 1, 2011 11:36 AM by braintoniq
JP1000000 Level 1 Level 1 (0 points)

Im having awful trouble replying to mail in the new conversation view in Mail (OSX Lion). I reveive a mail from , say 'mike@apple.com'. I click on the mail and immediately to the right I see all the mails exchanged between me and Mike. I click Command+R and type and send. However it always replies to myself - not Mike. It chooses the second email down in the conversation and replies to that - not the most recent in the conversation which would make much more sense?

Anyone else having this issue?


Mac OS X (10.7)
  • CT Level 6 Level 6 (17,050 points)

    It is a little tricky, I agree.

     

    You can hover your mouse over the middle of the message you truly want to reply to and you will see a little set of buttons appear, one of which is reply.

     

    Another thing you can do to try and prevent this problem is to go to Mail Preferences, Viewing and uncheck the very last box.

     

    charlie

  • JP1000000 Level 1 Level 1 (0 points)

    Thanks CT. Yea, its a work around but not a solution. I think that when the user clicks on a new email that comes in (from mike) clicking command+R should reply to Mike. Why would one want to ever reply to one's self?!

    The viewing preferences is also a tricky workaround as unchecking this order option is awkward for viewing through lengthy conversations.

    Its a tiny bug but one thats frustrating.
    Thanks tho!

  • CT Level 6 Level 6 (17,050 points)

    You realize there is a "classic layout" for Mail, which is more or less like the Snow Leopard version, right?  (Same preference panel).  And you don't have to group by conversations if you don't want to.

     

    charlie

  • JP1000000 Level 1 Level 1 (0 points)

    Ya, I think conversation view is great but its just this problem. Ill revert to classic until they iron it out I guess

  • braintoniq Level 1 Level 1 (30 points)

    Yaaay. Problem now solved with 10.7.2. This glitch was driving us nuts here at our office.