3 Replies Latest reply: Mar 2, 2013 1:13 PM by BDAqua
TheTakeiteas Level 1 Level 1 (0 points)

My netgear n600 wireless routwr connection keeps dropping.  It keeps disappearing and reappearing.  I'm not having any issues connecting with iPad or apple tv.  Any suggestions?


iMac, Mac OS X (10.6.8)
  • alanfromdupont Level 1 Level 1 (0 points)

    I am having the same issue with my airport after I moved to Lion and the patch did not help either

  • Tomdbl Level 1 Level 1 (0 points)

    In 2013 I'm having exactly the same problem with our home netgear N600 and my new MBP. All other devices in the home stay connected without any problem, and my MBP connects fine everywhere else.

     

    Did you get any resolution of this problem?

     

    Tom

  • BDAqua Level 10 Level 10 (120,910 points)

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    10.7 & 10.8…

     

    System Preferences>Network, top of window>Locations>Edit Locations, little plus icon, give it a name.

     

     

    10.5.x/10.6.x/10.7.x instructions...

     

    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.

     

    The interface that connects to the Internet should be dragged to the top of the list.

     

    10.4 instructions...

     

    Is that Interface dragged to the top of Network>Show:>Network Port Configurations.

    If using Wifi/Airport...

     

    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.

     

    For 10.5/10.6/10.7/10.8, System Preferences>Network, unlock the lock if need be, highlight the Interface you use to connect to Internet, click on the advanced button, click on the DNS tab, click on the little plus icon, then add these numbers...

     

    208.67.222.222

    208.67.220.220

     

    (There may be better or faster DNS numbers in your area, but these should be a good test).

    Click OK.

     

    If that doesn't work try changing channels on your Router.